FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Connection to phone could not be established Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Dawei



Anmeldedatum: 02.08.2014
Beiträge: 7

BeitragVerfasst am: Mo Nov 06, 2017 14:19 Antworten mit ZitatNach oben

Please can someone help?

I have an LG Optimus Pro phone model LG-E988. For years I have used MPE and used this phone and several others with it very successfully - I love the program, and have made a donation for it!

Suddenly, about 6 months ago, the computer just would not connect - the messages given are:

Connection to phone could not be established.
Failed to obtain the IP-address of the phone.
OR
Phone could not be identified.

I have a Sony laptop PC running Windows 10 Pro fully updated. I have the latest MPE app installed (version 1.8.Cool. I have the latest version MPE client (version 1.0.45) installed on 2 LG phones. My wife's phone (LG G2) has no problem at all connecting and syncing via Wifi. But when I open the client on my phone, then open the app on my computer, then enter the password for my phone, it displays the previously saved data no problem. Then I click on Connect, but it gives the error messages above. I have read every post I can find on this problem, tried everything.

Today I bought a new computer (Windows 10 Home 64-bit). Installed MPE. Full of high hopes it would find my phone. It found and synced with my wife's new Asus phone no problem - but mine, no, same error messages.

I then tried (again) assigning a fixed IP address via the router MAC settings, but still the same problem.

What can I do please? I've tried via USB on the new computer, same problem. Tried Bluetooth, same problem. I need to buy a new phone now, and desperately want to backup and transfer everything.

Help please! David
Benutzer-Profile anzeigenPrivate Nachricht senden
josvdh33



Anmeldedatum: 09.11.2017
Beiträge: 1

BeitragVerfasst am: Do Nov 09, 2017 17:27 Antworten mit ZitatNach oben

I have about the same problem, after months of connecting without any problems MPE suddenly can't find my phone anymore. ( Error 10016 connection is forcefully rejected)
MPE finds another phone (the same phone but with a lt of numbers behind it) and if I connect with the "new" phone nothing happens....
Please help me/ us !
Regards,

Jos

_________________
Zoekende naar hulp....
Benutzer-Profile anzeigenPrivate Nachricht senden
colinbutcher



Anmeldedatum: 21.11.2013
Beiträge: 6
Wohnort: Bristol, UK

BeitragVerfasst am: Fr Nov 10, 2017 18:11 Antworten mit ZitatNach oben

Suddenly this afternoon my phone would no longer connect by USB cable.

The error message is "Phone could not be identified". The connection bar pauses at "Identifying...", then the failure occurs. The logfile content is below. The key part appears to be:

17:13:47.56 Try launch USB connection
17:13:47.67 Connect to Android OK (127.0.0.1)
17:13:47.67 Settimeout: RT=2000 WT=500
17:13:47.67 [TX]: AT+CGSN
17:13:49.68 Got no Model, close port
17:13:49.68 ClosePort called

This occurs on both my desktop PC (Windows 7) and my laptop (also Windows 7).

There are no obvious recent changes to my PCs or phone (HTC M9).

Power-cycling the phone made no difference.
Rebooting the PC made no difference.

The problem occurs with the software firewall off or on (AVG Internet Security).

Updating the ADB drivers (Drivers 4.17.0.001 shipped as part of HTC Sync V3.1.88-2, install, then remove application, leaving drivers in place) makes no difference.

Any ideas? It's very annoying as I use the PC for reading and sending text messages.

Cheers, Colin.


17:12:58.30 Device Tracker Message: 0000
17:13:26.02 Device Tracker Message: 0015FA53DYJ11761 offline

17:13:26.05 Device Tracker Message: 0014FA53DYJ11761 device

17:13:26.07 Connect via USB
17:13:26.07 RunADBCommand: start-server
17:13:26.11 ADB CommandResponse:
17:13:26.11 RunADBCommand: devices
17:13:26.16 ADB CommandResponse: List of devices attached
FA53DYJ11761 device
17:13:26.16 RunADBCommand: -s "FA53DYJ11761" forward tcp:5210 tcp:5210
17:13:26.21 ADB CommandResponse:
17:13:26.21 Try connecting to 127.0.0.1...
17:13:26.31 Connect to Android OK (127.0.0.1)
17:13:26.31 Settimeout: RT=2000 WT=500
17:13:26.31 bOpened=True
17:13:26.31 [TX]: AT+CGSN
17:13:28.32 ClosePort called
17:13:28.32 Androidsocket wird geschlossen 7
17:13:28.32 Port wurde geschlossen
17:13:28.33 Connect via USB
17:13:28.33 RunADBCommand: start-server
17:13:28.37 ADB CommandResponse:
17:13:28.37 RunADBCommand: devices
17:13:28.42 ADB CommandResponse: List of devices attached
FA53DYJ11761 device
17:13:28.42 RunADBCommand: -s "FA53DYJ11761" forward tcp:5210 tcp:5210
17:13:28.46 ADB CommandResponse:
17:13:28.46 RunADBCommand: -s "FA53DYJ11761" shell am start -n com.fjsoft.myphoneexplorer.client/.MainActivity --ez adb true
17:13:29.72 ADB CommandResponse: Starting: Intent { cmp=com.fjsoft.myphoneexplorer.client/.MainActivity (has extras) }
17:13:29.87 Try launch USB connection
17:13:29.98 Connect to Android OK (127.0.0.1)
17:13:29.98 Settimeout: RT=2000 WT=500
17:13:29.98 [TX]: AT+CGSN
17:13:31.99 Got no Model, close port
17:13:31.99 ClosePort called
17:13:31.99 Androidsocket wird geschlossen 7
17:13:31.99 Port wurde geschlossen
17:13:31.99 Phone could not be identified
17:13:31.99 ErrMsg (Silent): Connection to phone could not be established:
Phone could not be identified
17:13:31.99 ShowBalloontip: MyPhoneExplorer - Error... - Connection to phone could not be established:
Phone could not be identified
17:13:43.58 Connect via USB
17:13:43.58 RunADBCommand: start-server
17:13:43.62 ADB CommandResponse:
17:13:43.62 RunADBCommand: devices
17:13:43.67 ADB CommandResponse: List of devices attached
FA53DYJ11761 device
17:13:43.67 RunADBCommand: -s "FA53DYJ11761" forward tcp:5210 tcp:5210
17:13:43.71 ADB CommandResponse:
17:13:43.71 Try connecting to 127.0.0.1...
17:13:43.81 Connect to Android OK (127.0.0.1)
17:13:43.81 Settimeout: RT=2000 WT=500
17:13:43.81 bOpened=True
17:13:43.81 [TX]: AT+CGSN
17:13:45.83 ClosePort called
17:13:45.83 Androidsocket wird geschlossen 7
17:13:45.83 Port wurde geschlossen
17:13:45.83 Connect via USB
17:13:45.83 RunADBCommand: start-server
17:13:45.87 ADB CommandResponse:
17:13:45.87 RunADBCommand: devices
17:13:45.92 ADB CommandResponse: List of devices attached
FA53DYJ11761 device
17:13:45.92 RunADBCommand: -s "FA53DYJ11761" forward tcp:5210 tcp:5210
17:13:45.97 ADB CommandResponse:
17:13:45.97 RunADBCommand: -s "FA53DYJ11761" shell am start -n com.fjsoft.myphoneexplorer.client/.MainActivity --ez adb true
17:13:47.41 ADB CommandResponse: Starting: Intent { cmp=com.fjsoft.myphoneexplorer.client/.MainActivity (has extras) }
17:13:47.56 Try launch USB connection
17:13:47.67 Connect to Android OK (127.0.0.1)
17:13:47.67 Settimeout: RT=2000 WT=500
17:13:47.67 [TX]: AT+CGSN
17:13:49.68 Got no Model, close port
17:13:49.68 ClosePort called
17:13:49.68 Androidsocket wird geschlossen 7
17:13:49.68 Port wurde geschlossen
17:13:49.68 Phone could not be identified
17:13:49.68 Refresh ComDescriptions...
17:13:49.68 PORT: COM16 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0003\5&26ADC39C&1&DGAPCI0000PORT0003
17:13:49.68 PORT: COM17 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0004\5&26ADC39C&1&DGAPCI0000PORT0004
17:13:49.69 PORT: COM18 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0005\5&26ADC39C&1&DGAPCI0000PORT0005
17:13:49.69 PORT: COM19 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0006\5&26ADC39C&1&DGAPCI0000PORT0006
17:13:49.69 PORT: COM1 Enumerator=ACPI Displayed=Communications Port InstanceID=ACPI\PNP0501\1
17:13:49.69 PORT: COM20 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0007\5&26ADC39C&1&DGAPCI0000PORT0007
17:13:49.69 PORT: COM13 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0000\5&26ADC39C&1&DGAPCI0000PORT0000
17:13:49.69 PORT: COM14 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0001\5&26ADC39C&1&DGAPCI0000PORT0001
17:13:49.69 PORT: COM15 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0002\5&26ADC39C&1&DGAPCI0000PORT0002
17:13:49.69 ErrMsg: Connection to phone could not be established:
Phone could not be identified
17:13:55.20 Refresh ComDescriptions...
17:13:55.20 PORT: COM16 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0003\5&26ADC39C&1&DGAPCI0000PORT0003
17:13:55.20 PORT: COM17 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0004\5&26ADC39C&1&DGAPCI0000PORT0004
17:13:55.20 PORT: COM18 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0005\5&26ADC39C&1&DGAPCI0000PORT0005
17:13:55.20 PORT: COM19 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0006\5&26ADC39C&1&DGAPCI0000PORT0006
17:13:55.20 PORT: COM1 Enumerator=ACPI Displayed=Communications Port InstanceID=ACPI\PNP0501\1
17:13:55.20 PORT: COM20 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0007\5&26ADC39C&1&DGAPCI0000PORT0007
17:13:55.20 PORT: COM13 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0000\5&26ADC39C&1&DGAPCI0000PORT0000
17:13:55.20 PORT: COM14 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0001\5&26ADC39C&1&DGAPCI0000PORT0001
17:13:55.20 PORT: COM15 Enumerator=DGAPORT Displayed=Digi Communications Port InstanceID=DGAPORT\DGAPCI0000PORT0002\5&26ADC39C&1&DGAPCI0000PORT0002
17:13:59.87 Device driver info:
17:13:59.87 Devices with ADB Interface: My HTC
17:13:59.91 ADB Devices:
17:13:59.91 Portable devices:
17:13:59.91 Unknown devices:
Benutzer-Profile anzeigenPrivate Nachricht senden
colinbutcher



Anmeldedatum: 21.11.2013
Beiträge: 6
Wohnort: Bristol, UK

BeitragVerfasst am: Fr Nov 10, 2017 23:14 Antworten mit ZitatNach oben

It's difficult to be certain, but I think this might be due to an AVG AntiVirus update on the phone.

Removing AVG from the phone allows the connection to work with both PCs (desktop and laptop).

The connection still works with both desktop and laptop after reinstalling AVG on the phone several hours later.


Zuletzt bearbeitet von colinbutcher am Sa Nov 11, 2017 04:51, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
Dawei



Anmeldedatum: 02.08.2014
Beiträge: 7

BeitragVerfasst am: Sa Nov 11, 2017 04:38 Antworten mit ZitatNach oben

Hi,
Interesting comments! It seems that something on my phone may be causing the problem, but I don't have antivirus or anything extra like that on the phone. I have:
Barcode Scanner
Big Font
Black Background
Chrome
Dictionary
Drive
Dropbox
Emirates
Fast notepad
Feather
File Manager
Floating Bible
Gmail
Google (inc. Play Books, Play Games, Movies, TV, Music, Services)
Google Play Store
Google Text-to-Speech
Hangouts
Home Theme
iSilo
Jorte
JW Language
JW Library
Line (inc Line Tools and Line @)
Maps Music
MyPhoneExplorer Client (of course!)
Notebook
On-Screen Phone
Pleco
Polar Bear
Polaris Office 4
QQ
Rocket Player
Safety Care
Skype
Street View
Super Voice Recorder
TalkBack
Task Manager
Textmaker Mobile Free
Google Translate
VuTalk Uninstall
WhatsApp
World Clock Widget
YouTube

Yes, too many, I'll delete some and see what happens.
Many thanks for any other suggestions!
Benutzer-Profile anzeigenPrivate Nachricht senden
petec



Anmeldedatum: 20.08.2015
Beiträge: 10
Wohnort: Buffalo NY

BeitragVerfasst am: Do Nov 16, 2017 00:37 Antworten mit ZitatNach oben

I am having a similar problem. I could always connect my desktop to my phone. Maybe it took two or three tries but it would work.

Now it never works.

I noticed that my phone is on the 2.4 GHz channel of my router but my desktop is on the 5 GHz channel.

Does anybody know if both must be on the same channel of the router for MPE to work?
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de