FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MyPhoneExplorer und Linux/Wine Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast






BeitragVerfasst am: Mo Aug 24, 2009 22:10 Antworten mit ZitatNach oben

Hallo,

weinbi hat Folgendes geschrieben:
Naja - in Zukunft kannst du ja auch die Version 1.7.x mit wine nutzen.


wie habt Ihr Die denn zum laufen bekommen? Ich bekomme immer noch diese dll-Meldung.

Bis denn...
Pierre
weinbi
Moderator


Anmeldedatum: 11.06.2007
Beiträge: 929
Wohnort: Kärnten

BeitragVerfasst am: Di Aug 25, 2009 06:33 Antworten mit ZitatNach oben

Zitat:
obwohl ich dachte, es wäre auf mscomm gewechselt worden.

Nein, es wird immer noch die SPort.dll verwendet, seit Version 1.7.0 allerdings eine neue Version davon, die eigentlich wenig bis keine Probleme mehr machen sollte.

Ich würd mal das Wine-Verzeichnis löschen (oder einfach umbenennen), auf die aktuellste wine-Version updaten (Die Standard Repositories von manchen Distributionen sind recht weit hinten, also besser von www.winehq.org downloaden und manuell installieren), das Skript runterladen, die Version ändern (überall wo MyPhoneExplorer_Setup_1.7.0.exe steht musst du es mit MyPhoneExplorer_Setup_1.7.3.exe ersetzen) und es damit noch einmal probieren.

_________________
English FAQ || Deutsche FAQ
----------------------------------
HTC Desire
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
rasch
Gast





BeitragVerfasst am: Sa Sep 12, 2009 22:38 Antworten mit ZitatNach oben

Wollte nur kurz rückmelden, das ich heute Erfolg mit der 1.7.4 auf Suse 11.1 hatte. Poste morgen noch die Details!

Vielen Dank für das Programm und die Mühe, es unter Linux zum Laufen zu bekommen!
rasch



Anmeldedatum: 13.09.2009
Beiträge: 1

BeitragVerfasst am: So Sep 13, 2009 12:41 Antworten mit ZitatNach oben

Da ich vor kurzem MyPhoneExplorer entdeckt hatte und außerdem hauptsächlich Linux nutze, war ich über die Diskussionen und Infos zu dem Thema mehr als erfreut.
Ich hatte mir gestern dann die 1.7.4 heruntergeladen und zusammen mit ein paar Informationshäppchen aus der Anleitung dann mit folgendem Vorgehen Erfolg:
- winecfg aufgerufen und das Betriebssystem auf Windows XP eingestellt.
- VBRuntime installiert, bin mir aber nicht sicher, ob dabei überhaput etwas passiert ist.
- MyPhoneExplorer installiert (normal über das Setup).
- Nach Anleitung die oleaut32.dll und die stdole2.tlb von meiner Windows Installation in das system32 von wine kopiert und erstere registriert.
- Nach Anleitung einen Link auf /dev/ttyACM0 unter .wine/dosdevices als com1 erstellt.
- Nach Anleitung mit winecfg die oleaut32 auf native eingestellt
- Nach Anleitung COM1 in der Konfiguration von Hand eingetragen (die Auswahlbox war leer) und auf sichere Verbindung eingestellt.
- Synchronisiert - alles funktionierte. Konnte auch Bilder herunterladen, die Zeit einstellen, etc.

Ich benutze SuSE 11.1 mit KDE 4.3, wine 1.1.9 und den Anschluß über USB zu meinem W760i

Vielen Dank für das Programm und die Infos für den Betrieb unter Linux!
Benutzer-Profile anzeigenPrivate Nachricht senden
PS
Gast





BeitragVerfasst am: Di Nov 17, 2009 12:33 Antworten mit ZitatNach oben

Hallo,

MPE-1.7.4 + wine-1.1.31 installiert auf Ubuntu-9.10 (Polish remix - koliberek) und es funzt sehr gut,
auserdem hab ich installiert auf 2.99 PLD (Th) + wine-1.1.33.

Leider kopieren/einfügen/ausschneiden mit maus geht nicht, MPE stürzt permanent ab bei beiden Systemen. aber Strg+c/x/v ist leicht zu bedienen Smile


mfG,
Piotr
PS
Gast





BeitragVerfasst am: Di Nov 17, 2009 12:40 Antworten mit ZitatNach oben

Hab vergessen, ich benutze MPE für Sony Ericsson w910i und w950i.

mfG,
Piotr
weinbi
Moderator


Anmeldedatum: 11.06.2007
Beiträge: 929
Wohnort: Kärnten

BeitragVerfasst am: Di Nov 17, 2009 15:20 Antworten mit ZitatNach oben

PS hat Folgendes geschrieben:

Leider kopieren/einfügen/ausschneiden mit maus geht nicht, MPE stürzt permanent ab bei beiden Systemen.


Du könntest probieren in winecfg in den Application Settings MyPhoneExplorer hinzufügen und andere Windows Versionen probieren.
Ansonsten fürchte ich kann ich dir dabei auch nicht helfen.

_________________
English FAQ || Deutsche FAQ
----------------------------------
HTC Desire
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
PS
Gast





BeitragVerfasst am: Mi Nov 18, 2009 14:25 Antworten mit ZitatNach oben

Hallo weinbi,

Ich habe schon probiert mit anderen Versionen, leider ich siehe dann keine "Kontakte u. SMS" mehr.
Egal,hauptsache es läuft mit Strg+c/v/x und alles andere einwandfrei funktioniert. :)


mfG,
Piotr

PS.
Liebe Grüsse aus Weiz.
PS
Gast





BeitragVerfasst am: Sa Nov 21, 2009 07:11 Antworten mit ZitatNach oben

PS hat Folgendes geschrieben:
auserdem hab ich installiert auf 2.99 PLD (Th) + wine-1.1.33.


Korektur: Unter PLD funktioniert Synchronisation für Kalendar/Notizen/Alarm mit wine-1.33 nicht richtig.
Lösung: wine (1.1.32 noch vorhanden in repo) downgraden, vbrun6sp6 installieren.

mfG
Piotr
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30201
Wohnort: Tirol

BeitragVerfasst am: Sa Nov 21, 2009 12:24 Antworten mit ZitatNach oben

Das könnte evt. daran liegen dass MSXML nicht installiert ist - dieser Dienst wird für die Synchronisierung benötigt.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
cyrold



Anmeldedatum: 06.02.2010
Beiträge: 4

BeitragVerfasst am: Sa Feb 06, 2010 15:35 Antworten mit ZitatNach oben

Hallo.

Bin vor kurzem von Windows auf Linux gewechselt und würde gerne den MyPhoneExplorer für mein P1i weiter verwenden - super Programm!
Eine Anleitung, wie man den MPE auf Linux zu Laufen bringt hat weinbi ja schon geschrieben. Das stimmt mich zuversichtlich.
Aber eine Frage vorab. Ist es überhaupt möglich ein SE P1i ohne die PC-Suite zu betreiben? Falls nicht, kriegt man diese unter Wine zu Laufen?
Falls das nicht geht, würde man theoretisch ein SE C702, das ja ohne PC-Suite auskommt, mit dem MPE unter Wine abgleichen können?

Gruß
c.
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30201
Wohnort: Tirol

BeitragVerfasst am: Sa Feb 06, 2010 19:14 Antworten mit ZitatNach oben

P1i -> kannst du vergessen. Du müsstest da auch mRouter zum Laufen bekommen und ich denke das geht unter Wine nicht.

Das mit dem C702 müsste eigentlich klappen. Such mal im Forum - gibt bereits einige Threads zu Wine/Linux
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
cyrold



Anmeldedatum: 06.02.2010
Beiträge: 4

BeitragVerfasst am: So Feb 07, 2010 14:03 Antworten mit ZitatNach oben

OK. Hatte ich befürchtet. Vielen Dank für die Info.

Gruß
c.
Benutzer-Profile anzeigenPrivate Nachricht senden
Phoebe
Gast





BeitragVerfasst am: Fr Feb 19, 2010 20:44 Antworten mit ZitatNach oben

Hallo zusammen,

ich versuche schon den ganzen Nachmittag MPE 1.7.5 unter Suse 11.2 (KDE4) zum laufen zu bekommen. Ich bin nach eurem HowTo vorgegangen. MPE öffnet sich, aber kann keine Ports finden. Mittlerweile habe ich 4 (2x Bluetooth und 2x USB Kabel), aber leider kein Erfolg. Wäre schon wenn jemand helfen kann. Ach so, Handy SE S500i.

LG
Phoebe
weinbi
Moderator


Anmeldedatum: 11.06.2007
Beiträge: 929
Wohnort: Kärnten

BeitragVerfasst am: Mo Feb 22, 2010 14:38 Antworten mit ZitatNach oben

Ähm... du musst die Ports manuell eintragen, das hast du mitbekommen, oder? Also zuerst in dem Ordner dosdevices einen Link zum echten Device (/dev/...) erstellen, zB als COM1. MPE öffnen und in den Einstellungen einfach COM1 (oder wie immer du den Link benannt hast) eintragen.

_________________
English FAQ || Deutsche FAQ
----------------------------------
HTC Desire
Benutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de