FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 keine Synchronisation zwischen MPE & Kalender Outlook 20 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: Do Okt 12, 2017 16:46 Antworten mit ZitatNach oben

Hallo!
Ich habe ein Smartphone Samsung i9003 & auf meinem Computer Outlook 2003. Zum Syncen habe ich bis dato immer MPE per WLAN genutzt. Das hat immer gut geklappt. Seit einiger Zeit kommt es aber zu Problemen mit der Übertragung von Kalendereinträgen in den Kalender auf meinem Samsung-Smartphone. Bei jedem Syncen wollte er immer Termine löschen, die ich aber nicht gelöscht haben wollte. Zum Glück fragt MPE vorher nach, so daß ich dass immer abwählen konnte. Da ich dachte, dass irgendein Speicher auf meinem Smartphone voll ist (ist ja auch echt alt), habe ich neulich ein Zurückstellen auf den Auslieferungszustand vorgenommen. Jetzt ist das Smartphone also speichertechnisch wieder komplett "jungfräulich". Nun überträgt sich aber kein einziger Termin vom Computer (outlook 2003) zum Smartphone mehr. Bei den Kontakten und Notizen funktioniert es wunderbar.
Ich habe hier in den Post bereits eingehend gelesen:
Auf dem Handy habe ich 2 Kalender: Eigenen Kalender & den Googlekalender; letzteren habe ich aber abgewählt, da ich ihn nicht nutze. Auf meinem Computer / Outlook habe ich auch nur 1 Kalender (Persönlicher Ordner). Weiter habe ich gesehen, daß auf dem Computer das Übertagen meiner Kalendereinträge in den MPE-Kalender wunderbar klappt. Aber eben nicht in den Kalender auf dem Smartphone....
Hat Jemand eine Lösung oder Ahnung, was hier schief läuft? Zudem es ja bis vor einigen Wochen immer funktioniert hat? Danke im voraus!
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: Do Okt 12, 2017 19:06 Antworten mit ZitatNach oben

Hallo und willkommen in unserem Forum!

svend5 hat Folgendes geschrieben:
Auf dem Handy habe ich 2 Kalender: Eigenen Kalender & den Googlekalender; letzteren habe ich aber abgewählt

Abgewählt wo?
- Du solltest unter MPE => F2 => Synchronisierung=>Klick auf Zu Synchronisierende Kalender nur "My Calendar" aktiviert haben
- In Deiner Kalender-App gibt es eine Option zum Anzeigen der Kalender, dort sollte ebenfalls nur der "Eigene Kalender" ("My Calendar") aktiviert sein

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: Do Okt 12, 2017 22:44 Antworten mit ZitatNach oben

Das habe ich auch so eingestellt. Das ist ja das Komische... noch eine andere Idee?
Gerade habe ich es andersherum versucht: Einen Eintrag im Kalender im Handy gemacht und synchronisiert: Das funktioniert und wird in Outlook auf dem Computer übertragen.....!
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: Fr Okt 13, 2017 06:31 Antworten mit ZitatNach oben

Falls noch nicht geschehen, installiere Dir bitte...

  1. MyPhoneExplorer 1.8.8
  2. MPE 1.8.8 nightly
  3. Den neuesten MPE-Client 1.0.45 aus dem "Play Store"


Da Du schriebst...
svend5 hat Folgendes geschrieben:
Weiter habe ich gesehen, daß auf dem Computer das Übertagen meiner Kalendereinträge in den MPE-Kalender wunderbar klappt. Aber eben nicht in den Kalender auf dem Smartphone....

Das bedeutet: Ein neuer Eintrag im OL-Kalender, erscheint nach dem Sync in MPE, aber nicht im Handy?
Im Bestätigungsfenster wird Dir der Übertrag auch angezeigt?
Schau mal bitte in MPE nach, in welchem Kalender der landet?
Dann erstell bitte einen neuen Termin in MPE, was passiert dann ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: Fr Okt 20, 2017 23:01 Antworten mit ZitatNach oben

Hallo Icke!

Ich habe MPE 1.8.8 auf dem Computer.
Ebenso den "nightly".
Ebenso den MPW-Client 1.0.45 auf dem Handy.

Habe eben in Outlook auf dem Computer einen neuen Termin angelegt. Die Übertagung wird angezeigt; aber: er landet wieder nur im MPE-Kalender. Wenn ich nun im MPE-Kalender auf "bearbeiten" des Termins gehe, wird im Feld "Kalender" nichts angezeigt / ist es leer. Auch ist der Termin matt-hellblau. Die Termine hingegen, die ich im Handy erstellt habe (und deren Synchronisation zum Computer geklappt hat), die sind im Handy unter "My Calendar" abgelegt und haben eine intensive türkise Farbe....
Jetzt habe ich einen Termin im MPE-Kalender erstellt. Im Feld "Kalender" ist "My Calendar" eingetragen, und er landet im Outlook-Kalender, aber nicht im Kalender auf dem Handy.......
Also irgendetwas in der Kommunikation zwischen MPE & dem Smartphone Kalender stimmt nicht....
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: Sa Okt 21, 2017 06:54 Antworten mit ZitatNach oben

svend5 hat Folgendes geschrieben:
Also irgendetwas in der Kommunikation zwischen MPE & dem Smartphone Kalender stimmt nicht....

Ja genau, MPE kann anscheinend nicht auf Deinen Kalender im Handy schreiben Confused
Hast Du Rechte im Handy eingeschränkt oder eine Sicherheitssoftware die das bewirken könnte.
Sonst versuche mal folgendes:
- Erstell im Handy => MPE Client => Einstellungen => Lokale Kalender verwalten einen neuen Kalender z.b. "Kalender"
- Unter MPE => F2 => Synchronisierung=>Klick auf Zu Synchronisierende Kalender nur diesen einen neuen Kalender aktiviert lassen
- MPE => F2 => Synchronisierung=> Kontakte/Synchronisieren mit => Nur MyPhoneExplorer aktivieren
- In der Kalenderapp im Handy muß "Kalender" zur Ansicht aktiviert sein.

Bringt das auch nichts, habe ich keine Idee mehr ?!
Dann mußt Du Dich mit Deinem Problem direkt per Mail, mit einem Link auf diesen Thread, an FJ wenden => Impressium

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: Sa Okt 21, 2017 12:41 Antworten mit ZitatNach oben

Ich habe keine Rechte auf meinem Handy eingeschränt, bzw. eine Sicherheits-SW. Wüsste gar nicht, wie das geht....

Ich kann im MPE-Client auf dem Hany keinen neuen Kalender erstellen...wie soll das gehen? Da gibts nur "zu sychronisierende Kalender" und ich kann anwählen "My calendar" (angewählt) oder ein googleamail-Kalender, der aber nicht angewählt ist. Weiter gibts den Menüpunkt: "Neue Termine erstellen in" mit dergleichen Auswahl an 2 Kalendern (s.o.).....
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: Sa Okt 21, 2017 12:49 Antworten mit ZitatNach oben

svend5 hat Folgendes geschrieben:
Ich kann im MPE-Client auf dem Hany keinen neuen Kalender erstellen...wie soll das gehen?

Wie schon beschrieben...
- Handy => MPE Client => Einstellungen => Lokale Kalender verwalten => + Neuem lokalen Kalender erstellen einen neuen Kalender z.b. "Kalender"

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: So Okt 22, 2017 14:37 Antworten mit ZitatNach oben

"Lokale Kalender verwalten"gibt es bei mir nicht unter MPE/Einstellungen; nur "zu synchr. Kalender" & "neue Termine erstellen in" ....
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: So Okt 22, 2017 15:54 Antworten mit ZitatNach oben

hmm, das ist in der Tat sehr merkwürdig, so sollte es aussehen:
Image
Versuche es mal über den "S Planner" => 3 Punkte-Menü (Overflow) => Kalender => oben rechts "Bleistift" => mittels + Zeichen neuen lokalen Kalender erstellen ?!
Falls das auch nicht geht, ist bei Dir irgend etwas mit dem lokalen Kalender-Account faul.
Dann solltest Du mal dieses Tool Calendar Manager.apk Download installieren, um lokale Kalender wieder erstellen zu können ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: So Okt 22, 2017 16:06 Antworten mit ZitatNach oben

Und genau dieser Eintrag fehlt bei mir....Die Kalender-Manager habe ich runtergalden, aber es kommt die Meldung "Fehler beim Parsen des Pakets"...vielleicht ist mein Android (2.3.5) zu alt?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: So Okt 22, 2017 16:27 Antworten mit ZitatNach oben

Du könntest es noch mit einem alten Client von MPE testen, den ich Dir per Mail zusende:
- Sicherere zuvor Deine Notizen und Aufgaben, die gehen im Handy verloren !
- Deinstalliere den Client auf dem Handy
- Installiere den alten Client
- Du mußt die Einstellungen im Client überprüfen !

Sonst habe ich dann keine Idee mehr Confused
Wende Dich bitte per Mail mit einem Link zu diesem Thread direkt an FJ => Impressium

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
svend5



Anmeldedatum: 12.10.2017
Beiträge: 7

BeitragVerfasst am: So Okt 22, 2017 17:12 Antworten mit ZitatNach oben

Bingo! Du bist mein Held! Das wars, nun klappts! Ich habe die alte Version installiert und nun klappt alles mit dem Synchronisieren! Die aktuelle Version muss also einen Bug haben! Werde es Herrn Wechelberger mailen! Vielen, vielen Dank!
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6819

BeitragVerfasst am: So Okt 22, 2017 17:21 Antworten mit ZitatNach oben

Na super, Danke für Dein Feedback.
Der Bug kommt wahrscheinlich im Zusammenhang mit dem Android 2.3.5 zum Tragen, denn sonst hätten wir mehr Beschwerden diesbezüglich.

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Kristor



Anmeldedatum: 09.11.2017
Beiträge: 1

BeitragVerfasst am: Do Nov 09, 2017 21:11 Antworten mit ZitatNach oben

Hallo,
ich habe hier mitgelesen und einiges ausprobiert. Mein Handy ist ein Galaxy Note 4 mit neuestem Android. Zunächst lag mein Problem an der Einstellung von MPE im Anwendungsmanager, denn dort war die Option Kalender gesperrt. Danach konnte man im MPE Client mit Kalendern, wie oben beschrieben, arbeiten. Leider klappt die Sync immer noch nicht. Im MPE auf dem PC sind die Termine vorhanden, auf dem Handy im S-Planner nicht und ich habe auch den Business Calender installiert und auch da klappt es nicht. Kann ich vielleicht auch den alten MPE Client per mail mal erhalten oder gibt es noch andere Ideen?
Gruß

Update: Jetzt funktioniert alles. letztlich hatte ich auf dem PC Client über F2 - Synchronisation noch die richtigen Einstellungen getätigt. Danke für dieses Forum hier.

Samsung Galaxy Note 4 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de