FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
Die Suche hat 1 Ergebnis ergeben.
Autor Nachricht
Thema: Phone Explorer 1.8.12 does not Sync with Thunderbird 68.2.1
PAWMAGDUL

Antworten: 3
Aufrufe: 3355

BeitragForum: English section   Verfasst am: Fr Dez 06, 2019 12:07   Titel: Phone Explorer 1.8.12 does not Sync with Thunderbird 68.2.1
The MPE Extension cannot be instaled, because it is not compatible with Thunderbird 68 ....
 

 Gehe zu:   

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de