FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MyPhoneExplorer 1.8.6 & Windows 10 build 10061 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
keshka



Anmeldedatum: 24.04.2015
Beiträge: 3
Wohnort: Summerville, Oregon

BeitragVerfasst am: Fr Apr 24, 2015 01:31 Antworten mit ZitatNach oben

MFE will not connect to my Samsung Galaxy Note 3 via bluetooth.

It did under windows 8 on this same computer

I can send and receive file via bluetooth with windows 10

When the phone is paired, two com ports for BT show up (same as windows 8 )

I have tried both com ports. One says "Connection to phone could not be established:Phone could not be identified" the second says "Connection to phone could not be established:Could not open COM6!"

tried running as administrator and tried compatibility mode for win8.
the phone client is running.
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 676
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: Fr Apr 24, 2015 10:39 Antworten mit ZitatNach oben

To be honest, I doubt if FJ will look into issues with Windows 10 as it hasn't even been released yet and, as Microsoft admit, it is still full of bugs. If you think there is an issue you'd be better off posting to Microsoft, especially as MPE does connect correctly to a 'released' operating system.

_________________
Dave
Carpe diem ...

Zuletzt bearbeitet von dvhttn am So Apr 26, 2015 10:32, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
keshka



Anmeldedatum: 24.04.2015
Beiträge: 3
Wohnort: Summerville, Oregon

BeitragVerfasst am: So Apr 26, 2015 04:03 Antworten mit ZitatNach oben

Oh I understand. Cool

I have been a beta tester for Microsoft for over 20 years. The idea is to give developers (ie the folks at MFE) a heads up to a potential problem and the opportunity to correct it before 10 is released to the public.
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 676
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: So Apr 26, 2015 10:37 Antworten mit ZitatNach oben

keshka hat Folgendes geschrieben:
Oh I understand. Cool

I have been a beta tester for Microsoft for over 20 years. The idea is to give developers (ie the folks at MFE) a heads up to a potential problem and the opportunity to correct it before 10 is released to the public.


Completely understand. I've done the same for a computer company (actually, companies) in the past, but internally as I've been working for them and also managed 3rd party developers who have been given access to alpha/beta software (and hardware). So I would say that M'soft are the first port of call (for the 'as things worked under W8 but don't under W10' reason). They could come back and say 'well, it should work, there's nothing wrong on our end' in which case you'd need log files etcd to send to FJ.

Does it work OK over wifi/cable?

_________________
Dave
Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1419
Wohnort: Deutschland

BeitragVerfasst am: Mo Apr 27, 2015 09:04 Antworten mit ZitatNach oben

@ keshka:

I wouldn´t give up so easily.
You don´t tell us what you´ve tried to solve the problem.

First of all, after getting W10 on your computer, did you delete all existing BT connections on the phone as well as on the computer and established them new from scratch?

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
keshka



Anmeldedatum: 24.04.2015
Beiträge: 3
Wohnort: Summerville, Oregon

BeitragVerfasst am: Mo Apr 27, 2015 17:04 Antworten mit ZitatNach oben

Thank you for asking Koelner.
Yes, all BT connections were removed and re-established. Windows 10 has two ways of managing devices. The first is through the metro interface and it does an incomplete job of removing a device. The second is through the device manager (yes, it's still there) Where I can more effectively manage hardware.

The phone shows up as a total of three major devices. One in "bluetooth" and two under "Ports". When asked to display "hidden devices" there are several more listings for the phone. Deleting the major devices removes the hidden as well.

If MFE is running when the phone is paired, it announces that it has found a new phone (lists name) on COM port x. After pairing, both ports are available as choices in MPE

I have tried both installing the phone then MPE as well as the reverse.

I can send and receive files from or to the phone via bluetooth with windows 10.

When the phone is paired, two com ports for BT show up (same as windows 8 )

I have tried both com ports. One says "Connection to phone could not be established:Phone could not be identified".

The second says "Connection to phone could not be established:Could not open COM6!"

I have tried running MPE as administrator and tried compatibility mode for win8.

The phone client has been un-installed then re-installed and is kept running for all tests.

Each time I install a new build for windows 10 the computer is wiped and a new install is performed.

This same information was forwarded to Microsoft several builds ago and repeated for each new build.
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1419
Wohnort: Deutschland

BeitragVerfasst am: Mo Apr 27, 2015 18:21 Antworten mit ZitatNach oben

Two things here.

First, can you establish a working connection via Wifi or USB?

Second, could it be, that you have an app installed to your phone that prvents from reading the phones IMEI?

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
streaker_67



Anmeldedatum: 18.11.2011
Beiträge: 14

BeitragVerfasst am: Sa Jul 18, 2015 05:11 Antworten mit ZitatNach oben

I too am having the same issue, now with the FINAL RTM 10240 Build of Windows 10. I can get it to connect just fine via USB or WIFI but Bluetooth is a no go. I have done all the same things as above with no luck as well.
Benutzer-Profile anzeigenPrivate Nachricht senden
dcoeli



Anmeldedatum: 11.03.2014
Beiträge: 5

BeitragVerfasst am: So Jul 26, 2015 16:47 Antworten mit ZitatNach oben

I too am having the same problems with Windows 10 and I just auto-updated yesterday. still no luck. WIFI and USB working, just not with Bluetooth
Benutzer-Profile anzeigenPrivate Nachricht senden
streaker_67



Anmeldedatum: 18.11.2011
Beiträge: 14

BeitragVerfasst am: Fr Jul 31, 2015 01:46 Antworten mit ZitatNach oben

It appears that something is different now. I even tried updating to the latest intel proset bluetooth drivers but still no avail. Everything worked great in Windows 8.1 As others have stated WIFI and USB are still ok. Lastly in case anyone else wants to know, I transitioned from Office 2013 to 2016 without any glithes, still syncs wonderfully.
Benutzer-Profile anzeigenPrivate Nachricht senden
andycripple



Anmeldedatum: 14.06.2007
Beiträge: 23

BeitragVerfasst am: Do Aug 06, 2015 21:13 Antworten mit ZitatNach oben

I'm getting exactly the same problem as Keshka.

"Connection to phone could not be established:Could not open COMX"
Benutzer-Profile anzeigenPrivate Nachricht senden
dcoeli



Anmeldedatum: 11.03.2014
Beiträge: 5

BeitragVerfasst am: Di Aug 11, 2015 19:39 Antworten mit ZitatNach oben

I jumped from Win7 to Win10, in Win7 where my Bluetooth connectivity was working fine, I noticed that under the phone properties-> Services Tab, there were a lot of services listed, but now with Win10, I just see 3:

MAP SMS/MMS
Remote Control
Serial port (SPP) MyPhoneExplorer COM5

I wonder if its a missing service?
Benutzer-Profile anzeigenPrivate Nachricht senden
noel155



Anmeldedatum: 02.09.2015
Beiträge: 2
Wohnort: Toulouse, France

BeitragVerfasst am: Mi Sep 02, 2015 14:06 Antworten mit ZitatNach oben

Hi all!
I got the same problem with W10 & MPE: all was OK with W7.
Does someone has solved this problem?
with me, only the USB connection works every time (sometimes I have to try several times). WiFi connection, have been successfull only once.
Benutzer-Profile anzeigenPrivate Nachricht senden
zckrbckr



Anmeldedatum: 25.09.2015
Beiträge: 3
Wohnort: Wien

BeitragVerfasst am: Fr Sep 25, 2015 19:08 Antworten mit ZitatNach oben

Hi!

I have the same problem with my LG G3. Any suggestions?

Regards
Benutzer-Profile anzeigenPrivate Nachricht senden
zckrbckr



Anmeldedatum: 25.09.2015
Beiträge: 3
Wohnort: Wien

BeitragVerfasst am: Fr Sep 25, 2015 19:31 Antworten mit ZitatNach oben

Hi,

found a workaround for the problem. In my case installation of Toshiba Bluetooth Stack(http://www.support.toshiba.com/support/viewContentDetail?contentId=3461138) helped out. So i know this is no solution but it will help till a new version of MyPhoneExlporer which supports the Windows10 Standard-BT-Stack is available.

Greetings, Z.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de