FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Huawei GR5 dual keyboard prompt Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht

Anmeldedatum: 25.10.2011
Beiträge: 1
Wohnort: Penticton, BC Canada

BeitragVerfasst am: Mi Jan 03, 2018 10:18 Antworten mit ZitatNach oben

Hi all,

I've been doing most of my SMS texting using MPE for about 7 years. I've done this with various phones:
    Sony Ericsson W300i (non-Android)
    HTC Raider (Android 4.0.3; not rooted)
    Galaxy SIII Mini (Android 4.4.2; rooted and not rooted; up until the GR5, this was my primary phone)
    CUBOT Rainbow (Android 6.0; not rooted)
    and, as of a week ago: Huawei GR5 (Android 5.1.1; not rooted; I believe this is similar to the Honor 5X)

All except the GR5 have allowed me to switch between the phone's keyboard and MPE on Windows without prompting. Here is what I get (pretty much) every time I use MPE to send a text on the GR5 (this shows YAATA but is the same for all SMS apps with that app's name instead of "YAATA"):
If I don't use MPE for a while, I get another prompt, pretty much exactly the same except reversing "MyPhoneExplorer Client" and "YAATA" to switch back to the phone keyboard. Effectively, I have to answer the prompt on the phone every time I send a message using the computer. The ability to manage text messages using a PC is why I've been such an ardent fan of MPE; this issue defeats a large part of that advantage.

Is there any way to get the GR5 to just use any or all keyboards I've made active in "Language & input methods" settings?

    I've tried various SMS apps (the stock "Messaging", chompSMS, Mood, NextSMS, Textra, YAATA, ZERO SMS); all behave the same way.
    I've tried various keyboards (including the stock gBoard).
    I cannot find any settings which seem to affect this in either keyboards or MPE.
    I've un-installed and re-installed MPE; no change.
    If I don't tap [ Yes ] on the first MPE to YAATA prompt, the text message is sent but disappears in both MPE/Windows and all SMS apps on the phone. Not good! (I use this for business and archive most SMS messages.)

Thank you in advance for any and all light anyone can shed on how this can be fixed.

Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen

 Gehe zu:   

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von