FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Error received: No device connected to USB Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Brainer



Anmeldedatum: 29.10.2011
Beiträge: 8

BeitragVerfasst am: Sa Jun 02, 2018 18:46 Antworten mit ZitatNach oben

Hi:

Well, this is very disappointing. This is the second Android phone in a row to which I haven't been able to get MPE to connect.

Phone: LG X Venture (Nougat)
PC: Windows 10 x64 1709 (build 16299.309)

Latest version of MPE running on Windows (1.8.9)
Latest version of MPE running on X Venture (1.0.47) downloaded from Google Play Store.

Windows acknowledges connection with the phone (shows in Device Manager, and popup on desktop asks what I want to do when that phone is connected).

ClockworkMod ADB drivers installed and (AFAICT) are running.

Yet MPE says "No device connected to USB".

Can you suggest anything? I really need this, but as I said, this is the second phone in a row that I can't even get to connect to MPE. Last phone was a Moto Droid 4.

Code:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.9
Datum:   6/2/2018

13:37:25.05       Windows Version=10.0
13:37:25.05       Setting Port: 999
13:37:25.07       Setting Baud: 115200
13:37:25.07       Avaiable Ports: COM0=;
13:37:25.07       Main Load frmSplash
13:37:25.07       Load frmSplash...
13:37:25.07       Show splash...
13:37:25.08       frmSplash geladen
13:37:25.63       Hauptfenster wird geladen
13:37:25.82       Sidebar fertig geladen
13:37:25.96       UC SMS wird geladen
13:37:26.01       UC Phonebook wird geladen
13:37:26.04       UC Phonebook fertig geladen
13:37:26.04       UC Calls wird geladen
13:37:26.08       UC Organizer wird geladen
13:37:26.16       Organizer initiated
13:37:26.19       Startpage=1
13:37:26.21       UC Filebrowser wird geladen
13:37:26.29       UC Filebrowser fertig geladen
13:37:26.29       UC AppBrowser wird geladen
13:37:26.30       UC Notes wird geladen
13:37:26.32       UC Calls wird geladen
13:37:26.37       Setting Lastuser:
13:37:26.38       Lade Userdatenbank:
13:37:26.43       Kontakte geladen
13:37:26.43       ParseDialedCalls needed 0ms
13:37:26.47       Anrufe geladen
13:37:26.47       Organizer LoadUser DefaultTimeColWidth=155
13:37:26.47       Organizer geladen
13:37:26.47       Notizen geladen
13:37:26.47       SMS geladen
13:37:26.76       Version check...
13:37:26.80       Hauptfenster fertig geladen
13:37:29.97       Refresh ComDescriptions...
13:37:34.49       Device driver info:
13:37:34.49       Devices with ADB Interface:
13:37:34.51       ADB Devices:
13:37:34.51       Portable devices: LG X venture
13:37:34.51       Unknown devices: <unknown device>
13:38:06.13       OK pressed in settingswindow
13:38:06.16       Set first swap of settings
13:38:06.16       Apply new holidays
13:38:06.16       Holidays applied
13:38:06.16       ErrMsg: You have changed profile dependent settings. Since there is currently no profile loaded these settings will not be saved!

Connect MyPhoneExplorer with your phone and repeat the process.
13:38:10.76       Second swap of settings set
13:38:10.76       Everything is done
13:38:12.78       Connect via USB
13:38:12.78       RunADBCommand: start-server
13:38:16.90       ADB CommandResponse: * daemon not running; starting now at tcp:5037
* daemon started successfully
13:38:16.90       RunADBCommand: devices
13:38:16.98       ADB CommandResponse: List of devices attached
13:38:16.98       Run DeviceTracker
13:38:17.01       Init Tracker
13:38:17.03       Device Tracker Message: OKAY0000
13:38:17.03       Connect to Android failed!
13:38:17.03       bOpened=False
13:38:17.03       No device attached to USB
13:38:17.03       Refresh ComDescriptions...
13:38:17.03       ErrMsg: Connection to phone could not be established:
No device attached to USB
13:39:30.16       Connect via USB
13:39:30.16       RunADBCommand: start-server
13:39:30.24       ADB CommandResponse:
13:39:30.24       RunADBCommand: devices
13:39:30.32       ADB CommandResponse: List of devices attached
13:39:30.32       Connect to Android failed!
13:39:30.32       bOpened=False
13:39:30.32       No device attached to USB
13:39:30.32       Refresh ComDescriptions...
13:39:30.32       ErrMsg: Connection to phone could not be established:
No device attached to USB
13:50:58.87       Connect via USB
13:50:58.88       RunADBCommand: start-server
13:50:58.95       ADB CommandResponse:
13:50:58.95       RunADBCommand: devices
13:50:59.02       ADB CommandResponse: List of devices attached
13:50:59.02       Connect to Android failed!
13:50:59.02       bOpened=False
13:50:59.02       No device attached to USB
13:50:59.02       Refresh ComDescriptions...
13:50:59.02       ErrMsg: Connection to phone could not be established:
No device attached to USB
13:51:03.61       Refresh ComDescriptions...
13:51:08.63       Device driver info:
13:51:08.63       Devices with ADB Interface: LG Android Interface
13:51:08.64       ADB Devices: LG Android Interface
13:51:08.64       Portable devices:
13:51:08.64       Unknown devices: <unknown device>

[/code]
Benutzer-Profile anzeigenPrivate Nachricht senden
mohi6644



Anmeldedatum: 07.07.2018
Beiträge: 3
Wohnort: Jhenaidah, Bangladesh

BeitragVerfasst am: Sa Jul 07, 2018 06:52 Antworten mit ZitatNach oben

I think this problems has occurred from your USB Cable. To ensure, Check your USB Cable by connecting another device.

Thanks.

_________________
Mohi Uddin
Ask your Questions
Benutzer-Profile anzeigenPrivate Nachricht senden
Brainer



Anmeldedatum: 29.10.2011
Beiträge: 8

BeitragVerfasst am: So Mai 26, 2019 19:22 Antworten mit ZitatNach oben

Okay, I know this thread is very old, but I went back to the problem.

MPE on the phone shows:

USB cable plugged in
USB Debugging Disabled!

However, I did enable USB Debugging on the phone, and the Android screen confirmed that it was enabled.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de