FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 [gelöst] HUAWEI MATE 20 lite wird nicht erkannt Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Westfale



Anmeldedatum: 14.02.2011
Beiträge: 125

BeitragVerfasst am: Do März 28, 2019 16:11 Antworten mit ZitatNach oben

Tach zusammen,
ich bastle schon seit einigen Tagen immer wieder rum, kriege aber einfach keine Verbindung zwischen meinem Huawei und meinen Windows 10 Laptop (Acer) hergestellt.
Ich habe beim Telefon das USB debugging aktiviert, ebenso die Entwickleroptionen.
Im Gerätemanager taucht das Telefon auf, allerdings steht da nichts von einem ADB Gerät, sondern dort wird es als HDB Gerät aufgeführt.
Wenn ich das Huawei über eine USB Schnittstelle anschließe (ich habe USB2 und USB 3 Schnittstellen ausprobiert) wird in Myphoneexplorer auf dem Telefon angezeigt, dass ein USB Kabel angeschlossen ist.
Android 8.2 fragt mich, ob ich "nur laden", "Dateien übertragen" oder "Fotos übertragen" möchte. Egal was ich wähle, MyPhoneExplorer auf dem Laptop findet das Huawei nicht.
Die Huawei eigene HISuite startet dagegen automatisch und in der Option "Dateien übertragen" wird sofort eine Verbindung zwischen WIn10 und Handy hergestellt.
Ich habe hier wirklich schon viel nachgelesen und gesucht, bin aber nicht fündig geworden (was ja eindeutig mein Unvermögen sein kann).
Hat jemand eine Idee, was ich ändern müsste, damit es klappt.
WLAN- Verbindung läuft bei mir übrigens auch nicht, was nach meiner Vermutung die gleiche Ursache haben dürfte.
Danke für jeden Tipp.
Gruß
Westfale


Zuletzt bearbeitet von Westfale am Do März 28, 2019 20:16, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9594

BeitragVerfasst am: Do März 28, 2019 19:20 Antworten mit ZitatNach oben

Schau Dir bitte die Hinweise in meinem Beitrag USB-Verbindungsprobleme an, e.v.t. hilft Dir das schon weiter!
In Deinem Fall fehlt der ADB-Eintrag im Gerätemanager, ohne den funktioniert die Verbindung mit MPE über USB nicht.

Betrifft WLan:
Schau Dir bitte diese Hinweise an => WLAN-Verbindungs-Probleme, e.v.t. hilft Dir das schon weiter.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 / Client 1.0.66 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Westfale



Anmeldedatum: 14.02.2011
Beiträge: 125

BeitragVerfasst am: Do März 28, 2019 20:15 Antworten mit ZitatNach oben

Danke für die verlinkten Hinweise, die ich den vergangenen Tagen mehrfach gelesen habe. Ich dachte eigentlich, das sei deutlich geworden.

Leider fehlt der Hinweis, dass man bei Huawei, trotz aller Warnungen, auch "ADB-Debugging im Modus "nur laden" zulassen" aktivieren muss.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9594

BeitragVerfasst am: Fr März 29, 2019 00:04 Antworten mit ZitatNach oben

Westfale hat Folgendes geschrieben:
Leider fehlt der Hinweis, dass man bei Huawei, trotz aller Warnungen, auch "ADB-Debugging im Modus "nur laden" zulassen" aktivieren muss.

War mir bei einem Huwaei bisher nicht bekannt, vom LG wußte ich es.
Also danke für die Info!
Aber selbst dann wäre ich nie auf die Idee gekommen, Dir das vorzuschlagen, da Du u.a. schriebst...
Westfale hat Folgendes geschrieben:
Android 8.2 fragt mich, ob ich "nur laden", "Dateien übertragen" oder "Fotos übertragen" möchte. Egal was ich wähle, MyPhoneExplorer auf dem Laptop findet das Huawei nicht.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 / Client 1.0.66 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Westfale



Anmeldedatum: 14.02.2011
Beiträge: 125

BeitragVerfasst am: Fr März 29, 2019 09:24 Antworten mit ZitatNach oben

Westfale hat Folgendes geschrieben:

Ich habe hier wirklich schon viel nachgelesen und gesucht, bin aber nicht fündig geworden


Da die weiter oben verlinkten Hinweise unter gefühlt jedem zweiten Beitrag auftauchen, kann man sie eigentlich nicht übersehen, wenn man schon viel nachgelesen hat.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9594

BeitragVerfasst am: Fr März 29, 2019 17:27 Antworten mit ZitatNach oben

Westfale hat Folgendes geschrieben:
Da die weiter oben verlinkten Hinweise unter gefühlt jedem zweiten Beitrag auftauchen, kann man sie eigentlich nicht übersehen, wenn man schon viel nachgelesen hat.

Ich wünschte mir ja, dass Du recht hättest Very Happy
Dem widerspricht allerdings, dass Du wirklich einer der wenigen User bist, die sich darüber beschweren, dass ich keine hellseherischen Kräfte besitze.

Auch verstehe ich Deine Schlussfolgerung auf meinen letzten Post nicht Rolling Eyes
Hier ging es darum, dass Du in Deinem ersten Post schriebst,
Westfale hat Folgendes geschrieben:
Android 8.2 fragt mich, ob ich "nur laden", "Dateien übertragen" oder "Fotos übertragen" möchte. Egal was ich wähle, MyPhoneExplorer auf dem Laptop findet das Huawei nicht.


Aber die Einstellung "Nur Laden" soll jetzt schlussendlich doch die Lösung sein ?!

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 / Client 1.0.66 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Westfale



Anmeldedatum: 14.02.2011
Beiträge: 125

BeitragVerfasst am: Fr März 29, 2019 22:05 Antworten mit ZitatNach oben

"nur laden" ist ein Teil der Lösung. Das hatte ich ja schon gemacht, so wie in den Links beschrieben. Aber da es nicht funktionierte, zwischendurch auch die anderen Optionen ausprobiert, da ich mich dunkel zu erinnern glaubte, dass es bei einem Samsung-Modell eine andere Einstellung nötig war .
Die Lösung war letztendlich der Punkt "ADB-Debugging im Modus "nur laden" zulassen".
Egal, es funktioniert, das ist die Hauptsache.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de