FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Android 9: Kontakte separat von Telefonfunktion anzeigen Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: So Apr 21, 2019 19:07 Antworten mit ZitatNach oben

Hallo,
ich habe gerade das erste Mal erfolgreich meine Kontakte vom Outlook meines Desktops über MPE auf mein neues Xiaomi A1 synchronisiert. Zuvor musste ich mylocalaccount installieren.
Nun werden mir die Kontakte nur unter der Telefonfunktion angezeigt und nicht über eine separate App. Resultat: Ich muss auf die Telefonie-App gehen, kann dort Kontakte auswählen, und dann Versand einer Email, ein Telefonat oder bei manchen Kontakten WhatsApp auswählen. Dieses Vorgehen ist aber recht unübersichtlich.
Besteht die Möglichkeit, sich die Kontakt eigenständig über eine App anzeigen zu lassen und nicht nur als button in der Telefonie App?
Danke und Gruß
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: So Apr 21, 2019 21:05 Antworten mit ZitatNach oben

Willkommen im Forum!
wehrch hat Folgendes geschrieben:
Nun werden mir die Kontakte nur unter der Telefonfunktion angezeigt und nicht über eine separate App

In der Kontakteapp sollte eine Einstellung geben, mit der Du das Kontaktkonto (MyLocalAccount) zur Anzeige auswählen kannst.
Auch möglich ist, dass in den Kontakteapps Filter aktiviert sind, die u.U. eine Anzeige unterdrücken.
Bitte überprüfe das.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Mo Apr 22, 2019 12:53 Antworten mit ZitatNach oben

Hallo,
ich benutze die von Android 9 vorinstallierte Standard Kontakte-App- Unter Einstellungen kann ich Konten definieren und MyLocalAccount wird aufgeführt (neben meinem Google Account und WhatsApp). Auch habe ich in den Einstellungen der Kontakte App unter "Kontakte bearbeiten" MyLocalAccount als Standardkonto eingegeben. Die Kontakte werden jedoch nicht angezeigt.

Ich habe unter "Konten" in der Kontakte App allerdings die automatische Synchronisation deaktiviert, da ich auf gar keinen Fall mit meinem Google Konto synchronisieren will. Kann das Problem hieran liegen?

Danke und Gruß
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: Mo Apr 22, 2019 14:00 Antworten mit ZitatNach oben

wehrch hat Folgendes geschrieben:
Ich habe unter "Konten" in der Kontakte App allerdings die automatische Synchronisation deaktiviert, da ich auf gar keinen Fall mit meinem Google Konto synchronisieren will. Kann das Problem hieran liegen?

Nein, daran kann es nicht liegen.
Der einzige Grund der mir jetzt noch einfällt ist, dass Deine Kontakteapp MyLocalAccount, warum auch immer, einfach nicht unterstützt.

Versuche es mit einer anderen KoontakteApp z.b. DW-Kontakte oder wende Dich bitte mit einem Link zu diesem Thread per Mail direkt an FJ => Impressium

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30370
Wohnort: Tirol

BeitragVerfasst am: Di Apr 23, 2019 20:21 Antworten mit ZitatNach oben

Wenn du im Handy einen neuen Kontakt erstellst -> in welchem Kontaktkonto landet der?
Kannst du im Handy im MyLocalAccount-Konto einen neuen Kontakt anlegen und wird der dann angezeigt?
Hast du evt. mit Outlook synchronisiert BEVOR du MyLocalAccount installiert und als Standard-Konto definiert hast?

Fragen über Fragen...

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Di Apr 23, 2019 22:59 Antworten mit ZitatNach oben

Hallo,
dankefür die Rückfragen.
Ich kann einen neuen Kontakt auf folgende Art und Weise anlegen: a. Ich gehe in die Telefonie-App, gehe dort auf Kontakte (unten rechts), klicke dann auf Neuen Kontakt erstellen und der Kontakt erscheint in der Kontaktsammlung innerhalb der Telefonie App. Dies müssen die Kontakte aus MyLocalAccount sein. In der Kontakte App wird der Kontakt nicht angezeigt. b. Ich gehe in die Kontakte-App und lege den Kontakt dort an. Dann erscheint er dort aber nicht unter den Kontakten innerhalb der Telefonie-App.
Ich habe die Synchronisation erst vorgenommen, nachdem MyLocalAccount installiert war und nicht vorher.
Hilft das um dem Problem auf die Spur zu kommen?
Gruß und danke für die Hilfe!
Benutzer-Profile anzeigenPrivate Nachricht senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Di Apr 23, 2019 23:03 Antworten mit ZitatNach oben

Vielleicht gibt es hier ein Problem: MyLocalAccounts kann ich gar nicht öffnen. Ich sehe nur dass das Kontaktverzeichnis innerhalb der Telefonie App auf MyLocalAccount zurückgreift und gehe somit davon aus dass das Anlegen eines Kontakts innerhalb der Telefonie-App Deiner Frage nach dem Anlegen eines Accounts in MyLocalAccount entspricht.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: Di Apr 23, 2019 23:34 Antworten mit ZitatNach oben

Es deutet alles darauf hin, dass Deine Kontakte-App entweder ...
1. keine lokalen Kontaktkonten unterstützt
oder
2. die Anzeige von MyLocalAccount deaktiviert ist.

Lösungen:
1. Eine andere Kontakte-App
2. Du solltest die Anzeige aktivieren

Beim Anlegen eines Kontaktes (egal in welcher App) ist es in der Regel möglich, das Kontaktkonto zu wählen (meist im oberen Bereich). Bitte überprüfe das noch einmal.

wehrch hat Folgendes geschrieben:
Vielleicht gibt es hier ein Problem: MyLocalAccounts kann ich gar nicht öffnen.

Das Öffnen / der Zugriff auf ein Kontaktkonto erfolgt immer über eine App, d.h. MyLocalAccount ist eben nur ein lokales Kontaktkonto, liefert keine Kontakt-App mit.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Di Apr 23, 2019 23:57 Antworten mit ZitatNach oben

Das hört sich für mich sehr plausibel an. Nur: es muss doch möglich sein, mit der standardmäßig mitgelieferten Kontakte-App von Android 9 MyLocalAccount angezeigt zu bekommen. Irgendwas muss ich da übersehen haben.....hast Du einen Tip wonach ich suchen muss? Ich würde denken bei den EInstellungen der Kontakte-app muss es etwas geben.....aber ich finde es nicht!
Gruß
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: Mi Apr 24, 2019 06:37 Antworten mit ZitatNach oben

Bitte versuche doch erst einmal das zu realisieren :

icke1954 hat Folgendes geschrieben:
Beim Anlegen eines Kontaktes (egal in welcher App) ist es in der Regel möglich, das Kontaktkonto zu wählen (meist im oberen Bereich). Bitte überprüfe das noch einmal.


Wird Dir in dieser Liste MyLocalAccount angezeigt ist es sehr wahrscheinlich, dass die App das Konto unterstützt und Du nur die Option der Anzeige nicht aktiviert hast ? Beim Finden, kann ich Dir auch nicht helfen, ich werden mir deshalb kein chinesisches Handy zulegen Very Happy

PS. Es sollte einen Menüpunkt in der Kontakte-App "Kontakte zum Anzeigen" oder so ähnlich geben ?!

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010

Zuletzt bearbeitet von icke1954 am Mi Apr 24, 2019 13:20, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Mi Apr 24, 2019 08:51 Antworten mit ZitatNach oben

In der Kontakte-App werden unter "Kontakte" 2 Kontakte von der SIM-Karte aufgeführt, und darunter gibt es "Vorschläge". Wenn ich mir die Vorschläge anzeigen lasse, erscheint das Cloud-Zeichen mit dem Text "Von Xiaomi A1 wiederherstellen" mit dem Zusatzvermerk darunter "xxxx Kontakte im Konto .....@gmail.com gesichert".
Die Anzahl dieser Kontakte entspricht ungefähr der die ich über MPE übertragen habe. Nur können die eigentlich nicht in meinem gmail account gesichert worden sein. Ich habe mir auch gerade mein gmail account auf meinem Desktop angeschaut und dort werden nur die 2 in der Kontakte-App aufgeführten Kontakte erwähnt.
Ist möglicherweise der Zusatzvermerk unter dem Vorschlag oben "Von Xiaomi A1 wiederherstellen" falsch bezeichnet und die Kontakte sind gar nicht in meinem gmail account, sondern in mylocalaccount gesichert?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: Mi Apr 24, 2019 13:28 Antworten mit ZitatNach oben

Welches Konto wird Dir in MPE angezeigt ?

Theoretisch ist es möglich, dass die Kontakte sich alle auf dem Google-Konto des Handys befinden, aber da sie nicht synchronisiert wurden, sind sie eben noch nicht im Google-Account

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: Mi Apr 24, 2019 22:21 Antworten mit ZitatNach oben

Hallo,
im MPE client auf dem handy ist in den Einstellungen für "zu synchronisierende Kontaktkonten" nur MyLocalAccount angegeben. Dazu könnte man aber auch Telefon, WhatsApp oder Google anticken, was ich aber nicht getan habe.
Auf dem Dektop ist unter Kontakte oben links nur "MyLocalAccount" angegeben.

Was kann man daraus schliessen?
Gruß
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9926

BeitragVerfasst am: So Mai 19, 2019 09:29 Antworten mit ZitatNach oben

Das sieht gut aus, so wie es sein soll!
Jetzt gibt es nur noch 2 Möglichkeiten:
1. Wie schon mal erwähnt, in Deiner Kontakteapp sollte es eine Funktion geben, in der Du die Anzeige der Kontaktkonten aktivieren/deaktivieren kannst.
Ich meine nicht die Aktivierung/Deaktivierung von MyLocalAccount über die Einstellungen des Handys.
2. Die Standard-App unterstützt "MyLocalAccount" nicht

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010

Zuletzt bearbeitet von icke1954 am So Mai 19, 2019 20:24, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wehrch



Anmeldedatum: 20.04.2019
Beiträge: 8

BeitragVerfasst am: So Mai 19, 2019 20:18 Antworten mit ZitatNach oben

Dann scheint es doch so, als ob die standardmäßig unter Android 9 vorinstallierte Kontakte App mylocalaccount nicht erkennt. Erstaunlich dass ich offenbar der erste User bin dem das passiert.
Trotzdem danke für die ganze Mühe.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de