FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MPE not syncing with Outlook, .dll not a valid Office Add-In Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Mo Mai 04, 2020 12:51 Antworten mit ZitatNach oben

Hi everyone - odd problem that just started this morning. MPE v1.8.14, Outlook 2019, Samsung Note 10+. Typical Monday morning, checking calendar for the week, made changes (in both Outlook and MPE on desktop), synced MPE. As usual, there is a bit of a lag while it syncs, but completes the sync in +/-2 minutes.

I realized there was one other change I needed to make, did it in the Outlook calendar, hit sync in MPE and it locked up as soon as the "Synchronizing - please wait" box came up, would not go any further. It did this repeatedly; I had to use the task manager each time to exit out of MPE. I went back into Outlook, deleted the entry, put it into MPE, again tried to use the sync with the same result.

Have also tried exiting out of MPE on the phone and reconnecting, and disconnect/reconnect in desktop, still the same result. I ended up manually entering the item in Outlook, MPE (desktop), and phone. Any thoughts on why it's suddenly locking up when syncing? It worked fine a few minutes before, is still giving me correct reminders, and shows the correct calendar items, just will not sync/get past the "synchronizing - please wait" step.

Thanks!!

EDIT/UPDATE/FYI - I uninstalled and then reinstalled both the desktop & phone app, tried it again with the same result. I finished up a couple phone calls, disconnected my bluetooth headset, tried syncing once more and went "duh!".

Note to self (and others) - cannot use bluetooth headset AND MPE at same time! Embarassed As soon as I turned the headset off, it synced beautifully (yes, have MPE set up to connect via BT).


Zuletzt bearbeitet von DLM am Mi Sep 02, 2020 16:55, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Di Jun 02, 2020 18:21 Antworten mit ZitatNach oben

Alright, I'm running into almost the same problem again, except that now it won't sync with "just" Outlook for the calendar (the only calendar I have selected to sync with MPE). The messages sync without problem. No bluetooth devices hooked up (I even turned off the bluetooth on the desktop computer and the phone, just to be safe).

The spinning indicator on the phone (showing it is trying to sync) is moving, but the screen on the desktop just sits with the "Please Wait" sync window. I have to use the task manager to shut down MPE on the desktop.

Anyone else run into a similar situation, and/or come up with a solution? Outlook 2019, Samsung Note 10+, Windows 10, MPE v1.8.14.

UPDATE - I found that if I add an entry to my calendar on the phone, it will sync it over to the MPE desktop calendar, but when it tries to continue to sync with Outlook is when it "locks up" - will not transfer to/from Outlook into MPE.
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Di Jun 02, 2020 20:54 Antworten mit ZitatNach oben

In looking further into Outlook, I have found that the particular .dll file for MPE is missing (c: \ Program Files (x86) \ MyPhoneExplorer \ DLL \ MyPhoneExplorer_OutlookAddIn.dll.

When I go into Outlook/COM Add ins, MyPhoneExplorer is listed as an option, but is not checked. I check it, and it asks for the file location. I've found the .dll file on the computer (under the MyPhoneExplorer dll files) but when I select it to add it to the add in list, Outlook gives me a message saying it is not a valid Office add in and refuses to accept it. It will not "hold" a check mark without the .dll file. I am assuming that this is the reason why MPE & Outlook will no longer sync.

In doing some research, I found a thread (from 2016) in another area of this forum that mentions the same problem and a missing .dll file. It does not say anything about reinstalling it, just directions on reloading something different.

Help?!
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Di Jul 21, 2020 13:50 Antworten mit ZitatNach oben

Bumping this thread, in a plea for help. MPE still not syncing with Outlook. Have repeated all steps outlined above (remove & reinstall, restarts, etc.). Does not matter if I am connected via WiFi or bluetooth, or have it set to autodetect (MPE will not recognize the USB cable when plugged in, says no USB connection found).

When I try to sync MPE with Outlook to phone and back, the syncing box appears, but then locks up on that screen (left it sitting there for almost an hour one time, just as a test; previously, it would sync within 1-2 minutes). Have to go into task manager to stop MPE.

PLEASE - ANY help or suggestions would be appreciated. I depend on this to keep my phone and Outlook calendars synced, and utilize the MPE desktop calendar almost exclusively to add to both when on the desktop computer since it is so much easier. I don't want to give this program up, but this is getting ridiculous... Thank you!
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Mi Jul 29, 2020 14:35 Antworten mit ZitatNach oben

FWIW, in researching the MPE forums for anyone who has had a similar issue, I found another thread that the user mentioned going back to v1.8.12 and this corrected their problem, similar to mine.

I just uninstalled the latest version (1.8.14), downloaded and installed the v12 and tried syncing - I'm still getting the same message that the sync to Outlook has failed. In going to Outlook, under the add-ins, I'm still getting the same message I noted in an earlier post: "Not a valid Office add in" and refuses to accept it.

Apparently Outlook 2019 and MPE will no longer interact due to a) a corrupted .dll file, b) some kind of change to the .dll file that Outlook will no longer accept it as a valid Office add in, or c) Outlook has made some sort of change regarding add ins (and yes, I make sure that Office is updated on a regular basis, so some kind of change to add ins could have been made without me realizing it).

So, if anyone is able to come up with a solution to correcting this, PLEASE let me know. I'm at my wit's end trying to get this to work properly!
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Mo Aug 17, 2020 13:17 Antworten mit ZitatNach oben

Still no thoughts from anyone on how to resolve a missing/corrupt/no longer valid .dll file in order to have MPE & Outlook talk like they used to? Microsoft says talk to the 3rd party vendor, no response from MPE... I'm in a Catch-22 situation here!
Benutzer-Profile anzeigenPrivate Nachricht senden
keb



Anmeldedatum: 18.09.2020
Beiträge: 2

BeitragVerfasst am: Fr Sep 18, 2020 05:44 Antworten mit ZitatNach oben

Outlook 2019 is 64bit only, so it might not take addon .dll files from older 32bit applications. No idea what to do about that however.

Is there a 64bit version of MPE?
Benutzer-Profile anzeigenPrivate Nachricht senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Fr Sep 18, 2020 09:59 Antworten mit ZitatNach oben

You're right - somehow that one escaped my attention. I've switched back and forth between the last 2-3 versions and none of them now work (for this problem). But I find it odd that it did work fine up until a few months ago.

Like I had said earlier, I'm wondering if there was an update to Office/Outlook that I wasn't aware of that has caused this. I can't get an answer out of Microsoft, other than "contact the 3rd party vendor." I can only assume that MS figures it's up to them (in our case, MPE) to keep up with and resolve any conflicts with updates.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12853

BeitragVerfasst am: Do Okt 01, 2020 11:37 Antworten mit ZitatNach oben

@DLM
It is correct that the MyPhoneExplorer_OutlookAddIn.dll does not support the 64-bit Outlook version. However, the add-in is not relevant with regard to the synchronization between MPE<>OL!
It "only" guarantees a synchronization call from the Outlook interface, nothing more and nothing less.

I probably won't be able to solve your problem the first time, but I'll try to help you.
It is relevant that you should have a stable connection between MPE and the cell phone. Please deactivate all settings for an automatic connection + synchronizations in MPE and set up the connection before a sync using F1 ("Connect")


Which calendar memories are activated under Phone = MPE-Client = Settings = Calendars-accounts to sync ?
Which calendar folders are activated under MPE = F2 = Sync = Contacts / Sync with = Advanced = Outlook folder to synchronize ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
DLM



Anmeldedatum: 12.01.2014
Beiträge: 35
Wohnort: Michigan, USA

BeitragVerfasst am: Do Okt 01, 2020 14:20 Antworten mit ZitatNach oben

EUREKA!!! You are THE BEST! I think you pointed me in the right direction the first time. In going into the settings in MPE, I found two areas in the Sync = Contacts / Sync with = Advanced = Outlook folder to synchronize that were not checked.

One (in the drop down of which ones to select to sync) had only 1 of the Outlook options checked (there were 3 possibles). Directly under that was a box marked "Sync With Outlook" that also was not checked. I checked all three and did a test sync - it worked!

YAAAAAAAYYYYYY!!!!! Laughing Laughing Laughing
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12853

BeitragVerfasst am: So Okt 04, 2020 03:45 Antworten mit ZitatNach oben

Thanks for your feedback!

Best regards icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de