FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Wifi connection impossible Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht

Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: Mo Nov 02, 2020 00:01 Antworten mit ZitatNach oben

Hi There,

I tried the nightly debug file and didn't work unfortunately. I also tried on another windows 10 machine and it doesn't work. I have no issues on two other Windows 7 machines works perfectly.

The following debug log is from a clean install of Windows 10. I have edited out part of the IMEI number.

Logdatei MyPhoneExplorer
Programmversion: 1.8.15
nightly vom 2020-10-30 3:34:02 PM
Datum: 2020-11-01

17:54:36.68 Windows Version=10.0
17:54:36.68 Setting Port: 999
17:54:36.68 Setting Baud: 115200
17:54:36.68 Avaiable Ports: COM0=;
17:54:36.68 Main Load frmSplash
17:54:36.71 Load frmSplash...
17:54:36.72 Show splash...
17:54:36.75 frmSplash geladen
17:54:37.81 Hauptfenster wird geladen
17:54:38.04 Sidebar fertig geladen
17:54:38.26 UC SMS wird geladen
17:54:38.36 UC Phonebook wird geladen
17:54:38.41 UC Phonebook fertig geladen
17:54:38.42 UC Calls wird geladen
17:54:38.48 UC Organizer wird geladen
17:54:38.58 RefreshToday...
17:54:38.58 RefreshToday fertig
17:54:38.61 Organizer initiated
17:54:38.69 Startpage=1
17:54:38.70 UC Filebrowser wird geladen
17:54:38.94 UC Filebrowser fertig geladen
17:54:38.94 UC AppBrowser wird geladen
17:54:38.96 UC Notes wird geladen
17:54:38.98 UC Calls wird geladen
17:54:39.33 Userfolder=C:\Users\Surface\AppData\Roaming\MyPhoneExplorer\samsung SM-G960W [35481909]
17:54:39.34 Sending GCM Push...
17:54:39.60 Connect via FixedIP:
17:54:39.60 Try connecting to (fixed IP)...
17:54:44.73 Connect to Android failed!
17:54:44.73 bOpened=False
17:54:44.73 Connection to failed!
17:54:44.73 Refresh ComDescriptions...
17:54:44.73 ErrMsg (Silent): Connection to phone could not be established:
Connection to failed!
17:54:44.73 ShowBalloontip: MyPhoneExplorer - Error... - Connection to phone could not be established:
Connection to failed!
17:54:44.79 Setting Lastuser: samsung SM-G960W [35481909]
17:54:44.81 PasswordCheck OK, check Userfolder, G_AppData=C:\Users\Surface\AppData\Roaming\MyPhoneExplorer
17:54:44.81 CheckUserDirectory for: samsung SM-G960W [35481909]
17:54:44.81 Userfolder=C:\Users\Surface\AppData\Roaming\MyPhoneExplorer\samsung SM-G960W [35481909]
17:54:44.81 ParseModell
17:54:44.82 Lade Userdatenbank: samsung SM-G960W [35481909]
17:54:45.11 LoadGridLayout Error: 9
17:54:45.14 LoadDatafile: pb_metadata.xml(27052 Bytes)
17:54:45.29 LoadDatafile: Phonebook.dat(347480 Bytes)
17:54:45.66 Sorting search dictionary with 1861 items...
17:54:46.44 Kontakte geladen
17:54:46.45 LoadDatafile: Calls.dat(23673 Bytes)
17:54:46.47 ParseDialedCalls needed 15ms
17:54:46.69 Anrufe geladen
17:54:46.69 Organizer LoadUser DefaultTimeColWidth=135
17:54:46.73 LoadDatafile: Organizer.dat(351503 Bytes)
17:54:47.05 LoadDatafile: cal_metadata.xml(2097 Bytes)
17:54:47.05 RefreshToday...
17:54:47.06 RefreshToday fertig
17:54:47.33 Organizer geladen
17:54:47.34 LoadDatafile: Notes.dat(11568 Bytes)
17:54:47.34 LoadDatafile: notes_metadata.xml(114 Bytes)
17:54:47.37 Notizen geladen
17:54:47.37 Load SMS Data...
17:54:47.39 LoadDatafile: Messages.dat(4677674 Bytes)
17:54:47.40 MMS - Datenbank wird geladen...
17:54:50.04 MMS Laden - Readfile: 31 Split: 31 Parse: 2610 Nachrichten: 24225
17:54:51.88 RefreshList (Archive): Addrows=0 Sort=0 MenuUpdate=0 Redraw=0
17:54:55.37 SMS Data Loaded...
17:54:55.37 SMS geladen
17:54:55.48 Hauptfenster fertig geladen
17:54:59.16 Sending GCM Push...
17:54:59.51 Connect via FixedIP:
17:54:59.51 Try connecting to (fixed IP)...
17:55:04.63 Connect to Android failed!
17:55:04.64 bOpened=False
17:55:04.64 Connection to failed!
17:55:04.64 Refresh ComDescriptions...
17:55:04.64 ErrMsg: Connection to phone could not be established:
Connection to failed!
Benutzer-Profile anzeigenPrivate Nachricht senden

Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: Di Feb 02, 2021 21:55 Antworten mit ZitatNach oben

Hi There,

Managed to fix it by doing the following has been working without issues on a number of devices and different Windows 10 machines.

Hopefully this will help someone else with a similar issue

Goto Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings

For Private (current profile)
Under Network Discovery:
Turn on network discovery and place a checkmark in Turn on automatic setup of network connected devices.

Under File and printer sharing
Turn on file and printer sharing.

Save changes and reboot
Benutzer-Profile anzeigenPrivate Nachricht senden

Anmeldedatum: 01.09.2018
Beiträge: 7

BeitragVerfasst am: Di Jul 06, 2021 22:43 Antworten mit ZitatNach oben

I already had network discovery on with the checkmark, and file & printer sharing. No VPN.

I am trying to connect my new (to me) Samsung Galaxy S9 running Android 10 to my new (7 months old) computer running Windows 10.

I have been trying to connect via Bluetooth, wifi, IP, and USB with no luck. I keep getting the "Phone could not be identified" error. It did start working once (via Bluetooth, I think) and I was able to sync about 3 or 4 times, although it kept getting hung up on syncing messages. Then the next time I tried, it suddenly wasn't working anymore, and I haven't been able to connect again since.

I just tried bluetooth again and it says "The device is out of bluetooth range or bluetooth was disabled on the device." Nope. Bluetooth is enabled on both the computer and the phone, and they're sitting 1 inch apart on my desk.

I have tried uninstalling and reinstalling things. I have tried completely disabling my firewall, even though myphoneexplorer was already listed as an exception. Nothing I do seems to have any effect. What's wrong???
Benutzer-Profile anzeigenPrivate Nachricht senden

Anmeldedatum: 19.11.2010
Beiträge: 712
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: Mi Jul 07, 2021 10:32 Antworten mit ZitatNach oben

To check if a wifi connection for MyPhoneexplorer will work at all I would go back to basics. Ensure that wifi is turned on your phone. Go into (on Android 10 anyway - your android version mat vary somewhat) Settings > Connections > Wifi > then then 'settings' button after the name of your wifi network. In here you will see the IP address of the phone ( and I'm sure you can find this in other ways).

Back to the PC and open a CMD window (look it up!) and type 'ping <ip address of phone>. You should see something like this ...

Pinging with 32 bytes of data:
Reply from bytes=32 time=44ms TTL=64
Reply from bytes=32 time=43ms TTL=64
Reply from bytes=32 time=56ms TTL=64
Reply from bytes=32 time=67ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 43ms, Maximum = 67ms, Average = 52ms

This indicates that the phone and PC can see each other on the same network. If, however, the command just sits there for ages doing nothing then they cannot see each other and MPE will not work via wifi. In this case you need to look at why - and what you do will depend on your network topology, though turning everything off then on is a good start ... Smile

Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen

 Gehe zu:   

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von