FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MyPhoneExplorer no longer connects via USB cable Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht

Anmeldedatum: 08.12.2018
Beiträge: 5

BeitragVerfasst am: So März 17, 2019 20:58 Antworten mit ZitatNach oben

Sometimes I would like to be able to connect MPE to my BlackBerry KEYone with a cable so I can type into my phone from the computer keyboard. I was able to connect via USB until a week ago. The settings that worked for my phone, contrary to your instructions, were to select Charge & Data and then Transfer Files. However, since that stopped working, I tried selecting Charge Only, and that does not work, either.

In fact, I just realized that when I plug the USB cable into my phone, I get the error message (Connection to phone could not be established: No device attached to USB) even before I have a chance to select "Charge Only" or "Charge and Data".

I wonder if a new Windows Update may be causing the problem.

I will appreciate any suggestions. Below is the log:

Logdatei MyPhoneExplorer
Programmversion: 1.8.11
Datum: 3/17/2019

13:39:35.27 Windows Version=10.0
13:39:35.27 Setting Port: 999
13:39:35.27 Setting Baud: 115200
13:39:35.27 Avaiable Ports: COM3=\Device\Serial0;
13:39:35.27 Main Load frmSplash
13:39:35.29 Load frmSplash...
13:39:35.74 Hauptfenster wird geladen
13:39:35.92 Sidebar fertig geladen
13:39:36.03 UC SMS wird geladen
13:39:36.07 UC Phonebook wird geladen
13:39:36.11 UC Phonebook fertig geladen
13:39:36.11 UC Calls wird geladen
13:39:36.16 UC Organizer wird geladen
13:39:36.25 Organizer initiated
13:39:36.25 Startpage=1
13:39:36.25 UC Filebrowser wird geladen
13:39:36.32 UC Filebrowser fertig geladen
13:39:36.32 UC AppBrowser wird geladen
13:39:36.33 UC Notes wird geladen
13:39:36.35 UC Calls wird geladen
13:39:36.39 Setting Lastuser: BlackBerry BBB100-7 [IMEI deleted]
13:39:36.40 PasswordCheck OK, check Userfolder, G_AppData=S:\MyPhoneExplorer\MyPhoneExplorer\MyPhoneExplorer
13:39:36.40 CheckUserDirectory for: BlackBerry BBB100-7 [IMEI deleted]
13:39:36.40 Userfolder=S:\MyPhoneExplorer\MyPhoneExplorer\MyPhoneExplorer\BlackBerry BBB100-7 [IMEI deleted]
13:39:36.40 ParseModell
13:39:36.41 Lade Userdatenbank: BlackBerry BBB100-7 [IMEI deleted]
13:39:36.53 LoadDatafile: pb_metadata.xml(3864 Bytes)
13:39:36.53 LoadDatafile: Phonebook.dat(4276 Bytes)
13:39:36.62 Kontakte geladen
13:39:36.63 LoadDatafile: Calls.dat(1539 Bytes)
13:39:36.63 ParseDialedCalls needed 0ms
13:39:36.73 Anrufe geladen
13:39:36.73 Organizer LoadUser DefaultTimeColWidth=135
13:39:36.76 LoadDatafile: Organizer.dat(683 Bytes)
13:39:36.76 LoadDatafile: cal_metadata.xml(528 Bytes)
13:39:36.76 Organizer geladen
13:39:36.77 LoadDatafile: Notes.dat(206 Bytes)
13:39:36.77 LoadDatafile: notes_metadata.xml(114 Bytes)
13:39:36.77 Notizen geladen
13:39:36.77 Load SMS Data...
13:39:36.77 LoadDatafile: SMS.dat(4138 Bytes)
13:39:36.77 SMS - Datenbank wird geladen...
13:39:36.78 SMS Laden - Readfile: 0 Split: 0 Parse: 0 HandleMultiSMS: 0 Nachrichten: 18
13:39:36.80 RefreshList (Archive): Addrows=0 Sort=0 MenuUpdate=0 Redraw=0
13:39:36.82 SMS Data Loaded...
13:39:36.82 SMS geladen
13:39:36.86 Version check...
13:39:36.89 Hauptfenster fertig geladen
13:39:36.90 GotAppCommand: ConnectAutoplay

13:39:36.96 UPnP-ID to DeviceSerial: 1164545153
13:39:36.96 ClosePort called
13:39:36.96 Port wurde geschlossen
13:39:37.99 Connect via USB
13:39:38.00 RunADBCommand: start-server
13:39:38.07 ADB CommandResponse: error: protocol fault (status 00 1b ffffffd0 02?!)
13:39:38.07 RunADBCommand: devices
13:39:38.13 ADB CommandResponse: List of devices attached
error: protocol fault (status 00 1b ffffffd0 02?!)
13:39:38.13 Run DeviceTracker
13:39:38.14 Init Tracker
13:39:38.15 Device Tracker Message: Ð  L I   J
13:39:38.15 Connect to Android failed!
13:39:38.15 bOpened=False
13:39:38.15 No device attached to USB
13:39:38.15 Refresh ComDescriptions...
13:39:38.15 PORT: COM3 Enumerator=PCI Displayed=Intel(R) Active Management Technology - SOL InstanceID=PCI\VEN_8086&DEV_9D3D&SUBSYS_07A01028&REV_21\3&11583659&0&B3
13:39:38.15 ErrMsg: Connection to phone could not be established:
No device attached to USB
13:40:01.87 Refresh ComDescriptions...
13:40:01.87 PORT: COM3 Enumerator=PCI Displayed=Intel(R) Active Management Technology - SOL InstanceID=PCI\VEN_8086&DEV_9D3D&SUBSYS_07A01028&REV_21\3&11583659&0&B3
13:40:03.60 Device driver info:
13:40:03.60 Devices with ADB Interface: BlackBerry Android Composite ADB Interface
13:40:03.62 ADB Devices: BlackBerry Android Composite ADB Interface, BlackBerry Auth Composite Interface
13:40:03.62 Portable devices: mobile USB , mobile USB , BlackBerry BBB100-7
13:40:03.62 Unknown devices: <unknown device>
Benutzer-Profile anzeigenPrivate Nachricht senden

Anmeldedatum: 08.12.2018
Beiträge: 5

BeitragVerfasst am: Fr März 26, 2021 05:58 Antworten mit ZitatNach oben


I would still like to use MPE with a USB cable on my laptop. I can connect by USB cable with laptops of family members, but not from my own laptop.

Soon I will need to backup my phone, so I can transfer apps, files, SMS messages, etc. to a new phone. I am thinking backup and restore (to new phone) would go faster with a USB cable connection rather than wifi.

I have tried uninstalling and reinstalling MPE on my laptop, but I still cannot connect via cable.

Please let me know if there is a way to get the USB connection to work. Also, I cannot connect via wifi unless I specify the IP address.

I just sent you another donation.
Benutzer-Profile anzeigenPrivate Nachricht senden
Site Admin

Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Sa März 27, 2021 12:10 Antworten mit ZitatNach oben

Please take a look at the windows devicemanager and ensure that the option "USB-Debugging" is enabled in the developersettings of the phone. When you plug in the phone with enabled USB-Debugging then you should see a item like "BlackBerry Android Composite ADB Interface" in your windows devicemanager. If this does NOT exist then also MyPhoneExplorer is not able to connect.

For better research you could google for "Blackberry KeyOne ADB", some phone brands have special facts how to set up USB-Debugging. F.e.

And regarding the missing reply: I am sorry, especially the english part of the forum is not regulary checked by me. Please contact me via email for further questions in this task: fj.wechselberger<at>

Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen

 Gehe zu:   

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von