FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Verbindung zu Outlook konnte nicht hergestellt werdn Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Mo Mai 10, 2021 19:40 Antworten mit ZitatNach oben

Jetzt kommt beim Synchronisierungsversuch
Verbindung zu Outlook konnte nicht hergestellt werden.
Warum? Wohl weil ich Outlook 2019 de-installiert habe und so soll es bleiben.Bei Outlook 2019 funktionierte die Synchroniierung noch.

Jetzt habe ich Outlook2016 installiert.

Die Verbindung Samsung A5 mit dem Laptop Win10 funktioniert.
SMS schreiben über MPE klappt daher.

Maßnahmen:
MyPhoneExplorer auf dem Samsung A5 de-installiert und neu installiert.
MPE auf dem Win10 PC deinstalliert und neu installiert.
Beide Systeme abschliessend neu gestartet

Was kann ich sonst noch tun?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Mo Mai 10, 2021 20:03 Antworten mit ZitatNach oben

Was hast Du denn unter MPE => F2 => Synchronisierung=> Kontakte/Synchronisieren mit...
eingestellt ?

Hier sollte Du mal auf "Nur MyPhoneExplorer" wechseln und dann wieder "Outlook 2016" aktivieren.
Kontrolliere bitte auch gleich MPE => F2 => Synchronisierung=> Kontakte/Synchronisieren mit => Erweitert => Zu synchronisierende Outlookordner

Mit den Terminen gehst Du genauso vor.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Mo Mai 10, 2021 20:32 Antworten mit ZitatNach oben

Outlook ist eingestellt. Testweise haben ich auch bereits "Nur mein Phone Eplorer" eingetellt und süäter wieder auf Outlook umgestellt.

Dieser oft gelesene Tipp von dir konnte also leider nicht helfen.

Sobald ich "Erweitert" wähle, kommt wieder die Fehlermeldung. Es lässt also dort keine erweiterten Einstellungen zu.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Mo Mai 10, 2021 20:51 Antworten mit ZitatNach oben

Wimmi hat Folgendes geschrieben:
Sobald ich "Erweitert" wähle, kommt wieder die Fehlermeldung. Es lässt also dort keine erweiterten Einstellungen zu.


OK, dann probiere bitte folgendes:
- MPE-Beenden
- Benenne Deinen Datenbankordner MyPhoneExplorer in MyPhoneExplorer.alt um

Deinen Datenbankordner findest Du
- Windows Startmenü (Ausführen) => %appdata%\my eingeben


- MPE starten und neu konfigurieren

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Mo Mai 10, 2021 21:23 Antworten mit ZitatNach oben

Danke lieber icke!
Du Fux!
Hat bestens geklappt.
MPE hat das Smartphone aus Outlook neu aufgebaut.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Mo Mai 10, 2021 21:35 Antworten mit ZitatNach oben

Danke für Dein Feedback!
Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Do Mai 13, 2021 21:55 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Wimmi hat Folgendes geschrieben:
Sobald ich "Erweitert" wähle, kommt wieder die Fehlermeldung. Es lässt also dort keine erweiterten Einstellungen zu.

Auch nach den umbenennen des Ordners, wie empfohlen wird während des Sync Vorgangs der Fehler "Verbindung zu Outlook konnte nicht hergestellt werden" und es wird nichts synchronisiert.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Do Mai 13, 2021 23:08 Antworten mit ZitatNach oben

Verstehe ich Dich richtig:
Drei Tage hat es funktioniert und heute erhälst Du wieder die selbe Fehlermeldung, oder schildere bitte genau was Du meinst ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Fr Mai 14, 2021 16:05 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Verstehe ich Dich richtig:
Drei Tage hat es funktioniert und heute erhälst Du wieder die selbe Fehlermeldung, oder schildere bitte genau was Du meinst ?


Die Syncronisation funktionierte am 1.Tag nach deinem Tipp, den MPE-Ordner umzubenennen. MPE hat daraufhin das Smartphone (Quelle) mit Kalenderdaten und Kontakten, wie konfiguriert, aufgebaut.

Zwischenzeitlich hatte ich keinen Sync Versuch unternommen, erst gestern wieder nach dem ersten, erfolgreichen Sync.

Gestern funktionierte zwar die Verbindung zum Smartphone, aber der Sync funktionierte nicht sondern gab wieder die Meldung aus: "Verbindung zu Outlook konnte nicht hergestellt werden".

Ich habe daher folgendes versucht: MPE in Windows10 mit Revo-Uninstaller komplett entfernt (also auch Registry- Einträge), Neustart, Neuinstallation von MPE und Neustart.

Auf dem Galaxy A51 ebenfalls MPE deinstalliert, Neustart, neu installiert

Erneut den MPE-Ordner umbenannt. Auch so funktionierte der Sync nach der Konfiguration, aber nur dieses eine mal, wie beim ersten Versuch, danach nicht mehr.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Fr Mai 14, 2021 19:27 Antworten mit ZitatNach oben

Danke für die Info.
Die Deinstallation/Installation von MPE bringt meiner Meinung nach in diesem Fall nichts. Die relevanten Eintragungen befinden sich "nur" im Datenbankordner.
Ich vermute mal, dass das mit irgendwelchen Registry-Einträgen des deinstallierten OL-2019 zu tun hat ?!
Bitte nutze mal das Office-Reparatur-Tool von MS Office 2016 u.U. hift das.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Fr Mai 14, 2021 22:29 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Danke für die Info.
Die Deinstallation/Installation von MPE bringt meiner Meinung nach in diesem Fall nichts. Die relevanten Eintragungen befinden sich "nur" im Datenbankordner.
Ich vermute mal, dass das mit irgendwelchen Registry-Einträgen des deinstallierten OL-2019 zu tun hat ?!
Bitte nutze mal das Office-Reparatur-Tool von MS Office 2016 u.U. hift das.


Rechnerneustart und Entfernen eines Programms und Neuinstallation sind ja sogenannte "Aldi-Supports" wenn man nicht mehr weiterweiss.

Ich habe nun die Registry händisch untersucht und keinen Office16 Eintrag gefunden. (Office16=Office2019)

Neues Problem: MPE findet das Handy nicht.
WLAN-iP findet MPE nicht, festes Konfig der IP-Adresse auch nicht, (die mit Angry IP-Scanner gefundenen per DHCP zugeteilte IP) obwohl ein Ping auf die IP-Adresse erfolgreich beantwortet wird.
Bei Konfig mit Kabel findet MPE auch nicht "kein USB gefunden),
bei Bluetooth findet MPE das in der Bluetooth-Umgebung des PCs aber registrierte Handy auch nicht.

Nun stehe ich ratlos da. Hilfst du mir noch mal?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Sa Mai 15, 2021 00:09 Antworten mit ZitatNach oben

Bitte überprüfe über die App-Info als erstes, ob dem MPE-Client irgendwelche Rechte entzogen sind.
Welche IP-Adresse wird Dir im MPE-Client angezeigt ?
Bitte kontrolliere bitte mal, ob der Inhalt der Datei (Interner Speicher\Android\data\com.fjsoft.myphoneexplorer\files\settings\data\deviceid.txt) auf dem Handy mit der Ziffer in Deinem MPE-Datenordner übereinstimmt oder nicht.
Ist das nicht der Fall, mußt Du beim ersten Start in jedem Fall erst einmal den MPE-Client starten, das Handy wird dann mit einem neuen Benutzer angemeldet siehe auch https://www.fjsoft.at/forum/viewtopic.php?p=148434#148434

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: Sa Mai 15, 2021 14:56 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Bitte überprüfe über die App-Info als erstes, ob dem MPE-Client irgendwelche Rechte entzogen sind.
Welche IP-Adresse wird Dir im MPE-Client angezeigt ?
Bitte kontrolliere bitte mal, ob der Inhalt der Datei (Interner Speicher\Android\data\com.fjsoft.myphoneexplorer\files\settings\data\deviceid.txt) auf dem Handy mit der Ziffer in Deinem MPE-Datenordner übereinstimmt oder nicht.
Ist das nicht der Fall, mußt Du beim ersten Start in jedem Fall erst einmal den MPE-Client starten, das Handy wird dann mit einem neuen Benutzer angemeldet siehe auch https://www.fjsoft.at/forum/viewtopic.php?p=148434#148434


APP-Info Rechte waren aus. Jetzt: zugelassen.
IP 192.168.178.23

WLAN überträgt nun.
Mehrfache Sync nacheinander erfolgreich.

Du hast mir geholfen.

Aber nu mal ehrlich: Für Lieschen Müller ist das nix - oder?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12501

BeitragVerfasst am: Sa Mai 15, 2021 15:05 Antworten mit ZitatNach oben

Wimmi hat Folgendes geschrieben:
Aber nu mal ehrlich: Für Lieschen Müller ist das nix - oder?

Der größte Teil der Müller*innen, die ich kenne, nutzen auch kein MPE Rolling Eyes

Danke für Dein Feedback!

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Wimmi



Anmeldedatum: 10.05.2021
Beiträge: 8
Wohnort: Essen

BeitragVerfasst am: So Mai 16, 2021 20:59 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Wimmi hat Folgendes geschrieben:
Aber nu mal ehrlich: Für Lieschen Müller ist das nix - oder?

Der größte Teil der Müller*innen, die ich kenne, nutzen auch kein MPE Rolling Eyes

Danke für Dein Feedback!

Gruß icke


naja gegenwärtig komme ich mir wie Lieschen vor. Der Connect des Destop mit dem Android Phoneklappt klappt nicht spontan. Zuvor muss ich im Android-Browser mal was gesucht haben. damit das Smartphone "im Netz" ist. Dann klappt auch die Verbindung. Womöglich ist das FJ Program wohl noch nicht ganz fertig. In den Einstellungen des MPE-Client habe ich jedenfalls keine Einstellung gefunden, die ein Timeout des Client bewirkt.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de