FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Kann keine Ordner auf externer SD erstellen, Dateien schon Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
hanutasnack



Anmeldedatum: 02.06.2021
Beiträge: 2

BeitragVerfasst am: Mi Jun 02, 2021 13:50 Antworten mit ZitatNach oben

Hallo.

Ich habe ein Galaxy s10, myphoneexplorer aktuellste Versionen. Ich kann per WLAN nur Dataien auf der externen SD Karte erstellen/hinkopieren, aber keine Ordner erstellen. Beim Versuch erhalte ich folgende Meldung: Beschreiben der externen SD-Karte ist aufgrund neuer Beschränkungen von Android nicht mehr möglich

Ordner in die SD Karte kopieren geht auch nicht (drag + drop vom Desktop)

Was ist da los und wie löse ich das Porblem?

Gruß Michael
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12476

BeitragVerfasst am: Mi Jun 02, 2021 14:20 Antworten mit ZitatNach oben

Hast Du schon den neuesten MPE-Client 1.0.79 auf Deinem S10 installiert ?


Achtung! Ich rate Dir vor der Deinstallation des MPE-Clients die Notizen und Aufgaben zu sichern!

Deinstalliere mal bitte Deinen MPE-Client auf dem Handy und installiere ihn neu. Danach sollte beim ersten Zugriff auf die SD-Karte eine Dialogbox erscheinen, in der Du den Zugriff des Hauptordners der Karte bestätigen mußt.
Siehe auch Kein Zugriff auf SD-Karte

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
hanutasnack



Anmeldedatum: 02.06.2021
Beiträge: 2

BeitragVerfasst am: Do Jun 03, 2021 10:43 Antworten mit ZitatNach oben

ja, soeben neu installiert, keine Änderung.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12476

BeitragVerfasst am: Do Jun 03, 2021 13:03 Antworten mit ZitatNach oben

Voraussetzung für folgende Aktionen ist: MPE => F2 => Logadatei mitschreiben muß aktiviert sein

- Starte MPE im Debugmodus: Win-Taste+R=> myphoneexplorer debug => OK
- Versuche den Fehler zu reproduzieren
- Die relevanten Logdateien (debug.txt + AndroidDebug.txt) findest Du standardmäßig in Deinem Datenbankordner:
Windows Startmenü (Ausführen) => %appdata%\my eingeben
Hast Du den MPE-Datenpfad geändert: Siehe MPE=> F2 => Erweitert 2 => Datenbank

Wende Dich bitte mit einem Link zu diesem Thread + den beiden Logdateien per Mail direkt an FJ => Impressum

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de