FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 G900 & MPE 1.7 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
mcathome2
Gast





BeitragVerfasst am: Sa Aug 23, 2008 22:29 Antworten mit ZitatNach oben

Hello there,

I was very happy to see that 1.7 is out & should be compatible with my G900. I used MPE with my K800i through bluetooth for almost 2 years with hardly any problems but I can't get my G900 to work with it. It just doesn't find my phone. I have SE PC suite installed and that works just fine.. What's wrong? Sad I already tried restarting my PC and my phone, set the bluetooth connection to serial port and so on..

Here's my log: (after I let it search for my phone)

1)
23:25:16.49 Puffer werden gesetzt...(8192)
23:25:16.49 Settimeout: RT=2000 WT=200
23:25:17.00 Port 3 wurde geöffnet !
23:25:17.00 Settimeout: RT=2000 WT=500
23:25:17.00 [TX]: AT+CBC
23:25:17.00 [RX]: AT+CBC
23:25:17.00 [RX]: ERROR
23:25:17.02 Port 3 wird geschlossen
23:25:17.02 Port 6 wird geöffnet...
23:25:17.02 Einstellungen werden gesetzt (9600, N, 8, 1)
23:25:17.02 Puffer werden gesetzt...(8192)
23:25:17.02 Settimeout: RT=2000 WT=200
23:25:17.52 Port 6 wurde geöffnet !
23:25:17.52 Settimeout: RT=2000 WT=500
23:25:17.53 [TX]: AT+CBC
23:25:19.54 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
23:25:19.55 Port 6 wird geschlossen
23:25:19.56 Port 7 wird geöffnet...
23:25:19.56 Einstellungen werden gesetzt (9600, N, 8, 1)
23:25:19.56 Puffer werden gesetzt...(8192)
23:25:19.56 Settimeout: RT=2000 WT=200
23:25:20.06 Port 7 wurde geöffnet !
23:25:20.06 Settimeout: RT=2000 WT=500
23:25:20.07 [TX]: AT+CBC
23:25:22.07 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
23:25:22.08 Port 7 wird geschlossen
23:25:22.09 Port 15 wird geöffnet...
23:25:22.09 Systemerror: 5 [Toegang geweigerd.]
23:25:22.10 Port 16 wird geöffnet...
23:25:22.10 Systemerror: 5 [Toegang geweigerd.]
23:25:22.11 Port 17 wird geöffnet...
23:25:22.11 Systemerror: 5 [Toegang geweigerd.]
23:25:22.12 Port 18 wird geöffnet...
23:25:22.12 Systemerror: 5 [Toegang geweigerd.]
23:25:22.15 Port 19 wird geöffnet...
23:25:22.15 Systemerror: 5 [Toegang geweigerd.]
23:25:22.16 Port 20 wird geöffnet...
23:25:22.16 Systemerror: 5 [Toegang geweigerd.]
23:25:22.17 Port 21 wird geöffnet...
23:25:22.17 Systemerror: 5 [Toegang geweigerd.]
23:25:22.18 Port 22 wird geöffnet...
23:25:22.18 Systemerror: 5 [Toegang geweigerd.]
23:25:22.19 Port 40 wird geöffnet...
23:25:23.56 Einstellungen werden gesetzt (9600, N, 8, 1)
23:25:23.63 Puffer werden gesetzt...(8192)
23:25:23.63 Settimeout: RT=2000 WT=200
23:25:24.13 Port 40 wurde geöffnet !
23:25:24.16 Settimeout: RT=2000 WT=500
23:25:24.16 [TX]: AT+CBC
23:25:30.09 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
23:25:30.17 Port 40 wird geschlossen
23:25:34.52 OK pressed in settingswindow
23:25:34.77 Set first swap of settings
23:25:34.85 Apply new holidays
23:25:34.87 DoItemUpdate
23:25:34.92 DoItemUpdate fertig
23:25:34.94 Holidays applied
23:25:35.02 Second swap of settings set
23:25:35.02 Everything is done
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30473
Wohnort: Tirol

BeitragVerfasst am: Sa Aug 23, 2008 22:47 Antworten mit ZitatNach oben

Please post the whole logfile from beginning on
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
mcathome2
Gast





BeitragVerfasst am: Sa Aug 23, 2008 23:04 Antworten mit ZitatNach oben

Ok, here it is:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.7.0
Datum: 23-8-2008

23:51:54.29 Setting Port: 40
23:51:54.29 Setting Baud: 256000
23:51:54.29 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:51:55.42 Hauptfenster wird geladen
23:51:55.66 Sidebar fertig geladen
23:51:55.69 Farbschema wurde gelesen
23:51:55.81 UC SMS wird geladen
23:51:55.88 UC Phonebook wird geladen
23:51:55.94 UC Phonebook fertig geladen
23:51:55.95 UC Calls wird geladen
23:51:56.12 UC Organizer wird geladen
23:51:56.33 DoItemUpdate
23:51:56.37 DoItemUpdate fertig
23:51:56.44 Organizer initiated
23:51:56.46 Startpage=1
23:51:56.47 Startpage set
23:51:56.47 UC Filebrowser wird geladen
23:51:56.50 UC Filebrowser: Images werden geladen...
23:51:56.52 UC Filebrowser: Icons Haupttoolbar geladen
23:51:56.52 UC Filebrowser: Icons Detailtoolbar geladen
23:51:56.52 UC Filebrowser: Icons PLaylisttoolbar geladen
23:51:56.52 Lade Ordnericon
23:51:56.52 Lade Laufwerkicon
23:51:56.52 Lade sonstige Icons...
23:51:56.52 Lade Treeviewicons...
23:51:56.53 UC Filebrowser: Icons Listview geladen
23:51:56.53 UC Filebrowser: Sprachdaten werden geladen...
23:51:56.55 Winpreview exists=True
23:51:56.58 UC Filebrowser fertig geladen
23:51:56.58 UC Notes wird geladen
23:51:56.61 UC Calls wird geladen
23:51:56.75 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:51:56.75 Neue COM-Bibliothek wird verwendet
23:51:56.75 SPort Properties set, opening Port...
23:51:58.47 After OpenPort
23:51:58.47 Settimeout: RT=2000 WT=200
23:51:58.97 Port 40 wurde geöffnet !
23:51:58.98 [TX]: AT+CGSN
23:52:00.98 ErrMsg: Telefoon kan niet worden geidentificeerd
23:52:02.68 Port 40 wird geschlossen
23:52:03.77 Setting Lastuser:
23:52:03.77 Lade Userdatenbank:
23:52:03.77 GMT Einstellungen geladen
23:52:03.77 InfoSMS geladen
23:52:03.83 Notizeintrag gesetzt
23:52:03.85 Kontakte geladen
23:52:03.85 Organizer geladen
23:52:03.85 Notizen geladen
23:52:03.85 SMS geladen
23:52:03.85 Anrufe geladen
23:52:04.64 Hauptfenster fertig geladen
23:52:05.09 Downloader: RC=6 BytesMax=5 BytesTMP=5 URL=http://www.fjsoft.at/myphoneexplorer/version.txt
23:54:58.12 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:54:58.13 Neue COM-Bibliothek wird verwendet
23:54:58.13 SPort Properties set, opening Port...
23:55:00.09 After OpenPort
23:55:00.09 Settimeout: RT=2000 WT=200
23:55:00.59 Port 40 wurde geöffnet !
23:55:00.59 [TX]: AT+CGSN
23:55:06.31 ErrMsg: Telefoon kan niet worden geidentificeerd
23:55:14.92 Port 40 wird geschlossen
23:56:02.05 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:56:02.05 Neue COM-Bibliothek wird verwendet
23:56:02.05 SPort Properties set, opening Port...
23:56:02.05 After OpenPort
23:56:02.05 Settimeout: RT=2000 WT=200
23:56:02.55 Port 40 wurde geöffnet !
23:56:02.55 [TX]: AT+CGSN
23:56:04.55 ErrMsg: Telefoon kan niet worden geidentificeerd
23:56:05.70 Port 40 wird geschlossen
23:56:59.57 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:56:59.57 Neue COM-Bibliothek wird verwendet
23:56:59.57 SPort Properties set, opening Port...
23:56:59.57 After OpenPort
23:56:59.57 Settimeout: RT=2000 WT=200
23:57:00.07 Port 40 wurde geöffnet !
23:57:02.03 [TX]: AT+CGSN
23:57:04.04 ErrMsg: Telefoon kan niet worden geidentificeerd
23:57:05.47 Port 40 wird geschlossen
23:58:21.44 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:58:21.44 Neue COM-Bibliothek wird verwendet
23:58:21.44 SPort Properties set, opening Port...
23:58:24.86 After OpenPort
23:58:24.86 Settimeout: RT=2000 WT=200
23:58:25.36 Port 40 wurde geöffnet !
23:58:25.38 [TX]: AT+CGSN
23:58:31.34 ErrMsg: Telefoon kan niet worden geidentificeerd
23:58:33.77 Port 40 wird geschlossen
23:58:56.98 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
23:58:56.98 Neue COM-Bibliothek wird verwendet
23:58:56.98 SPort Properties set, opening Port...
23:59:00.82 After OpenPort
23:59:00.82 Settimeout: RT=2000 WT=200
23:59:01.32 Port 40 wurde geöffnet !
23:59:01.33 [TX]: AT+CGSN
23:59:07.31 ErrMsg: Telefoon kan niet worden geidentificeerd
23:59:08.58 Port 40 wird geschlossen
00:00:51.11 Avaiable Ports: COM3=\Device\TOSHIBAModem5; COM6=\Device\porte6; COM7=\Device\porte7; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22; COM40=\Device\porte40;
00:00:51.12 Neue COM-Bibliothek wird verwendet
00:00:51.12 SPort Properties set, opening Port...
00:00:54.65 After OpenPort
00:00:54.65 Settimeout: RT=2000 WT=200
00:00:55.15 Port 40 wurde geöffnet !
00:00:55.16 [TX]: AT+CGSN
00:00:57.16 ErrMsg: Telefoon kan niet worden geidentificeerd
00:00:58.13 Port 40 wird geschlossen
00:02:34.27 Port 3 wird geöffnet...
00:02:34.36 Einstellungen werden gesetzt (9600, N, 8, 1)
00:02:34.36 Puffer werden gesetzt...(8192)
00:02:34.36 Settimeout: RT=2000 WT=200
00:02:34.86 Port 3 wurde geöffnet !
00:02:34.86 Settimeout: RT=2000 WT=500
00:02:34.86 [TX]: AT+CBC
00:02:34.88 [RX]: AT+CBC
00:02:34.88 [RX]: ERROR
00:02:34.89 Port 3 wird geschlossen
00:02:34.90 Port 6 wird geöffnet...
00:02:34.90 Einstellungen werden gesetzt (9600, N, 8, 1)
00:02:34.90 Puffer werden gesetzt...(8192)
00:02:34.90 Settimeout: RT=2000 WT=200
00:02:35.40 Port 6 wurde geöffnet !
00:02:35.40 Settimeout: RT=2000 WT=500
00:02:35.41 [TX]: AT+CBC
00:02:37.42 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
00:02:37.44 Port 6 wird geschlossen
00:02:37.44 Port 7 wird geöffnet...
00:02:37.44 Einstellungen werden gesetzt (9600, N, 8, 1)
00:02:37.44 Puffer werden gesetzt...(8192)
00:02:37.44 Settimeout: RT=2000 WT=200
00:02:37.94 Port 7 wurde geöffnet !
00:02:37.95 Settimeout: RT=2000 WT=500
00:02:37.95 [TX]: AT+CBC
00:02:39.96 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
00:02:39.97 Port 7 wird geschlossen
00:02:39.97 Port 15 wird geöffnet...
00:02:39.97 Systemerror: 5 [Toegang geweigerd.]
00:02:39.98 Port 16 wird geöffnet...
00:02:39.98 Systemerror: 5 [Toegang geweigerd.]
00:02:39.99 Port 17 wird geöffnet...
00:02:40.00 Systemerror: 5 [Toegang geweigerd.]
00:02:40.01 Port 18 wird geöffnet...
00:02:40.01 Systemerror: 5 [Toegang geweigerd.]
00:02:40.02 Port 19 wird geöffnet...
00:02:40.02 Systemerror: 5 [Toegang geweigerd.]
00:02:40.03 Port 20 wird geöffnet...
00:02:40.03 Systemerror: 5 [Toegang geweigerd.]
00:02:40.04 Port 21 wird geöffnet...
00:02:40.04 Systemerror: 5 [Toegang geweigerd.]
00:02:40.05 Port 22 wird geöffnet...
00:02:40.05 Systemerror: 5 [Toegang geweigerd.]
00:02:40.06 Port 40 wird geöffnet...
00:02:43.34 Einstellungen werden gesetzt (9600, N, 8, 1)
00:02:43.44 Puffer werden gesetzt...(8192)
00:02:43.44 Settimeout: RT=2000 WT=200
00:02:43.95 Port 40 wurde geöffnet !
00:02:43.95 Settimeout: RT=2000 WT=500
00:02:43.96 [TX]: AT+CBC
00:02:49.94 ReadFile Fehler: Systemerror: 0 [De bewerking is voltooid.]
00:02:50.03 Port 40 wird geschlossen
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30473
Wohnort: Tirol

BeitragVerfasst am: So Aug 24, 2008 10:55 Antworten mit ZitatNach oben

As you can read directly above the downloadlink on my Homepage: Symbian-Phones are only fully supported with connection over USB-Cable.

Bluetooth works on some PC's but it needs advanced knowledge to set it up.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
mcathome2
Gast





BeitragVerfasst am: Mo Aug 25, 2008 12:21 Antworten mit ZitatNach oben

Ah.. ok, didn't notice that before. Sorry! That's a big shame because it's much less comfortable and intuitive. I use bluetooth to sync pretty much all my apps and used to do so with my K800i for the last 2 years as well, using MPE. Always worked like a charm. Will there be a software update soon that enables bluetooth use? I surely hope so...
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30473
Wohnort: Tirol

BeitragVerfasst am: Mo Aug 25, 2008 17:53 Antworten mit ZitatNach oben

It doesnt depend on MyPhoneExplorer if you can use Bluetooth or not. It must be possible to open two virtual COM-Ports in your BT-Stack to your phone. one for MPE and one for mRouter. If you can manage this then it will work also throught Bluetooth.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Pecho



Anmeldedatum: 26.08.2008
Beiträge: 2
Wohnort: Sofia, Bulgaria

BeitragVerfasst am: Di Aug 26, 2008 16:20 Antworten mit ZitatNach oben

My experience about the same problem (SE G900, Widcomm Bluetooth software, MPE 1.7) in short: use the COM port of your Bluetooth modem. More details:

1. Install the Bluetooth drivers and Sony Ericsson PC Suite.
2. Pair and connect the phone.
3. Open the Device manager (right click My computer, then Manage, Device manager) and check the section Modems. If you have a Bluetooth modem - go to 5. Else:
4. Right click the icon of your Bluetooth, then Quick Connect, Dial-up Networking, Other Device (this is for Widcomm Bluetooth software). This should initiate the installation of a Bluetooth modem. When the installation is complete, cancel the Dial-up Networking dialog.
5. Return to the Device Manager and right click the Bluetooth modem, then Properties. Go to the second tab (Modem) and look at the port number (COMxx).
6. Start MPE, go to File, Options and choose the corresponding port number in the drop down list. Or press the button Search for device.

It worked to me (2 PCs), hope it will help other people too. Very Happy

P.S. Since it is my first post: FJ, great software, thank you!
Benutzer-Profile anzeigenPrivate Nachricht senden
Henke



Anmeldedatum: 01.07.2007
Beiträge: 36

BeitragVerfasst am: Mi Aug 27, 2008 07:16 Antworten mit ZitatNach oben

Thank you Pecho for poiniting out how to set this up.

I have for a long time now been looking for a solution for this.
In my devicemanager there was an entry for the modem, but it didn't work anyway. But attempting to start a dial-up network connection did the trick.

Now I can use my P1i in bluetoth-mode

/Henke
Benutzer-Profile anzeigenPrivate Nachricht senden
mcathome2
Gast





BeitragVerfasst am: Mi Aug 27, 2008 20:20 Antworten mit ZitatNach oben

I ve used this method, and now it DOES find the phone but doesnt connect to Mrouter anymore...am I doing something wrong?
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30473
Wohnort: Tirol

BeitragVerfasst am: Mi Aug 27, 2008 20:31 Antworten mit ZitatNach oben

Zitat:
It doesnt depend on MyPhoneExplorer if you can use Bluetooth or not. It must be possible to open two virtual COM-Ports in your BT-Stack to your phone. one for MPE and one for mRouter. If you can manage this then it will work also throught Bluetooth.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
mcathome2
Gast





BeitragVerfasst am: Mi Aug 27, 2008 20:41 Antworten mit ZitatNach oben

yeesssssss FJ I understood that already Rolling Eyes and I have opened 2 ports using Henke's method. Before that, It did establish the Mrouter connection but didn't find the phone. Now it's the other way around. It does connect with the phone through the virtual dial-up connection on com43 but won't find Mrouter anymore through the virtual serial port om com42. If it works for Henke it shoul work for me too right?
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30473
Wohnort: Tirol

BeitragVerfasst am: Mi Aug 27, 2008 20:56 Antworten mit ZitatNach oben

Now you know why i wrote on my homepage: Only supported throught USB-Cable Wink

Basicly it should work in the same way....
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Henke



Anmeldedatum: 01.07.2007
Beiträge: 36

BeitragVerfasst am: Do Aug 28, 2008 10:55 Antworten mit ZitatNach oben

The strange thing is that it works flawlessly on my work-Lenovo T61-laptop with Widcomm stack.

Then I tried it at home with a USB-dongle and it doesn't work there. It also uses the Widcomm stack.
Both computers run XP Professional

Anyway, I'm one step closer...
Benutzer-Profile anzeigenPrivate Nachricht senden
Matej001



Anmeldedatum: 28.08.2008
Beiträge: 1

BeitragVerfasst am: Do Aug 28, 2008 18:26 Antworten mit ZitatNach oben

Tnx for this. Also helped me to work with my new SE C702. Tnx again
Benutzer-Profile anzeigenPrivate Nachricht senden
Pecho



Anmeldedatum: 26.08.2008
Beiträge: 2
Wohnort: Sofia, Bulgaria

BeitragVerfasst am: Fr Aug 29, 2008 00:07 Antworten mit ZitatNach oben

It's possible to use alternatively Bluetooth and USB cable on the same computer. But you have to change manually the COM port used by MPE in Options (in my case COM11 for the Bluetooth modem and COM26 for the cable). Very Happy

Image

Image
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de