FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MPE 1.4.18- stops responding after right-click in Calendar Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Fr Sep 15, 2006 12:02 Antworten mit ZitatNach oben

Hi.
I have a little strange behaviour in MPE, no matter if the phone is connected or isn't. Same situation on English version or with Polish language file.
I'm launching MPE and going to Organizer > Calendar. After right-click on today's list program stops responding and starts using all CPU resources. Then I can close it only via Task Manager.
I don't see similar problem in English Section.

Debug 1 - without connecting the phone:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.4.18
Datum: 2006-09-15


11:24:11.59 Setting Port: 4
11:24:11.59 Setting Baud: 921600
11:24:11.59 Avaiable Ports: COM1=\Device\Serial0; COM2=\Device\Serial1; COM3=\Device\Serial2; COM4=\Device\Serial3; COM5=\Device\Serial4; COM6=\Device\Serial5; COM7=\Device\Serial6; COM8=\Device\Serial7; COM9=\Device\Serial8; COM10=\Device\Serial9; COM11=\Device\Serial10; COM12=\Device\Serial11; COM13=\Device\Serial12;
11:24:11.91 frmSplash geladen
11:24:12.59 Mainfenster wird geladen
11:24:12.92 Sidebar fertig geladen
11:24:12.92 Aktiviere Subclassing
11:24:13.01 UC SMS wird geladen
11:24:13.13 UC Phonebook wird geladen
11:24:13.21 UC Phonebook fertig geladen
11:24:13.21 UC Calls wird geladen
11:24:13.39 UC Organizer wird geladen
11:24:13.66 DoItemUpdate
11:24:13.72 DoItemUpdate fertig
11:24:13.99 UC Notes wird geladen
11:24:14.02 UC Calls wird geladen
11:24:14.11 Setting Lastuser: K700 series [xxxxxxxxxxxxxxx]
11:24:14.11 Lade Userdatenbank: K700 series [xxxxxxxxxxxxxxx]
11:24:14.11 GMT Einstellungen geladen
11:24:14.11 InfoSMS geladen
11:24:14.20 Notizeintrag gesetzt
11:24:14.93 Kontakte geladen
11:24:14.96 DoItemUpdate
11:24:15.03 DoItemUpdate fertig
11:24:15.03 Organizer geladen
11:24:15.05 Notizen geladen
11:24:15.05 SMS - Datenbank wird geladen...
11:24:15.14 SMS Laden - Readfile: 0 Split: 0 Parse: 90 HandleMultiSMS: 0 Nachrichten: 24
11:24:15.20

Debug 2 - with connected phone:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.4.18
Datum: 2006-09-15


11:28:11.93 Setting Port: 4
11:28:11.93 Setting Baud: 921600
11:28:11.93 Avaiable Ports: COM1=\Device\Serial0; COM2=\Device\Serial1; COM3=\Device\Serial2; COM4=\Device\Serial3; COM5=\Device\Serial4; COM6=\Device\Serial5; COM7=\Device\Serial6; COM8=\Device\Serial7; COM9=\Device\Serial8; COM10=\Device\Serial9; COM11=\Device\Serial10; COM12=\Device\Serial11; COM13=\Device\Serial12;
11:28:12.21 frmSplash geladen
11:28:12.95 Mainfenster wird geladen
11:28:13.28 Sidebar fertig geladen
11:28:13.28 Aktiviere Subclassing
11:28:13.37 UC SMS wird geladen
11:28:13.49 UC Phonebook wird geladen
11:28:13.58 UC Phonebook fertig geladen
11:28:13.58 UC Calls wird geladen
11:28:13.78 UC Organizer wird geladen
11:28:14.04 DoItemUpdate
11:28:14.11 DoItemUpdate fertig
11:28:14.38 UC Notes wird geladen
11:28:14.41 UC Calls wird geladen
11:28:14.49 Setting Lastuser: K700 series [xxxxxxxxxxxxxxx]
11:28:14.50 Lade Userdatenbank: K700 series [xxxxxxxxxxxxxxx]
11:28:14.50 GMT Einstellungen geladen
11:28:14.50 InfoSMS geladen
11:28:14.59 Notizeintrag gesetzt
11:28:15.31 Kontakte geladen
11:28:15.37 DoItemUpdate
11:28:15.44 DoItemUpdate fertig
11:28:15.45 Organizer geladen
11:28:15.47 Notizen geladen
11:28:15.48 SMS - Datenbank wird geladen...
11:28:15.57 SMS Laden - Readfile: 0 Split: 0 Parse: 90 HandleMultiSMS: 0 Nachrichten: 24
11:28:15.63 SMS geladen
11:28:15.68 Anrufe geladen
11:28:16.26 Mainfenster fertig geladen
11:28:19.82 Neue COM-Bibliothek wird verwendet
11:28:22.33 Settimeout: RT=2000 WT=200
11:28:22.83 Port 4 wurde geöffnet !
11:28:22.85 [TX]: AT+CGSN
11:28:22.95 [RX]: AT+CGSN

11:28:22.95 [RX]: xxxxxxxxxxxxxxx
11:28:22.98 [RX]: OK
11:28:22.98 Settimeout: RT=10000 WT=1000
11:28:22.98 [TX]: AT+CGMI
11:28:23.04 [RX]: AT+CGMI

11:28:23.04 [RX]: Sony Ericsson
11:28:23.06 [RX]: OK
11:28:23.06 [TX]: ATI
11:28:23.12 [RX]: ATI

11:28:23.12 [RX]: K700 series
11:28:23.14 [RX]: OK
11:28:23.14 [TX]: AT+CSCS="UTF-8"
11:28:23.25 [RX]: AT+CSCS="UTF-8"

11:28:23.25 [RX]: OK
11:28:23.25 [TX]: AT+CNMI=2,1,0,1
11:28:23.35 [RX]: AT+CNMI=2,1,0,1

11:28:23.35 [RX]: OK
11:28:23.35 [TX]: AT*ECAM=1
11:28:23.46 [RX]: AT*ECAM=1

11:28:23.46 [RX]: OK
11:28:23.46 [TX]: AT*EVH=?
11:28:23.56 [RX]: AT*EVH=?

11:28:23.56 [RX]: OK
11:28:23.56 [TX]: AT+CBC
11:28:23.70 [RX]: AT+CBC

11:28:23.70 [RX]: +CBC: 0,50
11:28:23.73 [RX]: OK
11:28:23.73 [TX]: AT+CSQ
11:28:23.83 [RX]: AT+CSQ

11:28:23.83 [RX]: +CSQ: 31,99
11:28:23.87 [RX]: OK
11:28:23.87 Alle Verbindungsaktionen beendet
11:28:23.87 Suche Memorystick: A:\ C:\ D:\ E:\ F:\ G:\ H:\ I:\ J:\ K:\
11:28:23.87 Suche abgeschlossen:
11:28:33.87 Settimeout: RT=1500 WT=800
11:28:33.87 [TX]: AT+CBC
11:28:33.93 [RX]: AT+CBC

11:28:33.93 [RX]: +CBC: 0,50
11:28:33.95 [RX]: OK
11:28:33.95 [TX]: AT+CSQ
11:28:33.98 [RX]: AT+C
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Fr Sep 15, 2006 12:50 Antworten mit ZitatNach oben

Do you have an event selected if you right-click ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Fr Sep 15, 2006 14:50 Antworten mit ZitatNach oben

No, there is no events in this day.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Sa Sep 16, 2006 11:54 Antworten mit ZitatNach oben

Hmm - i cannot reproduce this bug on my machine. Some more questions:
- Does it happen only on rightclick or also on normal left click ?
- Do you see the popupmenu before MPE hangs ?
- Please go to a date in some years - where no events are given for the whole month. Bug still there ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Sa Sep 16, 2006 16:21 Antworten mit ZitatNach oben

Just for a record, I have Win2k with SP4, Rollup Update 1 (second version) and latest hotfixes.

Answers:
- It happens with left click and with right click.
- If I use right click the menu appears, but MPE hangs right after that, so there is even no highlight.
- January 2008, no events in whole month - bug still there.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Sa Sep 16, 2006 16:25 Antworten mit ZitatNach oben

P.S. With MPE 1.4.5 everything is fine.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Di Sep 19, 2006 19:12 Antworten mit ZitatNach oben

Hy - i uploaded Version 1.4.20 -> please test again and if the problem exists post the logfile again here.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Di Sep 19, 2006 19:41 Antworten mit ZitatNach oben

I'm sorry, this bug is still present.
Debug 1 - left click
Debug 2 - right click
The longer I wait with closing MPE through Task Manager, the biger is logfile.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Do Sep 21, 2006 20:55 Antworten mit ZitatNach oben

Sorry, i couldnt find the bug. So once more (i added some logmessages to find the bug):
- Please download the current beta
- raise the bug
- close MyPhoneExplorer via Taskmanager
- post the logfile or a link to it

Very thanks
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: Do Sep 21, 2006 21:30 Antworten mit ZitatNach oben

Logfile from v1.4.21.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: So Sep 24, 2006 20:21 Antworten mit ZitatNach oben

Hy, i think its fixed now.
Please try it out

Very thanks
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Zayoos



Anmeldedatum: 18.02.2006
Beiträge: 45
Wohnort: Poland

BeitragVerfasst am: So Sep 24, 2006 22:43 Antworten mit ZitatNach oben

Thank you very much.
It's working again. Smile

Cheers
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de