FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MPE Crashes During File Download (Critical) Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Sarbland
Gast





BeitragVerfasst am: Do Okt 12, 2006 16:10 Antworten mit ZitatNach oben

Hi MOD,

I've a recorded sound in my K700i, the file name is shown with a prefix ? when I view it in MPE. I'm unable to download this file, whenever I download MPE crashes during download.

Even I've removed the ? from file name which is going to be saved in computer, but unable to remove ? from file in the phone.

Need your help!

Thnx for wonderful application,

Regards,
Sarbland
Sarbland
Gast





BeitragVerfasst am: Mo Okt 16, 2006 09:30 Antworten mit ZitatNach oben

Guys,
Any help or suggestions on how to copy that file?

I dnt want to loose that file, so need your help.

Thanks,
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Mo Okt 16, 2006 10:51 Antworten mit ZitatNach oben

I think the ? represent a non-ASCII char, please try to rename the file inside the phone to a normal filename. I know about this bug, but i cannot fix it at this time.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Sarbland
Gast





BeitragVerfasst am: Mi Okt 18, 2006 10:08 Antworten mit ZitatNach oben

Yes that ? mark is prefixed when ever a conversation is recorded in K700i, what I figured out that this ? mark represent the Mobile number, Home Number or any other type saved with that number in phonebook.

Usually whenever I record sound I simply rename and remove that symbol from file name. but in this case when I recorded sound the number was not saved into phone, after then I renamed file but there was no such symbol of contact type..

Now problem is that phone is not allowing to copy and when I try to rename within phone there's no ? or symbol..

I really need to copy that file Sad

I'll wait for solution..

Thnx
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30412
Wohnort: Tirol

BeitragVerfasst am: Do Okt 19, 2006 21:41 Antworten mit ZitatNach oben

Bug should be fixed, please download the newest beta and try (look at the pinned thread in the german supportsection)
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de