FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Interface won't load Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Tormod



Anmeldedatum: 20.10.2006
Beiträge: 3

BeitragVerfasst am: Fr Okt 20, 2006 16:02 Antworten mit ZitatNach oben

Hi I'm struggling to get MPE to load. The first time it opened Roxio and crashed. I figured it was because parts of Roxio are corrupt on my PC so I uninstalled Roxio. Uninstalled and reinstalled MPE and tried again. This time MS Picture It! gave me a message saying I needed to insert Photo Creativity disc and search for BONUS file type .msi. I don't have Photo creativity!
Each time, the MPE window displays the legend "Loading interface" right in the middle of the screen and just sits right on top of the windows below, the only way to budge it is to ctrl alt del it.
I have 4 Hours to back up this phone and I'm close to throwing it staright through my PC screen !!! Crying or Very sad
If someone can help me I would be enormously grateful?
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: Fr Okt 20, 2006 16:57 Antworten mit ZitatNach oben

Oh my god - pour user Wink
Its a bug in the windows setup host. Cleaning your Registry with tools like "RegSeeker" should help.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Tormod



Anmeldedatum: 20.10.2006
Beiträge: 3

BeitragVerfasst am: Fr Okt 20, 2006 17:23 Antworten mit ZitatNach oben

Hi
Thanks for a quick response Very Happy
I've just cleaned the registry but still no joy. Just found out that the bonus cd was sent to my sister in America. I don't know where the bug is that you mean.. Do I need picture it for this to work? I'll uninstall it if neccesary.
Running out of time Confused
Thanks again
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: Fr Okt 20, 2006 17:29 Antworten mit ZitatNach oben

There is no absolutly workshop to fix this problem. Some users told me it worked after a clean with RegSeeker, other Users fixed it with uninstalling PictureIT. Somne people reinstalled PictureIT (or any other software).

But i have an idea - don't know if it works, but you can try it. Deactivate the Windows-Installer Service and then restart your PC. Type "msconfig" in the commandwindow.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Tormod



Anmeldedatum: 20.10.2006
Beiträge: 3

BeitragVerfasst am: Fr Okt 20, 2006 17:59 Antworten mit ZitatNach oben

You are a genius!
Thank you so much for your help in this matter Very Happy
I had agreed to sell my phone and was about to do so without backing up 500mb of personal data.
Invaluable help.
A donation will be forthcoming... Very Happy
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: Fr Okt 20, 2006 19:02 Antworten mit ZitatNach oben

Thx Wink
But which tipp helped ? To deactivate the Win-Installer-service, or did you uninstall something ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
LPG



Anmeldedatum: 22.09.2006
Beiträge: 4

BeitragVerfasst am: Sa Okt 21, 2006 17:49 Antworten mit ZitatNach oben

Here is what worked for me to fix the Roxio\windows installer problem

http://www.fjsoft.at/forum/viewtopic.php?t=980&sid=a5e16f9648120c7b05a566fa686d0ae9
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de