FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MPE 1.5 does not recognize the K300 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Nirvana
Gast





BeitragVerfasst am: So Nov 12, 2006 04:13 Antworten mit ZitatNach oben

Hello Fj MPE 1.5 does not recognize the K300 and with the previous versions of MPE no it happened that problem did not detect it easily and it is not configuration nor my cable so that it connects a K700 and I right away detect by your attention thanks to it
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: So Nov 12, 2006 12:03 Antworten mit ZitatNach oben

In V1.5.3 there was a bug in the communication. If you have this version update to 1.5.4
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Nirvana
Gast





BeitragVerfasst am: Mo Nov 13, 2006 04:31 Antworten mit ZitatNach oben

Hello Fj my problem follows with the version 1.5.4 that I do and as he mentions you that problem goes on grasping the K700 but the K300 not in the 1.4.5 version Not happen
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: Mo Nov 13, 2006 08:12 Antworten mit ZitatNach oben

- if you install now v 1.4.5 its working ?
- try the option "Stable connection"
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Nirvana
Gast





BeitragVerfasst am: Fr Nov 24, 2006 08:55 Antworten mit ZitatNach oben

--------------------------------------------------------------------------------
Hello Fj my problem follows with the version 1.5.4 not recognize the K300 and selected Stable connection and nothing
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30439
Wohnort: Tirol

BeitragVerfasst am: Sa Nov 25, 2006 01:04 Antworten mit ZitatNach oben

Zitat:
- if you install now v 1.4.5 its working ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Di Dez 05, 2006 19:41 Antworten mit ZitatNach oben

Nirvana hat Folgendes geschrieben:
--------------------------------------------------------------------------------
Hello Fj my problem follows with the version 1.5.4 not recognize the K300 and selected Stable connection and nothing


I have installed 1.5.5 and my k300 is connected as it was before, without difficulties.

I think that is related with the following issue: a high processor consumption/virtual memory loaded by the other processes can make the MPE to not connect to the device (message “device/phone unknown” ) - i don't know that you are aware of this "bug".

Basically, when the MPE window is not focused and other processes are consuming a high amount of the processor time or the loaded virtual memory is to high, the application (MPE) cannot connect to any device, or if it’s already connected and transferring files to/from phone, it will display an error message saying that MPE cannot transfer files/connection lost or something like that.
If the user presses the OK button available in that error message windows soon enough (less than 5 seconds usually), the transferring process will be resumed without corrupting the files.
Otherwise, the files being transferred (not that already in the phone) are canceled.

And sometimes, the MPE will be displaying a warning message "please confirm file transfer on the phone", but that is not possible, because the phone is not requesting any key press - this is a hang issue of MPE, or freeze if you "like" it, so you must terminate it from your task manager.

This issue is occurring on 2 computers, both with windows XP SP2, but one with 512MB RAM and Athlon XP 1800+ (chipset VIA KT400) and the other one with 256MB RAM and Sempron sk.A 2600+ (MB chipset VIA KT600) – if that counts.
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de