FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Problems with "+" being added into Contact! Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
CatB



Anmeldedatum: 11.01.2012
Beiträge: 92

BeitragVerfasst am: Mo Mai 21, 2012 01:47 Antworten mit ZitatNach oben

I have added a contact into Outlook and have used "( )" around the area code like I have on every other contact. Then, when I synced it with MPE, now instead of the "( )", there is a "+" and it keeps switching back that way, even when I correct it! It also does not allow for dialing the right phone number with that "+" in front of it.

Can someone let me know how to get rid of this once and for all?

Thanks!
Cat
Benutzer-Profile anzeigenPrivate Nachricht senden
lucid



Anmeldedatum: 19.05.2012
Beiträge: 8

BeitragVerfasst am: Mo Mai 21, 2012 04:28 Antworten mit ZitatNach oben

Hmm thats odd. I save all the numbers on my HTC phone with a +44 then the number without the 1st zero. MPE never has a problem storing/syncing or the phone dialling.

Using a + symbol is actually the correct protocol to use for mobile numbers the plus symbol denoting the international outgoing prefix. There doesn't seem to be any setting to change that in MPE so the problem would most likely be in your phone or outlook.

You could just store your contact numbers in the correct way with the + symbol and lose all the business with brackets and then it should all work.
For example a uk number that might be (01943)123456 with 01943 being the local area code should really be stored as +441943123456. Putting spaces and bracket can lead to problems. Also check the phone settings in android phones: look in menu->settings->call->phone settings->home dialling settings. There is an option in there that relates to adding a country code or using the original number.

The only time I have seen this happening before was when transferring a contact database from fonesync software via outlook to a nokia software.
It seemed that it related to the number of characters that were in the number for a particular field. So maybe there are more than the normal number of digits in the brackets. When I did this before once when the database was converted I ended up with a load of the beginning part of the number missing and a plus symbol there. I thus suspect like your problem could be outlook related.
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 674
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: Mo Mai 21, 2012 09:19 Antworten mit ZitatNach oben

lucid hat Folgendes geschrieben:
.... You could just store your contact numbers in the correct way with the + symbol and lose all the business with brackets and then it should all work. For example a uk number that might be (01943)123456 with 01943 being the local area code should really be stored as +441943123456. Putting spaces and bracket can lead to problems. Also check the phone ....


This is what I do also. However, my reason for doing it this way is to save me the trouble of editing phone numbers if I travel abroad. I do agree with you that people like FJ would find life a little easier if all phone numbers were written in that format (i.e. +44 1234 567896) but lots of people, especially in the US, put brackets around parts of the number. Outlook tries to do this for you as well, just to ensure it puts numbers into the "localised" format.

Saying that, there are many threads on this forum regarding leading '+' signs being added. Some of the problems originate in the US but some of them from Europe. I forget the details (I just glanced at them as I don't have the problem myself) but a 'search' should pick them up. One thing to do is ensure you have the latest SW on your PC and on your phone.

_________________
Dave
Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
CatB



Anmeldedatum: 11.01.2012
Beiträge: 92

BeitragVerfasst am: Mo Mai 21, 2012 14:40 Antworten mit ZitatNach oben

lucid hat Folgendes geschrieben:
Also check the phone settings in android phones: look in menu->settings->call->phone settings->home dialling settings. There is an option in there that relates to adding a country code or using the original number.

The only time I have seen this happening before was when transferring a contact database from fonesync software via outlook to a nokia software.
It seemed that it related to the number of characters that were in the number for a particular field. So maybe there are more than the normal number of digits in the brackets. When I did this before once when the database was converted I ended up with a load of the beginning part of the number missing and a plus symbol there. I thus suspect like your problem could be outlook related.


Well, I tried going into Settings as you described and got as far as "phone settings", however, once there, the only options are "Edit Default Message", "edit message" and "Save to contacts" - no "Home Dialing Settings' option. any other place it could be?

I don't know if this is an Outlook problem, but all I know is that it is only happening to a few contacts and it is really starting to drive me crazy!

I live in the US and have no out of country contacts, so using just the area code and seven digit phone number after that makes sense.

Is there any way I can fix this issue?

Thanks so much,
Cat
Benutzer-Profile anzeigenPrivate Nachricht senden
lucid



Anmeldedatum: 19.05.2012
Beiträge: 8

BeitragVerfasst am: Mo Mai 21, 2012 16:40 Antworten mit ZitatNach oben

instead of using the + symbol then followed by the local code how about storing your numbers without any brackets. So the local area code is followed immediately by the number as opposed to putting the local area code in brackets.

The settings I mentioned apply to android phones (mines an HTC) you haven't posted what Brand and model of phone you have and what operating system it uses, that might help.
Benutzer-Profile anzeigenPrivate Nachricht senden
CatB



Anmeldedatum: 11.01.2012
Beiträge: 92

BeitragVerfasst am: Mo Mai 21, 2012 16:51 Antworten mit ZitatNach oben

lucid hat Folgendes geschrieben:
instead of using the + symbol then followed by the local code how about storing your numbers without any brackets. So the local area code is followed immediately by the number as opposed to putting the local area code in brackets.

The settings I mentioned apply to android phones (mines an HTC) you haven't posted what Brand and model of phone you have and what operating system it uses, that might help.


Ok, I can try that. I will input the few phone numbers I am having problems with that way- so basically, the area code and the main 7 digit phone number all run together?

FYI, I am using an HTX Rezound, Android based phone.

Also, I saw this post from the forums and did post a reply but have not yet heard back. As I am using version 1.8.2, I am assuming this is the most recent version:

http://www.fjsoft.at/forum/viewtopic.php?p=78934#78934

Thanks again Smile
Cat
Benutzer-Profile anzeigenPrivate Nachricht senden
lucid



Anmeldedatum: 19.05.2012
Beiträge: 8

BeitragVerfasst am: Mo Mai 21, 2012 17:17 Antworten mit ZitatNach oben

I guess you mean HTC not HTX I think that phone is called the thunderbolt2 and the name you give it is allocated by the mobile operator verizon.

Is the phone ice cream sandwich or gingerbread. Mine is gingerbread and i have the settings mentioned earlier as images below.
http://www.ukimagehost.com/view/5203ca6a5b283d01.jpg

http://www.ukimagehost.com/view/5203ca6a5b76e4d4.jpg

Not sure where these might be on ICS though.

So if the number is (01234) 567890

then try 01234567890.
The phone should have no problems with that. The issue I surmise is most likely related to the fields in outlook.

Also have a look in my phone explorer-> file->settings->sync

there are options to choose from contacts, calendar and notes. Have you selected outlook there ? is that option available in the drop down box and check the advanced settings there.

I don't have outlook on this laptop i'm using here so can't look. (though i suspect these settings may just set up sync priority as opposed to formatting.)

Or try the new beta release of MPE
http://www.fjsoft.at/files/MyPhoneExplorer_DebugUpdate.exe
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30445
Wohnort: Tirol

BeitragVerfasst am: Mo Jun 11, 2012 01:25 Antworten mit ZitatNach oben

In case that only US-Numbers are affected in this format (###) ###... then the beta will fix the problem

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Mehve



Anmeldedatum: 16.06.2012
Beiträge: 1

BeitragVerfasst am: Sa Jun 16, 2012 00:16 Antworten mit ZitatNach oben

I was having this problem with US phone numbers with the 678 area code. The beta release fixed the problem. Thanks for all the hard work!
Benutzer-Profile anzeigenPrivate Nachricht senden
hubsm



Anmeldedatum: 04.11.2010
Beiträge: 15

BeitragVerfasst am: Fr Jul 27, 2012 13:27 Antworten mit ZitatNach oben

I have the + problem only for my local area code - 252 - which happens to also be the country code for Somalia. I had this problem before and a new version fixed it. However, I changed computers and installed ver 1.8.2 and the problem came back. I installed 1.8.3 today but it did not fix the problem which seems to be that any USA area code that is the same as a country code gets a + added in front of it. Other area codes are not affected. This is only added to the MPE contact list but does not affect the listings in Outlook 2010. Now that I have 1.8.3, can I delete my contacts in MPE and re-sinc from Outlook? Would that fix the problem, or do I have to uninstall MPE altogether and reinstall a clean version and then sinc with Outlook, or soemthing else? This is very irritating because every time I try to call someone local I get the message that my plan does not allow international calling.

BTW: I am running Windows 7 Professional 64-bit; Outlook 2010. My cell is a Motorola Droid X
Benutzer-Profile anzeigenPrivate Nachricht senden
hubsm



Anmeldedatum: 04.11.2010
Beiträge: 15

BeitragVerfasst am: Fr Jul 27, 2012 14:36 Antworten mit ZitatNach oben

Just to verify the problem I sorted my contact list in MPE by phone number and found that every phone number with an area code that is also a country code has the same problem. In my list the affected US area codes are:

218: Northern Minnesota - Lybia
224: Northern NE Illinois - Guinea
231: Western Michigan - Liberia
252: Eastern North Carolina - Somalia
269: Southwest Michigan - Comoros
856: Southwest New Jersey - Laos
970: North & West Colorado - Gaza Strip / West Bank
973: North New Jersey - Bahrain
Benutzer-Profile anzeigenPrivate Nachricht senden
hubsm



Anmeldedatum: 04.11.2010
Beiträge: 15

BeitragVerfasst am: Fr Jul 27, 2012 15:21 Antworten mit ZitatNach oben

Follow up #2

After I installed ver. 1.8.3, I set MPE on my PC to force from Outlook to Phone. That fixed the problem. So, it appears that ver. 1.8.3 fixes 1.8.2. What I don't understand is why the problem was fixed before and then came back with 1.8.2 and so had to be fixed again by 1.8.3
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30445
Wohnort: Tirol

BeitragVerfasst am: Mo Jul 30, 2012 23:56 Antworten mit ZitatNach oben

Some technical background to this bug:
v1.8.1 did NOT support formatting characters in phone numbers (like -,(,)...), cause of this it worked. The bug came with 1.8.2 which was the first version which supported formatting characters. MyPhoneExplorer has a integrated formatting module and he detect (252) as language prefix, and not as state prefix for US

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
AlexandraMcGavin



Anmeldedatum: 20.06.2018
Beiträge: 1

BeitragVerfasst am: Mi Jun 20, 2018 11:46 Antworten mit ZitatNach oben

Plus sign in the list of the contact to mean add the unsafe numbers are at your list and to also have to option for the new numbers. Let to know all of you this plus using option are www.getessayhelp.org options that to determination of numbers by adding at same name of list.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de