FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Export von Kontakten zu Outlook 10.0 | unschjöe Umlaute Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Sa Apr 23, 2016 11:10 Antworten mit ZitatNach oben

discover hat Folgendes geschrieben:
hatte ich Outlook und iPhone. Beides steht mir jetzt nicht mehr zur Verfügung.


Das war ja klar, aber ich vermute jetzt, dass Du auch nicht mehr im Besitzt der damals erstellten VCF-Datei/en bist.
Sei doch bitte so nett und teile uns bei Deinem nächsten Problem gleich alles mit!

discover hat Folgendes geschrieben:
Jetzt habe ich die im Outlook exportierten Kontkte in MPE importiert.

Und mit welchem Ergebnis?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
discover



Anmeldedatum: 14.02.2013
Beiträge: 141

BeitragVerfasst am: Sa Apr 23, 2016 17:36 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:

Ich vermute jetzt, dass Du auch nicht mehr im Besitzt der damals erstellten VCF-Datei/en bist.


Ich bin im Besitzt der erstellen VCF-Dateien.

icke1954 hat Folgendes geschrieben:

Und mit welchem Ergebnis?


Das Problem mit den Umlauten besteht immer noch, aber nicht durchgehend. Es sind über 1000 Kontakte.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Sa Apr 23, 2016 18:14 Antworten mit ZitatNach oben

discover hat Folgendes geschrieben:
Das Problem mit den Umlauten besteht immer noch, aber nicht durchgehend. Es sind über 1000 Kontakte.


Hast Du mal probiert die alten VCF-Dateien in MPE zu importieren?
Was passiert dabei?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
BWalter



Anmeldedatum: 10.11.2014
Beiträge: 11
Wohnort: Hamburg

BeitragVerfasst am: Do Jun 23, 2016 16:57 Antworten mit ZitatNach oben

Ich steige mal seitlich ein. Das MPE Programm ist Spitze, aber über die Umlaute ärgere ich mich schon lange. Ich habe das Problem ausschließlich bei den Aufgaben. Ich trage in meinem Samsung S5 (auch S3 und S4) einen Text mit Umlauten ein und im Outlook erscheinen diese merkwürdigen und am Anfang beschriebenen Buchstaben.

Viel wird überall darüber geschrieben, aber nirgends steht eine Lösung und den Trick, erst alles in den MPE Bereich zu übertragen und dann erst mit Outlook syncronisieren, verstehe ich nicht. Hört sich auch umständlich an, oder sehe ich das falsch?
Gruß,
Bernd

_________________
Danke und Gruß,
Bernd
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Do Jun 23, 2016 19:30 Antworten mit ZitatNach oben

@BWalter
Hmm, bei Dir ist der Sachverhalt schon etwas anders!
Der TE beginnt, falls ich ihn richtig verstanden habe, mit einem Import einer VCF-Datei, die aus einem iPhone erstellt wurde.
Wenn ich Dich richtig verstanden habe, realisierst Du im Handy in der MPE-Aufgabe-App eine Eingabe und synchronisierst.
Bei der Übertragung zu MPE werden die Umlaute noch korrekt dargestellt?
Erst in Outlook tritt der Fehler auf?
Welches Outlook nutzt Du?
Ich kann den Fehler bei mir nicht nachvollziehen, sorry!

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
BWalter



Anmeldedatum: 10.11.2014
Beiträge: 11
Wohnort: Hamburg

BeitragVerfasst am: Fr Jun 24, 2016 09:32 Antworten mit ZitatNach oben

Ne, das glaube ich dir. Ich selbst habe eben eine "Umlaut" Aufgabe auf dem Samsung und im Outlook erstellt und beide zig mal hin und her syncronisiert. Alles OK. Das ist auch der Grund, warum ich der Sache nie auf den Grund gehen konnte. Immer wenn ich konkret wurde, funktioniete es plötzlich. Trotzdem, das nächste mal, wenn ich unterwegs eine Aufgabe ins Handy eingebe, was ich zu Hause erledigen will, sehe ich im Outlook - und nur dort - diese Zeichen statt den Umlauten. Es ist wie verhext.

Also, das Problem habe ich ausschließlich bei den Aufgaben. Umlaute im Telefonbuch, Kalender und den Notizen, werden immer korrekt dargestellt!
Bei der Syncronisation werden vom MPE Fenster mit den Unterschieden ausgeblendet (das ist einfach Spitze bei MPE !!!) und hier ist mir noch nie dergleichen aufgefallen.
Bei der MPE Syncronisation habe ich mein Outlook Postfach angegeben, aber die Daten im MPE werden automatisch mit aktualisiert - deshalb habe ich auch den Vorschlag mit Sync erst MPE und dann Outlook nicht verstanden.
Ach ja, ich benutze Outlook 2003 und dies funktioniert, bis auf dieses kleine genannte Problem, ansonsten einwandfrei.

_________________
Danke und Gruß,
Bernd
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Fr Jun 24, 2016 10:43 Antworten mit ZitatNach oben

BWalter hat Folgendes geschrieben:
...deshalb habe ich auch den Vorschlag mit Sync erst MPE und dann Outlook nicht verstanden.

Ohne die Anzeige des Bestätigungsfenster (was ich nicht für besonders sinnvoll finde) geht es dann nur, in dem Du Synchronisieren mit => "Nur MyPhoneExplorerer" aktivierst.
Bei aktiviertem Bestätigungsfenster, reicht ein Abbruch!

Ich habe OL 2010, u.U. liegt das Problem bei der OL-Version Confused


Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
BWalter



Anmeldedatum: 10.11.2014
Beiträge: 11
Wohnort: Hamburg

BeitragVerfasst am: Fr Jul 22, 2016 10:19 Antworten mit ZitatNach oben

So, ich habe das Ganze mal weiter beobachtet und, wie hier vorgeschlagen, die Vorschaufenster näher betrachtet.
Ich kann es nicht bewußt produzieren, leider. Wenn ich eine bestimmte datei mit Umlauten anlege, passiert natürlich nichts. Aber,
wenn ich ich unter Outlook Umlaute in eine Aufgabe einfüge und sie dann mit dem Sasung synchronisiere, sind beide Vorschaufenster sauber. Ändere ich etwas auf dem Handy bzw. erstelle eine neue Aufgabe auf dem Handy und synchronisieren wieder, sehe ich in den Vorschaufenstern
Handy = alles OK
Outlook = Umlaute falsch
Im Outlook sehe ich sie später auch wieder mit den o.g. merkwürdigen Buchstaben, im Handy ist nach wie vor alles OK
Wo Kann ich da suchen?

_________________
Danke und Gruß,
Bernd
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Fr Jul 22, 2016 11:34 Antworten mit ZitatNach oben

Hallo,
ja danke für die Infos, allerdings sieht es in der Tat so aus, als wenn Dein Outlook die Probleme bereitet?!
Ich habe keine Idee mehr, sorry.

Was mir noch einfällt ist, dass e.v.t. Deine Outlookdatenbank (PST-Datei) von einer Vorversion übernommen wurde und Probleme bereitet.
D.h. teste es doch mal mit einer neuen PST?!
Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
BWalter



Anmeldedatum: 10.11.2014
Beiträge: 11
Wohnort: Hamburg

BeitragVerfasst am: Mi Aug 24, 2016 08:26 Antworten mit ZitatNach oben

Hallo icke,
dein Hinweis mit der PST Datenbank hat mir zu denken gegeben und ich habe mein Problem jetzt wie folgt gelöst.
In älteren Outlooks kann man zwei verschiedene PST Dateien anlegen.
- eine normale für Office Outlook und
- eine für Outlook 97 bis 2002
Ich hatte damels aus Kompatibilitätsgründen die ältere angelegt und diese macht beim Sync die Probleme mit den Umlauten. Ich habe nun eine neue PST Datei angelegt, nämlich die nach heutigem Standard, und dann sämtlichen Inhalt (also Email Ordner, Kalender, Aufgaben und Notizen) in die neue PST Datei kopiert. Mit dieser PST Datei habe ich beim Sync keinerlei Probleme mehr.
Ich habe allerdings nicht herausgefunden, wie man nachträglich feststellen kann, ob man nun die aktuelle, oder die ältere PST Datei benutzt.

_________________
Danke und Gruß,
Bernd
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9981

BeitragVerfasst am: Mi Aug 24, 2016 09:45 Antworten mit ZitatNach oben

Hallo ,
danke für deine Information, das hilft allen weiter, die zukünftig mal mit diesem Problem zu "kämpfen" haben Very Happy

BWalter hat Folgendes geschrieben:
Ich habe allerdings nicht herausgefunden, wie man nachträglich feststellen kann, ob man nun die aktuelle, oder die ältere PST Datei benutzt.
Outlook 2010: Kontextmenü auf den Mail-Account => Dateieigenschaften => Erweitert => Format
Outlook 2003: Extras => Optionen => E-Mail-Setup => Datendateien... => Einstellungen => Format

Feld Format: Persönliche Ordner-Datei oder Persönliche Ordner-Datei (97-2002)


PS. Hier noch eine Beschreibung aus dem Netz mit einem Tool, welches die Daten problemlos überträgt
http://www.drwindows.de/windows-anleitungen-faq/51300-tipp-tages-outlook-2010-probleme-darstellung-umlauten.html

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
BWalter



Anmeldedatum: 10.11.2014
Beiträge: 11
Wohnort: Hamburg

BeitragVerfasst am: Mi Aug 24, 2016 16:02 Antworten mit ZitatNach oben

Danke icke!
Mit rechtsklick aufs Postfach - Eigenschaften - Erweitert kommt man auch dahin, aber da hatte ich wohl das berühmte Brett vor Kopf.
Gruß,
Bernd

_________________
Danke und Gruß,
Bernd
Benutzer-Profile anzeigenPrivate Nachricht senden
discover



Anmeldedatum: 14.02.2013
Beiträge: 141

BeitragVerfasst am: Mi Feb 22, 2017 15:05 Antworten mit ZitatNach oben

FJ hat Folgendes geschrieben:
Ich habe das Verhalten überprüft - da gibt es tatsächlich ein Problem. Allerdings liegt das Problem bei Outlook und nicht bei MyPhoneExplorer.


Das Gleiche gilt auch für Outlook 2016 und
für die Windows 7 Standard Kontakte Applikation (Windows Kontakte)

- einfach unschjö Rolling Eyes

Hat das etwas mit Unicode zu tun?
Benutzer-Profile anzeigenPrivate Nachricht senden
back2roots



Anmeldedatum: 25.02.2018
Beiträge: 3

BeitragVerfasst am: So Feb 25, 2018 14:26 Antworten mit ZitatNach oben

welches Zeichenformat akzeptiern sowohl MPE bzw SE Symbian handys, ohne beim vCard import abzustürzen?
ASCII, ISO, UTF?
Benutzer-Profile anzeigenPrivate Nachricht senden
back2roots



Anmeldedatum: 25.02.2018
Beiträge: 3

BeitragVerfasst am: So Feb 25, 2018 20:45 Antworten mit ZitatNach oben

Hat sich erledigt.

Meine Probleme hatten weder an Umlauten noch an Sonderzeichen noch am Zeichensatz (UTF-8 ohne bom klappt zB einwandfrei) gelegen.

Das Problem war ein SYNCMLREF string gewesen, dessen Funktion ich zwar nicht im Detail durchschaue, aber ganz einfach weg gehört:
http://www.fjsoft.at/forum/viewtopic.php?p=130292#130292
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de