FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 MyPhoneExplorer schließt einfach bei Verbindung zum Handy Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Mi Aug 26, 2015 07:43 Antworten mit ZitatNach oben

Hi

Bis vor einiger Zeit hat MyPhoneExplorer über USB problemlos funktioniert. Als ich ihn kürzlich startete war anfänglich auch alles normal bis ich auf die SD Karte zugreifen wollte, denn MyPhoneExplorer beendete sich einfach von selbst mit folgender Fehlermeldung



Zitat:
Problemereignisname: APPCRASH
Anwendungsname: MyPhoneExplorer.exe
Anwendungsversion: 1.8.0.6
Anwendungszeitstempel: 53f91b47
Fehlermodulname: MyPhoneExplorer.exe
Fehlermodulversion: 1.8.0.6
Fehlermodulzeitstempel: 53f91b47
Ausnahmecode: c0000005
Ausnahmeoffset: 0034002d
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 04b9
Zusatzinformation 2: 04b9d088a05e8bb8101dc2955806424b
Zusatzinformation 3: 00ea
Zusatzinformation 4: 00ea33b0484ae76a834a093d08039f6c


bei einem weiteren Versuch bekam ich

Zitat:
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: MyPhoneExplorer.exe
Anwendungsversion: 1.8.0.6
Anwendungszeitstempel: 53f91b47
Fehlermodulname: KERNELBASE.dll
Fehlermodulversion: 6.1.7601.18869
Fehlermodulzeitstempel: 556363bc
Ausnahmecode: c000008f
Ausnahmeoffset: 0000c42d
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 6691
Zusatzinformation 2: 6691496a2e1d87762609789fb3c9732d
Zusatzinformation 3: d5a4
Zusatzinformation 4: d5a48916e03f12d1b9320ff814b5eef7


Schließe ich das Handy als Mediengerät an den Rechner an kann ich ganz normal darauf zugreifen und auch über ADB ist das Handy ansprechbar.

Eine De- und Neuinstallation hat nichts verändert

Hat dazu jemand eine Idee?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9904

BeitragVerfasst am: Mi Aug 26, 2015 17:02 Antworten mit ZitatNach oben

Hallo und willkommen in unserem Forum!
Du hast Dir die neueste Version vom MPE MyPhoneExplorer 1.8.6 und den MPE-Client 1.0.37 aus dem Store installiert?
Welche Androidversion läuft bei Dir?
Ab Lollipop sollte der Zugriff auf die SD-Karte auch über WLan wieder funktionieren http://www.fjsoft.at/forum/viewtopic.php?p=111629#111629

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Do Aug 27, 2015 02:17 Antworten mit ZitatNach oben

Hallo icke

Lach ja war (bedingt) aktuell

Image

Ich vermute mal, dass logisch ist, dass das Linke die Version war, die installiert war und rechts die ist, die ich mir gestern wegen einer möglicherweise anderen Build # geholt habe (welche jetzt installiert ist)

Es hat sich leider nichts verändert

Zitat:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.6
Datum: 27.08.2015

02:13:14.03 Setting Port: 999
02:13:14.03 Setting Baud: 115200
02:13:14.03 Avaiable Ports: COM6=\Device\porte6; COM7=\Device\porte7; COM10=\Device\porte10; COM11=\Device\porte11; COM12=\Device\porte12; COM13=\Device\porte13; COM14=\Device\porte14; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22;
02:13:14.03 Main Load frmSplash
02:13:14.03 Load frmSplash...
02:13:14.05 Show splash...
02:13:14.05 frmSplash geladen
02:13:14.62 Hauptfenster wird geladen
02:13:14.82 Sidebar fertig geladen
02:13:15.01 UC SMS wird geladen
02:13:15.04 UC Phonebook wird geladen
02:13:15.07 UC Phonebook fertig geladen
02:13:15.07 UC Calls wird geladen
02:13:15.11 UC Organizer wird geladen
02:13:15.17 Organizer initiated
02:13:15.18 Startpage=1
02:13:15.18 UC Filebrowser wird geladen
02:13:15.23 UC Filebrowser fertig geladen
02:13:15.23 UC AppBrowser wird geladen
02:13:15.25 UC Notes wird geladen
02:13:15.26 UC Calls wird geladen
02:13:15.29 Setting Lastuser:
02:13:15.29 Lade Userdatenbank:
02:13:15.34 Kontakte geladen
02:13:15.34 ParseDialedCalls needed 0ms
02:13:15.37 Anrufe geladen
02:13:15.37 Organizer LoadUser DefaultTimeColWidth=113
02:13:15.37 Organizer geladen
02:13:15.37 Notizen geladen
02:13:15.37 SMS geladen
02:13:15.65 Hauptfenster fertig geladen
02:13:27.56 Refresh ComDescriptions...
02:13:27.57 PORT: COM21 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\21
02:13:27.57 PORT: COM22 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\22
02:13:27.57 PORT: COM6 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\6
02:13:27.57 PORT: COM7 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\7
02:13:27.57 PORT: COM10 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\10
02:13:27.57 PORT: COM11 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\11
02:13:27.57 PORT: COM12 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\12
02:13:27.57 PORT: COM13 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\13
02:13:27.57 PORT: COM14 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\14
02:13:27.57 PORT: COM15 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\15
02:13:27.57 PORT: COM16 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\16
02:13:27.57 PORT: COM17 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\17
02:13:27.57 PORT: COM18 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\18
02:13:27.57 PORT: COM19 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\19
02:13:27.57 PORT: COM20 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\20
02:13:30.35 Device driver info:
02:13:30.35 Devices with ADB Interface:
02:13:30.41 ADB Devices:
02:13:30.41 Portable devices:
02:13:30.41 Unknown devices:
02:14:43.22 Device driver info:
02:14:43.22 Devices with ADB Interface:
02:14:43.28 ADB Devices:
02:14:43.28 Portable devices:
02:14:43.28 Unknown devices:


Da ja auch in der Verbindung zum Handy bzw. ein Treiberproblem bestehen könnte habe ich das Handytool gestartet

Image

das Handy wird einwandfrei erkannt

Image

und auch die EFS Sicherung ließ sich problemlos durchführen

Image

und selbst der Client auf dem Handy erkennt die Verbindung

Image
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9904

BeitragVerfasst am: Do Aug 27, 2015 06:57 Antworten mit ZitatNach oben

Hallo, um ehrlich zu sein weiß ich jetzt nicht so genau, welches Dein wirkliches Problem ist?
Ich dachte...
Togijak hat Folgendes geschrieben:
Als ich ihn kürzlich startete war anfänglich auch alles normal bis ich auf die SD Karte zugreifen wollte, denn MyPhoneExplorer beendete sich einfach von selbst mit folgender Fehlermeldung


Das ist auch folgerichtig, da Du ja noch die MPE-Client-Version 1.0.34 auf Deinem Handy installiert hast und Du die aktuelle Version 1.0.37 benötigst!
Voraussetzung für das Funktionieren, ist natürlich eine Androidversion ab 5.0

Hast du Dir, den von mir erstellten Post durchgelesen => http://www.fjsoft.at/forum/viewtopic.php?p=111629#111629 ?
Oder ist da noch etwas unklar?

1.Mir ist immer noch unklar welches Adroidsystem Du auf Deinem Handy hast?
2.Welches Handy die Probleme bereitet, denn das OnePlusOne sollte ja keine SD-Karte haben?!
D.h. vermute ich, dass Du ein geflashtes Handy hast und nur das OnePlusOne Toolkit nutzt?!

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Do Aug 27, 2015 07:48 Antworten mit ZitatNach oben

Hallo icke

Zitat:
Hallo, um ehrlich zu sein weiß ich jetzt nicht so genau, welches Dein wirkliches Problem ist?


grins - also ja ist natürlich richtig, dass das OnePlusOne keine SD Karte hat (Formulierungsfehler) war natürlich der interne Speicher gemeint. Was das OS betrifft = 4.4.4

Und nein, das alles spielt eigentlich keine Rolle, denn die alte Konstellation hat ja ein Jahr problemlos funktioniert. Ich vermute mal, dass es irgend ein Ereignis, dass eigentlich nichts mit dem Phoneexplorer zu tun haben muss die Ursache für die Verhaltensänderung auslösend war (auch wenn ich es bis heute noch nicht erlebt habe das eine Software eine Andere an einem Punkt X plötzlich schließt). Was die Kritik an der MPE-Client-Version 1.0.34 betrifft = der wird von MPE 1.8.6 installiert!, doch auch nachdem ich den Client deinstalliert und den aktuellen aus dem Playstore installiert habe ist der Fehler noch da.

Klick ich auf Dateien, geht das Verbindungsfenster auf und nach ein paar Sekunden schließt sich der ganze MPE



Zitat:
Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.6
Datum: 27.08.2015

08:38:25.85 Setting Port: 999
08:38:25.85 Setting Baud: 115200
08:38:25.86 Avaiable Ports: COM6=\Device\porte6; COM7=\Device\porte7; COM10=\Device\porte10; COM11=\Device\porte11; COM12=\Device\porte12; COM13=\Device\porte13; COM14=\Device\porte14; COM15=\Device\porte15; COM16=\Device\porte16; COM17=\Device\porte17; COM18=\Device\porte18; COM19=\Device\porte19; COM20=\Device\porte20; COM21=\Device\porte21; COM22=\Device\porte22;
08:38:25.86 Main Load frmSplash
08:38:25.86 Load frmSplash...
08:38:25.86 Show splash...
08:38:25.88 frmSplash geladen
08:38:26.47 Hauptfenster wird geladen
08:38:26.67 Sidebar fertig geladen
08:38:26.88 UC SMS wird geladen
08:38:26.91 UC Phonebook wird geladen
08:38:26.94 UC Phonebook fertig geladen
08:38:26.94 UC Calls wird geladen
08:38:26.95 UC Organizer wird geladen
08:38:27.03 Organizer initiated
08:38:27.06 Startpage=1
08:38:27.06 UC Filebrowser wird geladen
08:38:27.11 UC Filebrowser fertig geladen
08:38:27.11 UC AppBrowser wird geladen
08:38:27.13 UC Notes wird geladen
08:38:27.14 UC Calls wird geladen
08:38:27.17 Setting Lastuser:
08:38:27.17 Lade Userdatenbank:
08:38:27.22 Kontakte geladen
08:38:27.22 ParseDialedCalls needed 0ms
08:38:27.25 Anrufe geladen
08:38:27.25 Organizer LoadUser DefaultTimeColWidth=113
08:38:27.25 Organizer geladen
08:38:27.27 Notizen geladen
08:38:27.27 SMS geladen
08:38:27.56 Hauptfenster fertig geladen
08:38:47.33 Refresh ComDescriptions...
08:38:47.33 PORT: COM21 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\21
08:38:47.33 PORT: COM22 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\22
08:38:47.33 PORT: COM6 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\6
08:38:47.33 PORT: COM7 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\7
08:38:47.33 PORT: COM10 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\10
08:38:47.33 PORT: COM11 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\11
08:38:47.33 PORT: COM12 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\12
08:38:47.33 PORT: COM13 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\13
08:38:47.33 PORT: COM14 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\14
08:38:47.33 PORT: COM15 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\15
08:38:47.33 PORT: COM16 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\16
08:38:47.33 PORT: COM17 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\17
08:38:47.33 PORT: COM18 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\18
08:38:47.34 PORT: COM19 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\19
08:38:47.34 PORT: COM20 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\20
08:39:37.67 RunADBCommand: start-server
08:39:37.81 ADB CommandResponse:
08:39:37.81 RunADBCommand: devices
08:39:37.95 ADB CommandResponse: List of devices attached
08:39:37.95 Run DeviceTracker
08:39:37.97 Init Tracker
08:39:37.97 Error in RunDeviceTracker: 1400
08:39:37.97 Connect to Android failed!
08:39:37.97 bOpened=Falsch
08:39:37.97 Kein Gerät über USB angeschlossen
08:39:37.97 Refresh ComDescriptions...
08:39:37.97 PORT: COM21 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\21
08:39:37.97 PORT: COM22 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\22
08:39:37.97 PORT: COM6 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\6
08:39:37.97 PORT: COM7 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\7
08:39:37.97 PORT: COM10 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\10
08:39:37.97 PORT: COM11 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\11
08:39:37.97 PORT: COM12 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\12
08:39:37.97 PORT: COM13 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\13
08:39:37.97 PORT: COM14 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\14
08:39:37.97 PORT: COM15 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\15
08:39:37.97 PORT: COM16 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\16
08:39:37.97 PORT: COM17 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\17
08:39:37.97 PORT: COM18 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\18
08:39:37.97 PORT: COM19 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\19
08:39:37.97 PORT: COM20 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\20
08:39:37.97 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Kein Gerät über USB angeschlossen
08:39:44.69 RunADBCommand: start-server
08:39:44.83 ADB CommandResponse:
08:39:44.83 RunADBCommand: devices
08:39:44.97 ADB CommandResponse: List of devices attached
08:39:44.97 Run DeviceTracker
08:39:44.99 Init Tracker
08:39:44.99 Error in RunDeviceTracker: 1400
08:39:44.99 Connect to Android failed!
08:39:44.99 bOpened=Falsch
08:39:44.99 Kein Gerät über USB angeschlossen
08:39:44.99 Refresh ComDescriptions...
08:39:44.99 PORT: COM21 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\21
08:39:44.99 PORT: COM22 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\22
08:39:44.99 PORT: COM6 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\6
08:39:44.99 PORT: COM7 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\7
08:39:44.99 PORT: COM10 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\10
08:39:44.99 PORT: COM11 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\11
08:39:45.00 PORT: COM12 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\12
08:39:45.00 PORT: COM13 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\13
08:39:45.00 PORT: COM14 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\14
08:39:45.00 PORT: COM15 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\15
08:39:45.00 PORT: COM16 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\16
08:39:45.00 PORT: COM17 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\17
08:39:45.00 PORT: COM18 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\18
08:39:45.00 PORT: COM19 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\19
08:39:45.00 PORT: COM20 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\20
08:39:45.00 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Kein Gerät über USB angeschlossen
08:39:58.59 Refresh ComDescriptions...
08:39:58.60 PORT: COM21 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\21
08:39:58.60 PORT: COM22 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\22
08:39:58.60 PORT: COM6 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\6
08:39:58.60 PORT: COM7 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\7
08:39:58.60 PORT: COM10 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\10
08:39:58.60 PORT: COM11 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\11
08:39:58.60 PORT: COM12 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\12
08:39:58.60 PORT: COM13 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\13
08:39:58.60 PORT: COM14 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\14
08:39:58.60 PORT: COM15 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\15
08:39:58.60 PORT: COM16 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\16
08:39:58.60 PORT: COM17 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\17
08:39:58.60 PORT: COM18 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\18
08:39:58.60 PORT: COM19 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\19
08:39:58.60 PORT: COM20 Enumerator=BLUETOOTH Displayed=BT Port InstanceID=BLUETOOTH\0004&0002\20
08:40:09.84 Device driver info:
08:40:09.84 Devices with ADB Interface:
08:40:09.91 ADB Devices:
08:40:09.91 Portable devices:
08:40:09.91 Unknown devices:


Ein möglicher Auslöser könnte durchaus der Handy Client sein, denn der wird ja automatisch aktualisiert = könnte also der Auslöser gewesen sein.

Wenn der Fehler jetzt immer noch unklar ist mach ich ein Video davon wie der MPE sich von selbst beendet Smile
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9904

BeitragVerfasst am: Do Aug 27, 2015 08:27 Antworten mit ZitatNach oben

Togijak hat Folgendes geschrieben:
Wenn der Fehler jetzt immer noch unklar ist mach ich ein Video davon wie der MPE sich von selbst beendet

Das ist nicht notwendig, das glaube ich dir schon. Verwirrend für mich war:
1. Die "SD-Karte" beim "One Plus One"... ist jetzt ja abgeklärt.
2. Das laut Logdatei erst gar keine Verbindung über USB zustande kam, aber wahrscheinlich hast Du nach dem Starten von MPE keine Verbindung hergestellt, sondern gleich auf den Dateibutton geklickt...?!

Ich kann Dir nicht helfen, das muß sich FJ ansehen.

  1. Beende MyPhoneExplorer am PC
  2. Beende den MyPhoneExplorer-Client am Handy
  3. Starte MyPhoneExplorer am PC im Debugmodus
    (Windows) Start => Ausführen => myphoneexplorer debug => OK
  4. Stelle die Verbindung zum Handy via USB-Kabel her
  5. Falls die USB-Verbindung nicht automatisch hergestellt wird, drücke <F1> für Verbinden
  6. Reproduziere die Fehlermeldung
  7. Öffne das Datenverzeichnis von myPhoneExplorer am PC
    (Windows) Start => Ausführen => %appdata%\MyPhoneExplorer => OK
  8. Dort befinden sich u.a. zwei Dateien: Debug.txt und AndroidDebug.txt

Sende FJ eine Mail mit einem Hinweis auf diesen Thread und diesen 2 Dateien

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Do Aug 27, 2015 14:49 Antworten mit ZitatNach oben

Hallo icke

Wenn man ohne Verbindung auf Datei klickt kommt erst "Verbindung wird hergestellt" und im Verlauf dieser "Verbindungserstellung" schließt sich dann der MPE.

Das mit dem Debugmode mach ich nachher


ImageImageImage
Benutzer-Profile anzeigenPrivate Nachricht senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Fr Sep 18, 2015 10:16 Antworten mit ZitatNach oben

@icke1954

Es ist nun bald nen Monat her, dass ich die gewünschten Files weggeschickt habe ohne eine Antwort per Mail oder hier im Forum erhalten zu haben. Ist da was schief gelaufen oder ist das der Umgang mit Nutzern wenn's mal ein richtiges Problem gibt?

Togijak
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1384
Wohnort: Deutschland

BeitragVerfasst am: Fr Sep 18, 2015 10:21 Antworten mit ZitatNach oben

Ist das der Ton den man anschlägt wenn man Hilfe sucht bei einem wildfremden Menschen, der in seiner Freizeit mit Rat und Tat veruscht Probleme anderer Menschen zu lösen?

Einfach mal ein wenig Geduld aufbringen!

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Fr Sep 18, 2015 10:34 Antworten mit ZitatNach oben

@Koelner

Das ist der Ton den man anschlägt, wenn man schon vor langer Zeit eine nicht unerhebliche Spende leistete und nicht mal minimale Umgangsformen im Umgang mit Nutzern gewahrt werden, denn selbst wenn man noch so ausgelastet ist könnte man einen Autoresponder einrichten wie "Ihre Mail ist eingegangen, die Bearbeitung dauert aufgrund ... jedoch einige Zeit. Sollten Sie innerhalb von X Wochen keine Antwort erhalten haben melden Sie sich bitte nochmal bei mir"


Allerdings war mir zum Zeitpunkt des Verfassens meines letzten Beitrags nicht klar, dass es hier einen Blockwart gibt, der glaubt für andere ungefragt Partei ergreifen zu müsse (zumal ich nicht den Eindruck hatte, dass icke sich nicht artikulieren kann). Allerdings hat mich dein Beitrag auf die Idee gebracht mir einfach ein professionelles Tool zu kaufen bei dem man dann Anspruch auf Support hat und sich nicht auch noch von einem Blockwart maß regeln lassen muss wenn man berechtigte Reklamationen hat = dein Beitrag war also nicht so sinnfrei wie von mir ursächlich empfunden.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9904

BeitragVerfasst am: Fr Sep 18, 2015 14:50 Antworten mit ZitatNach oben

Togijak hat Folgendes geschrieben:
Ist da was schief gelaufen oder ist das der Umgang mit Nutzern wenn's mal ein richtiges Problem gibt?


Na ja, den ersten Teil kann ich ja noch verstehen, aber weshalb Du besonders lautstark mutmaßt, dass es bei uns allgemein üblich wäre, auf Problemfragen nicht zu antworten, kann ich persönlich auch nicht nachvollziehen.
Falls Du trotzdem noch Interesse an einer Lösung hast, würde ich versuchen FJ zu kontaktieren?

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Togijak



Anmeldedatum: 17.10.2013
Beiträge: 7
Wohnort: Berlin

BeitragVerfasst am: Mi Sep 30, 2015 11:56 Antworten mit ZitatNach oben

@icke1954

FJ hatte sich zwischenzeitlich bei mir gemeldet. Ich hab seine Erklärung zur Kenntnis genommen, bin aber der Ansicht, dass er zu Beginn der Situation hätte die Moderatoren informieren sollen.

Da ich ein derartiges Handling unakzeptabel finde habe ich mich umgesehen und bei XDA eine Backuptool gefunden, das mein Problem gelöst hat.

Du kannst wenn Du willst meinen Account löschen, denn ich werde MyPhoneExplorer nicht mehr benutzen und schon deshalb nicht wiederkommen.

Dir danke ich abschließend noch mal ausdrücklich für deine Bemühungen.

Togijak
Benutzer-Profile anzeigenPrivate Nachricht senden
deGrasi
Moderator


Anmeldedatum: 21.06.2011
Beiträge: 2701
Wohnort: Metropole Ruhr

BeitragVerfasst am: Mi Sep 30, 2015 12:33 Antworten mit ZitatNach oben

Hallo,

komischer Weise hatte und habe ich keinerlei Probleme mit meinem OnePlus One gehabt.

Mich würde schon mal interessieren, woran es nun lag?

Grüßle
de Grasi

_________________
FAQ Android Geräte
Sony Xperia J - Android 4.1.2
Samsung Galaxy S2 - Android 4.2.2
Samsung Galaxy S4mini - Android 4.2.2
Samsung Galaxy S4 - Android 5.0.2
Samsung Galaxy Tab3 - Android 4.2.2
OnePlus One - Cyanogenmod - Android 5.0.2 (ohne Root)
LifeTab - Android 5.0.1
Client Version 1.0.37
MPE V1.8.6 nightly 18.11.2014
MPE Add-on 2.0.19 https://www.pueschel.net/mpe/mpe-addin.xpi
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de