FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Keine USB-Verbindung HONOR View 10-Andorid 8.0.0-EMUI 8.0.0 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Hujuk



Anmeldedatum: 05.01.2018
Beiträge: 6
Wohnort: Bonn

BeitragVerfasst am: Fr Jan 05, 2018 12:40 Antworten mit ZitatNach oben

Hallo

ich bin der Verzweiflung nahe. Mit meinem alten Handy (HUAWEI P8) habe ich nicht die geringsten Probleme. Bei dem neuen (HONOR View 10) bekomme ich keine Verbindung aufgebaut. Ich habe den Universal-ADB-Driver installiert (den hatte ich vorher gar nicht benötigt), auf NUR LADEN geklickt und in den Entwicklereinstellungen USB-Debugging und ADB-Debugging im Modus "Nur laden" zugelassen. Da das Phone erst einige Tag auf dem Markt ist, kann ich auch nicht im Netz finden und bin dringend auf einen guten Ratschlag angewiesen! Danke, schon mal an die Poster!!!

Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.8
nightly vom 23.12.2017 14:31:25
Datum: 05.01.2018

11:12:07.70 Windows Version=6.1
11:12:07.71 Setting Port: 999
11:12:07.71 Setting Baud: 115200
11:12:07.71 Avaiable Ports: COM1=\Device\Serial1; COM3=\Device\Serial0;
11:12:07.71 Main Load frmSplash
11:12:07.73 Load frmSplash...
11:12:08.58 Hauptfenster wird geladen
11:12:08.96 Sidebar fertig geladen
11:12:09.39 UC SMS wird geladen
11:12:09.48 UC Phonebook wird geladen
11:12:09.54 UC Phonebook fertig geladen
11:12:09.54 UC Calls wird geladen
11:12:09.60 UC Organizer wird geladen
11:12:09.75 Organizer initiated
11:12:09.75 Startpage=1
11:12:09.76 UC Filebrowser wird geladen
11:12:09.91 UC Filebrowser fertig geladen
11:12:09.91 UC AppBrowser wird geladen
11:12:09.93 UC Notes wird geladen
11:12:09.95 UC Calls wird geladen
11:12:10.02 Setting Lastuser: HUAWEI GRA-L09 [866695021244272]
11:12:10.03 PasswordCheck OK, check Userfolder, G_AppData=C:\Users\manns\AppData\Roaming\MyPhoneExplorer
11:12:10.03 CheckUserDirectory for: HUAWEI GRA-L09 [866695021244272]
11:12:10.03 Userfolder=C:\Users\manns\AppData\Roaming\MyPhoneExplorer\HUAWEI GRA-L09 [866695021244272]
11:12:10.03 ParseModell
11:12:10.05 Lade Userdatenbank: HUAWEI GRA-L09 [866695021244272]
11:12:10.42 LoadDatafile: pb_metadata.xml(6797 Bytes)
11:12:10.43 LoadDatafile: Phonebook.dat(240578 Bytes)
11:12:11.08 Kontakte geladen
11:12:11.33 LoadDatafile: Calls.dat(12408 Bytes)
11:12:11.36 ParseDialedCalls needed 15ms
11:12:11.59 Anrufe geladen
11:12:11.59 Organizer LoadUser DefaultTimeColWidth=113
11:12:11.63 LoadDatafile: Organizer.dat(1113467 Bytes)
11:12:12.64 LoadDatafile: cal_metadata.xml(1704 Bytes)
11:12:13.29 Organizer geladen
11:12:13.29 LoadDatafile: notes_metadata.xml(114 Bytes)
11:12:13.30 Notizen geladen
11:12:13.30 Load SMS Data...
11:12:13.30 LoadDatafile: SMS.dat(8384 Bytes)
11:12:13.30 SMS - Datenbank wird geladen...
11:12:13.31 SMS Laden - Readfile: 0 Split: 0 Parse: 15 HandleMultiSMS: 0 Nachrichten: 37
11:12:13.31 LoadDatafile: SMSArchive.dat(9909 Bytes)
11:12:13.31 SMS Archiv laden - Parse: 0
11:12:13.39 RefreshList (Archive): Addrows=0 Sort=15 MenuUpdate=0 Redraw=0
11:12:13.41 SMS Data Loaded...
11:12:13.41 SMS geladen
11:12:13.59 Version check...
11:12:13.70 Hauptfenster fertig geladen
11:12:13.83 Init Android Connection for future connect via USB
11:12:13.83 RunADBCommand: start-server
11:12:18.08 ADB CommandResponse: * daemon not running. starting it now on port 5037 *
* daemon started successfully *
11:12:18.08 Run DeviceTracker
11:12:18.09 Init Tracker
11:12:18.10 Device Tracker Message: OKAY0000
11:12:29.05 Search for new Device...
11:12:29.05 Connect via USB
11:12:29.06 RunADBCommand: start-server
11:12:29.15 ADB CommandResponse:
11:12:29.15 RunADBCommand: devices
11:12:29.23 ADB CommandResponse: List of devices attached
11:12:29.23 Connect to Android failed!
11:12:29.23 bOpened=Falsch
11:12:29.23 Kein Gerät über USB angeschlossen
11:12:29.23 Refresh ComDescriptions...
11:12:29.28 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
11:12:29.28 PORT: COM3 Enumerator=PCI Displayed=Intel(R) Active Management Technology - SOL InstanceID=PCI\VEN_8086&DEV_2E17&SUBSYS_114C1734&REV_03\3&33FD14CA&0&1B
11:12:29.29 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Kein Gerät über USB angeschlossen
11:12:37.08 Refresh ComDescriptions...
11:12:37.11 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
11:12:37.11 PORT: COM3 Enumerator=PCI Displayed=Intel(R) Active Management Technology - SOL InstanceID=PCI\VEN_8086&DEV_2E17&SUBSYS_114C1734&REV_03\3&33FD14CA&0&1B
11:12:38.69 Device driver info:
11:12:38.69 Devices with ADB Interface:
11:12:38.82 ADB Devices:
11:12:38.82 Portable devices: BKL-L09
11:12:38.82 Unknown devices: ADB Interface -> Problem Code: 0x1C (28) [FAILED_INSTALL]
11:39:31.71 Refresh ComDescriptions...
11:39:31.72 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
11:39:31.72 PORT: COM3 Enumerator=PCI Displayed=Intel(R) Active Management Technology - SOL InstanceID=PCI\VEN_8086&DEV_2E17&SUBSYS_114C1734&REV_03\3&33FD14CA&0&1B
11:39:33.16 Device driver info:
11:39:33.16 Devices with ADB Interface:
11:39:33.24 ADB Devices:
11:39:33.24 Portable devices: BKL-L09
11:39:33.24 Unknown devices: ADB Interface -> Problem Code: 0x1C (28) [FAILED_INSTALL]
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9244

BeitragVerfasst am: Fr Jan 05, 2018 14:08 Antworten mit ZitatNach oben

Hallo und willkommen in unserem Forum!
Schau Dir bitte die Hinweise in meinem Beitrag USB-Verbindungsprobleme an, e.v.t. hilft Dir das schon weiter!

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 8.0
MPE Version 1.8.11 / Client 1.0.47 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Hujuk



Anmeldedatum: 05.01.2018
Beiträge: 6
Wohnort: Bonn

BeitragVerfasst am: Fr Jan 05, 2018 14:50 Antworten mit ZitatNach oben

Vielen Dank icke,
der Hinweis war ganz gut. Obwohl ich beim Anschließen im Explorer mein Handy angezeigt wird, wenn ich statt nur Laden den Zugriff erlaube, kann ich auch auf die interne und externe Speicherbereiche zugreifen, scheint etwas mit dem Treiber nicht zu stimmen.

Im Geräte-Manager gibt es ein Gerät "Andere Geräte" mit dem Unterpunkt "ADB Interface" und ein Gerät "Tragbare Geräte" mit dem Unterpunkt "Honor View 10" und beide Unterpunkte sind mit einem nicht so schönen gelben Ausrufezeichen verziert.

Wenn ich den "Honor View 10"-Treiber versuche zu aktualisieren, bekomme ich als Antwort: "Die optimale Treibersoftware für das Gerät ist bereits installiert. Die Treibersoftware für das Gerät ist auf dem neuesten Stand. MTP-USB-Gerät".

Vermutlich ist hier der Hase begraben. Für mein altes Huawei P8 hatte ich vermutlich eine CD mit den richtigen Treibern installiert, jedoch war sowas bei dem neuen nicht dabei. Grundsätzlich komme ich ja auch vom Combi an das Phone, nur eben nicht mit dem My PhoneExplorer.

Da das Phone erst seit kurzer Zeit im Handel ist, kann ich auch keinen Treiber im Netz finden.

Wenn ich mit "ADB.exe devices" abfrage, steht da "List of devices attached". Allerdings leide kein Device. ;-(

Hat noch jemand eine Idee? Ist ein MTP-USB-Gerät der richtige Treiber für mein Phone?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9244

BeitragVerfasst am: Fr Jan 05, 2018 15:03 Antworten mit ZitatNach oben

Hujuk hat Folgendes geschrieben:
Im Geräte-Manager gibt es ein Gerät "Andere Geräte" mit dem Unterpunkt "ADB Interface" und ein Gerät "Tragbare Geräte" mit dem Unterpunkt "Honor View 10" und beide Unterpunkte sind mit einem nicht so schönen gelben Ausrufezeichen verziert.

Ja korrekt, es sind nicht die richtigen Treiber installiert.

Wenn keine passenden USB/ADB Treiber vorhanden sind, können die original Treiber von Google angepasst werden:
1. Zuvor muß der u.U. schon installierte ADB-Treiber (über Programme und Funktionen) deinstalliert werden
2. Treiber runter laden: https://developer.android.com/studio/run/win-usb.html#top
oder http://androidhost.org/jelry oder https://androiddatahost.com/5gtfys )
3. Original Treiber von Google anpassen

Gerätemanager => Eigenschaften des fehlerhaften Treibers => Details => Eigenschaften => Hardware-IDs => Wert
Kopiere Dir den ersten Eintrag (USB\VID...&MI_01) mittels Kontextmenü in die Zwischenablage

Öffne im Ordner usb_driver die android_winusb.inf in einem Editor und füge folgenden Text zwei Mal in die Datei ein

; HONOR View 10
%SingleAdbInterface% = USB_Install, USB\VID...
%CompositeAdbInterface% = USB_Install, USB\VID...&MI_01
%SingleBootLoaderInterface% = USB_Install, USB\VID...

und zwar am Ende der Abschnitte die mit [Google.NTx86] und [Google.NTamd64] beginnen.

- USB\VID... ist der Inhalt aus der Zwischenablage ohne &MI_01
- USB\VID...MI_01 ist der Inhalt aus der Zwischenablage


Jetzt kannst Du über den Gerätemanager den Treiber aktualisieren!

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 8.0
MPE Version 1.8.11 / Client 1.0.47 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Hujuk



Anmeldedatum: 05.01.2018
Beiträge: 6
Wohnort: Bonn

BeitragVerfasst am: Fr Jan 05, 2018 15:23 Antworten mit ZitatNach oben

Das sind sehr brauchbare Hinweise! Vielen Dank!!! Ich werde Sie am Montag ausprobieren und mich erneut melden. Bis dahin... ein schönes Wochenende.
Benutzer-Profile anzeigenPrivate Nachricht senden
Hujuk



Anmeldedatum: 05.01.2018
Beiträge: 6
Wohnort: Bonn

BeitragVerfasst am: Fr Jan 05, 2018 16:09 Antworten mit ZitatNach oben

Hallo icke,

Glückwunsch!!!!!!

Es ging zwar mal kurzzeitig ein ziemlich rotes Warnfenster auf, wobei mein Puls blitzartig in die Höhe schoss, aber jetzt funktioniert es. Grandios!!!!!

Vielen Dank nochmals für Deine Mühe. Ich hoffe, noch andere können von unserem Blog profitieren. Bei der Gelegenheit auch einen Dank an die Programmautoren von MPE!!!

Schönes Wochenende
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9244

BeitragVerfasst am: Fr Jan 05, 2018 16:20 Antworten mit ZitatNach oben

Das freut uns auch!
Vielen Dank für Dein Feedback Very Happy

Dir wünsche ich ebenso ein schönes WE
Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 8.0
MPE Version 1.8.11 / Client 1.0.47 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de