FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Keine Synchronisation mit Thunderbird 60.0 x64 möglich Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Mo Aug 06, 2018 17:20 Antworten mit ZitatNach oben

Moin Zusammen,

ich habe heute mein Thunderbird 52.xx mit der Version 60.0 x64 upgedatet. Der Wechsel von x32 auf x64 macht das Programm sehr viel schneller, leider bekomme ich mit dem myPhoneExplorer keine Synchronistation mehr sondern die nachfolgende Fehlermeldung ist: Einträge konnten nicht aus Thunderbird gelesen werden.

Wird es in Kürze ein update für den MPE 1.89 geben, das eine Synchronisierung ermöglicht?

Mit vielen Grüßen
Horst


Zuletzt bearbeitet von hottelö am Mo Aug 06, 2018 21:37, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9937

BeitragVerfasst am: Mo Aug 06, 2018 20:46 Antworten mit ZitatNach oben

Hallo und willkommen in unserem Forum!
Wende Dich bitte mit einem Link zu diesem Thread per Mail direkt an FJ => Impressium

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Mo Aug 06, 2018 21:04 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Hallo und willkommen in unserem Forum!
Wende Dich bitte mit einem Link zu diesem Thread per Mail direkt an FJ => Impressium

Gruß icke


Vielen Dank, habe ich gemacht. Smile

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Mo Aug 06, 2018 21:41 Antworten mit ZitatNach oben

Nachtrag:

Auch Thunderbird 60.0/x32 funzt nicht mit dem myPhoneExplorer. Shocked
Ich habe auf die Thunderbird-Version 52.9.1 zurückgerüstet.

Viele Grüße
Horst

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9937

BeitragVerfasst am: Di Aug 07, 2018 06:45 Antworten mit ZitatNach oben

Hast Du das schon realisiert?
https://www.chip.de/news/Wie-bei-Firefox-Thunderbird-60-ist-da-und-erfindet-sich-neu_138911396.html
Chip hat Folgendes geschrieben:
Unter "Extras" können Sie "Einstellungen" auswählen und dann in den Bereich "Erweitert" klicken. Wählen Sie "Konfiguration bearbeiten", was die "about:config"-Abteilung bei Thunderbird öffnet. Suchen Sie nach "extensions.strictCompatibility" und machen Sie einen Doppelklick auf die gefundene Einstellung, sodass der Wert auf "false" steht. Dann werden die Erweiterungen nicht mehr blockiert.


Sonst wird der Programmierer des MPE-AddOn's für Thunderbird, das noch nicht angepasst haben.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Di Aug 07, 2018 10:43 Antworten mit ZitatNach oben

Vielen Dank für den Hinweis, leider hat die Änderung nichts bewirkt. MPE synchronisiert nicht, es kommt die oben beschriebene Fehlermeldung.

Da müssen wir wohl das nächste Update abwarten, bis dahin genügt mir ja auch die "alte" Thunderbird v52.9.1

Viele Grüße
Horst

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
Waldi-X



Anmeldedatum: 09.07.2015
Beiträge: 8

BeitragVerfasst am: Sa Aug 11, 2018 16:21 Antworten mit ZitatNach oben

Hallo,

ich hatte diese Woche auch auf Thunderbird 60 (32-bit) aufgerüstet. Leider hatte ich heute auch die negative Erfahrung mit der nichtfunktionierenten Kalendersyncronisation gemacht. Bei TB kann ich wg. des Aufwandes an mehreren PCs nicht mehr zurück. Deshalb die Frage:

Wann gibt es ein Update von MyPhoneExplorer für Thunderbird 60?

Grüße
Waldi-X
Benutzer-Profile anzeigenPrivate Nachricht senden
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Sa Aug 11, 2018 16:53 Antworten mit ZitatNach oben

Hallo Waldi,

ich habe auch zurück gerüstet. Die Daten befinden sich im User-Verzeichnis. Suche doch mal nach der letzten TB-Version 52.9.2 o.ä., installieren und dann müsste die alte Version wieder funktionieren.

Grüße Horst

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
Waldi-X



Anmeldedatum: 09.07.2015
Beiträge: 8

BeitragVerfasst am: So Aug 12, 2018 10:08 Antworten mit ZitatNach oben

Hallo Horst,

ich habe jetzt doch Deinen Rat befolgt und bin bei TB zurückgegangen.
Gefunden hatte ich:

https://releases.mozilla.org/pub/thunderbird/releases/52.9.1/

Dann ging aber TB Ligthning nicht mehr - zu hohe Version.
Dieses Add-On deaktivierte, entfernte und holte das alte:

https://addons.thunderbird.net/de/thunderbird/addon/lightning/?src=cb-dl-mostpopular

Nach Lightning-"Add-On aus Datei installieren" scheint jetzt im Moment alles zu gehen - vor Allem geht wieder MPE!

Grüße
Waldi-X
Benutzer-Profile anzeigenPrivate Nachricht senden
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: So Aug 12, 2018 10:16 Antworten mit ZitatNach oben

So klappte es bei mir auch. 👍🏻👍🏻

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
Waldi-X



Anmeldedatum: 09.07.2015
Beiträge: 8

BeitragVerfasst am: So Aug 12, 2018 10:41 Antworten mit ZitatNach oben

Bestätigt hat sich wieder einmal der alte IT-Spruch:
Man ändert nicht ungestraft.

Auf die Antwort eines Admin auf meine Frage warte ich weiterhin:
Wann gibt es ein Update von MyPhoneExplorer für Thunderbird 60?

Grüße
Waldi-X
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30370
Wohnort: Tirol

BeitragVerfasst am: Mi Aug 15, 2018 07:58 Antworten mit ZitatNach oben

Ich bin gerade dabei die notwendigen Anpassungen für Thunderbird 60 zu machen. Die Hauptfunktionen (der Abgleich der Daten an sich) sollten schon wieder laufen. Die Adaption de Oberflächenteile ist noch ausständig. Bitte testet ob der Sync an sich wieder funktioniert mit Version 2.0.21 des MyPhoneExplorer-Addins: https://www.fjsoft.at/mpe-addin.xpi

Es kann sein dass der Kontaktabgleich funktioniert, der Kalenderabgleich aber anzeigt dass Lightning nicht installiert ist - in diesem Fall braucht ihr auch noch ein Update der PC-Software auf die aktuelle beta: https://www.fjsoft.at/files/MyPhoneExplorer_DebugUpdate.exe

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
hottelö



Anmeldedatum: 06.08.2018
Beiträge: 15
Wohnort: Adelebsen/Südniedersachsen

BeitragVerfasst am: Mi Aug 15, 2018 08:30 Antworten mit ZitatNach oben

Vielen Dank für die Anpassungen, aber wie muss ich die einfügen bzw. wo installieren? Ich möchte kein Chaos produzieren.

Danke und Gruß

Horst

_________________
Nexus 5X / Android 8.1 (R.I.P)
Nokia 6.1 (2018) / Android 8.1
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9937

BeitragVerfasst am: Mi Aug 15, 2018 08:52 Antworten mit ZitatNach oben

Das AddIn 2.021 installierst Du über TB => Extras => Add-ons => Zahnrad (Tools für alle Add-ons) => Add-on aus Datei installieren


Die aktuelle MPE-Nightly (MyPhoneExplorer_DebugUpdate.exe) installierst Du einfach drüber

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
RolandG



Anmeldedatum: 01.09.2011
Beiträge: 5

BeitragVerfasst am: Mi Aug 15, 2018 09:24 Antworten mit ZitatNach oben

Feedback von mir:

Nach Installation des AddIn und dem Versuch der Synchronisation, erhalte ich die Fehlermeldung
Zitat:

Das MyPhoneExplorer-Plugin für Thunderbrid ist entweder nicht installiert oder veraltet. Soll die aktuelle Version des Plugins jetzt installiert werden?

Wenn ich das ablehne, funktioniert es nicht, wenn ich es annehme auch nicht.

Wenn ich zusätzlich jedoch den aktualisierten MPE installiere, funktioniert die Synchronisation wieder einwandfrei Smile

Danke!
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de