FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Linux Mint Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
gt9000



Anmeldedatum: 16.08.2019
Beiträge: 2

BeitragVerfasst am: Fr Aug 16, 2019 18:13 Antworten mit ZitatNach oben

Hallo Gemeinde,

zuerst mal ein freundliches Hallo in die Runde und dann ein ganz großes Dankeschön an das Entwicklerteam für dieses großartige Programm.

Nun zu meinem Anliegen: verwende auf meinen Rechnern Linux Mint in den Varianten 14 oder 18 Cinnamon - z.T. neben XP pro. Geplant ist ein zeitnaher Umstieg einheitlich auf Mint 19.

Wenn ich das richtig sehe, wird Linux Mint nicht unterstützt. Habt ihr da was in der Planung ?

Grüße und schönes W-ende
Richie
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 12494

BeitragVerfasst am: Fr Aug 16, 2019 22:22 Antworten mit ZitatNach oben

Willkommen in unserem Forum!
Voraussetzung für MyPhoneExplorer ist z.Z. ein Windowssystem und daran wird sich auch in absehbarer Zeit nichts ändern.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client

Zuletzt bearbeitet von icke1954 am Do Sep 05, 2019 15:46, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
gt9000



Anmeldedatum: 16.08.2019
Beiträge: 2

BeitragVerfasst am: Do Sep 05, 2019 10:00 Antworten mit ZitatNach oben

Hallo icke1954,

danke für die Antwort.

VG Richie
Benutzer-Profile anzeigenPrivate Nachricht senden
RolandMinges



Anmeldedatum: 12.04.2020
Beiträge: 1

BeitragVerfasst am: So Apr 12, 2020 10:31 Antworten mit ZitatNach oben

derzeit nutze ich Linux Mint 19.3
MPE läuft unter Wine (eine Laufzeit-Umgebung für Windows-Programme)
Näheres dazu unter
https://appdb.winehq.org/objectManager.php?sClass=application&iId=5416
Allerdings gehen nicht alle Funktionen, was vermutlich an fehlenden DLLs in Wine liegt.
Einige davon kann man nachinstallieren, wenn man weiß, welche.
Die Suche ist mühsam, daher würde ich die Arbeit gerne mit anderen teilen.
Interesse?
Benutzer-Profile anzeigenPrivate Nachricht senden
JoeAsks



Anmeldedatum: 05.01.2021
Beiträge: 2

BeitragVerfasst am: Di Jan 05, 2021 11:26 Antworten mit ZitatNach oben

Hallo,
ich nutze MPE seit vielen Jahren unter Linux Mint Wine ohne größere Probleme.
Jetzt habe ich umgestellt auf Mint 20 und folgendes gemacht:
- PlayOnLinux installiert
- darin eine Win32 Umgebung angelegt in der vb6Run vorinstalliert ist
- MPE installiert.
- meine alten Handydaten wieder in den Ordner ~/PlayOnLinux's virtual drives/Win32MyPhoneExplorer/drive_c/users/juergen/Application Data/MyPhoneExplorer
kopiert
- fast alles läuft

Was nicht geht ist das Vergleichen der Kalenderdateien.
In der Debugausgabe (MPE mit Option debug starten) in der Datei debug.txt (Pfad s.o.) steht


Das Problem kann nicht an den Dateien (auf einem USB Stick in meiner Fritzbox) liegen, denn über die Dateisynchronisation kann ich sie auf mein Handy übertragen und von einem Windows PC aus mit MPE ohne Probleme zum Kalenderabgleich nutzen.

Ich würde ja meine Einstellungen in Wine ändern, wenn ich eine Idee hätte, was die Fehlermeldung 0 angibt. Fehlt eine Dll mit dem Editor? Ist eine Zeichensatzeinstellung falsch?

Schönen Gruß
Joe
Benutzer-Profile anzeigenPrivate Nachricht senden
JoeAsks



Anmeldedatum: 05.01.2021
Beiträge: 2

BeitragVerfasst am: Di Jan 05, 2021 13:56 Antworten mit ZitatNach oben

jetzt läuft's wieder Smile

Ich habe in PlayOnLinux ein anderes Programm installieren lassen. Dabei wurde Wine 4.03 genutzt (vorher hatte ich system gewählt). Vielleicht lag es auch daran, das in diese Umgebng Wine Mono und Gecko installiert wurden und einige Windows Schriften.

Schön, dass dieses prima Tool wieder läuft!
Benutzer-Profile anzeigenPrivate Nachricht senden
veryape



Anmeldedatum: 05.04.2021
Beiträge: 1

BeitragVerfasst am: Mo Apr 05, 2021 08:38 Antworten mit ZitatNach oben

bin von Windows 7 auf Linux Mint 20 umgestiegen.
aber diese Software mußte ich natürlich mitnehmen.
nach 3 Stunden rennt die endlich.... version 1.8.15 auf wine 6 -focal auf 64bit system

am smartphone-> USB Debugging aktiviert -> myphonexplorer client installiert -> MTP - keine Datenübertragung -usb im Lademodus

habe unter wine msxml6, msi, vbrun60sp6 installiert
danach hat er msvbvm60.dll vermisst-> runtergeladenen und in den selben Ordner von phoneexplorer eingefügt
unter winecfg -Bibliotheken oleaut32.dll hinzugefügt

danach hat die Software gestartet, wlan verbindung war möglich, aber keine USB Verbindung

für die USB verbindung mußte ich Linux ADB Paket herunterladen

im terminal -> lsusb die smartphone verbindung raussuchen
z.B.
Bus 001 Device 043: ID 2290:6850 Samsung Electronics Co., Ltd Galaxy series, misc. (MTP mode)

ID 2290:6850 erste hexpartie 2290 =vendor id zweite hexpartie 6850 =product id

danach als root unter /etc/udev/rules.d
die Textdatei 51-android.rules erstellen mit Inhalt:

SUBSYSTEM=="usb", ATTRS{idVendor}=="2290", ATTRS{idProduct}=="6850", MODE="0666" GROUP="plugdev", SYMLINK+="android%n"

unter home/[..user..]/.android, als normaler user die Datei adb_usb.ini mit Inhalt:

0x2290

die vendor id

im terminal:
sudo service udev restart //um die neuen Einstellung zu übernehmen

adb kill-server //.. falls der schon gestartet ist
adb usb devices //-- startet gleich das service und müsste nun das Gerät anzeigen

falls noch nicht geht einfach smartphone nochmal ausstecken und anstecken.

Shocked .....
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de