FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 WLAN Verbindung zu Samsung S4mini funktioniert nicht mehr Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Sa Aug 17, 2019 16:39 Antworten mit ZitatNach oben

Hi,
hat jahrelang gut geklappt. Seit gestern geht's nicht mehr, ohne dass ich bewusst W10, Android oder MPE-App geändert hätte.
AndrOS 4.4.2
Windows 10.0.17134
MPE-Client lief
Danach MPE auf Andr de-, runtergefahren und wieder installiert, geht nicht

Danke für Unterstützung
CU
Michael

Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.12
Datum: 17.08.2019

16:32:58.70 Windows Version=10.0
16:32:58.70 Setting Port: 999
16:32:58.70 Setting Baud: 115200
16:32:58.70 Avaiable Ports: COM1=\Device\Serial0;
16:32:58.70 Main Load frmSplash
16:32:58.71 Load frmSplash...
16:32:58.71 Show splash...
16:32:58.72 frmSplash geladen
16:32:59.49 Hauptfenster wird geladen
16:32:59.73 Sidebar fertig geladen
16:32:59.90 UC SMS wird geladen
16:32:59.95 UC Phonebook wird geladen
16:32:59.99 UC Phonebook fertig geladen
16:32:59.99 UC Calls wird geladen
16:33:00.04 UC Organizer wird geladen
16:33:00.14 Organizer initiated
16:33:00.21 Startpage=1
16:33:00.21 UC Filebrowser wird geladen
16:33:00.38 UC Filebrowser fertig geladen
16:33:00.38 UC AppBrowser wird geladen
16:33:00.40 UC Notes wird geladen
16:33:00.41 UC Calls wird geladen
16:33:00.47 Setting Lastuser: samsung GT-I9195 [********************]
16:33:00.48 PasswordCheck OK, check Userfolder, G_AppData=E:\MyPhoneExplorer
16:33:00.48 CheckUserDirectory for: samsung GT-I9195 [********************]
16:33:00.48 Userfolder=E:\MyPhoneExplorer\samsung GT-I9195 [********************]
16:33:00.48 ParseModell
16:33:00.49 Lade Userdatenbank: samsung GT-I9195 [********************]
16:33:00.80 LoadGridLayout Error: 9
16:33:00.80 LoadDatafile: pb_metadata.xml(2565 Bytes)
16:33:00.81 LoadDatafile: Phonebook.dat(109878 Bytes)
16:33:01.22 Kontakte geladen
16:33:01.24 LoadDatafile: Calls.dat(7877 Bytes)
16:33:01.25 ParseDialedCalls needed 0ms
16:33:01.36 Anrufe geladen
16:33:01.37 Organizer LoadUser DefaultTimeColWidth=113
16:33:01.39 LoadDatafile: Organizer.dat(418684 Bytes)
16:33:01.71 LoadDatafile: cal_metadata.xml(2551 Bytes)
16:33:01.96 Organizer geladen
16:33:01.97 LoadDatafile: Notes.dat(12396 Bytes)
16:33:01.97 LoadDatafile: notes_metadata.xml(114 Bytes)
16:33:02.00 Notizen geladen
16:33:02.00 Load SMS Data...
16:33:02.00 LoadDatafile: SMS.dat(21659 Bytes)
16:33:02.00 SMS - Datenbank wird geladen...
16:33:02.02 SMS Laden - Readfile: 0 Split: 0 Parse: 31 HandleMultiSMS: 0 Nachrichten: 88
16:33:02.02 LoadDatafile: SMSArchive.dat(1353 Bytes)
16:33:02.02 SMS Archiv laden - Parse: 0
16:33:02.09 RefreshList (Archive): Addrows=0 Sort=0 MenuUpdate=0 Redraw=0
16:33:02.13 SMS Data Loaded...
16:33:02.13 SMS geladen
16:33:02.52 Version check...
16:33:02.56 Hauptfenster fertig geladen
16:33:02.66 Init Android Connection for future connect via WiFi
16:33:02.66 Start UPnP Discovery
16:33:02.66 Broadcaster started
16:33:02.72 UPnP Device: MAPSERVER: MapDayl:
16:33:03.01 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:03.13 UPnP Device: MAPSERVER: MapAdmin:
16:33:03.40 UPnP Device: AVM FRITZ!Mediaserver
16:33:03.68 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E077E7E776B2F4A465D514B070005067F647668654D0F18041441455E516D1711721A40425250
16:33:03.84 UPnP Device: InternetGatewayDeviceV2 - FRITZ!Box Fon WLAN 7390
16:33:05.15 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:05.18 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:07.68 Got Broadcast
16:33:08.54 Sending GCM Push...
16:33:08.65 Connect via WiFi
16:33:08.65 Start UPnP Discovery
16:33:08.65 Sending broadcast
16:33:08.65 Try connecting to 192.168.13.24 (cached WifiIP)...
16:33:08.71 UPnP Device: MAPSERVER: MapAdmin:
16:33:08.72 UPnP Device: MAPSERVER: MapDayl:
16:33:08.72 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:08.72 UPnP Device: InternetGatewayDeviceV2 - FRITZ!Box Fon WLAN 7390
16:33:08.72 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:08.73 UPnP Device: AVM FRITZ!Mediaserver
16:33:08.73 UPnP Device: FRITZ!Box Fon WLAN 7390
16:33:08.75 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F19480B021E077B686B6E6057415F194A070604047860706F614D405C534D4E43515B3E252B38733E27462C40030905
16:33:08.84 Connect to Android OK (192.168.13.24)
16:33:08.84 Settimeout: RT=2000 WT=500
16:33:08.84 bOpened=True
16:33:08.84 [TX]: AT+CGSN
16:33:10.85 C.Answer=
16:33:10.85 Got no Model, close port
16:33:10.85 ClosePort called
16:33:10.85 Androidsocket wird geschlossen 7
16:33:10.85 Port wurde geschlossen
16:33:10.86 Telefon konnte nicht identifiziert werden
16:33:10.86 Refresh ComDescriptions...
16:33:10.87 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
16:33:10.87 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Telefon konnte nicht identifiziert werden
Benutzer-Profile anzeigenPrivate Nachricht senden
wtuppa



Anmeldedatum: 19.01.2016
Beiträge: 61
Wohnort: Wien

BeitragVerfasst am: Sa Aug 17, 2019 16:47 Antworten mit ZitatNach oben

Handy war an (Bildschirm nicht gelocked)?
eventuell muss nach dem ersten Start des Handys einmal MPE händisch gestartet werden.

_________________
Phone: Xiaomi A1 (Android 9.0)
Phone: Samsung A51 (Android 10.0)
Windows 10/64bit, MPE / Client aktuelle
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11044

BeitragVerfasst am: Sa Aug 17, 2019 17:21 Antworten mit ZitatNach oben

Schau bitte nach, ob u.U. Berechtigungen des MPE-Clients deaktiviert sind !

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.14 nightly / Client 1.0.48
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Mo Aug 19, 2019 15:39 Antworten mit ZitatNach oben

Handy war an und entsperrt.
Kann man bei Android 4.4.2 an Apps überhaupt schon Berechtigungen vergeben oder entziehen? Wenn ja, wie?
Ich habe keine bewusst gesetzt / geändert.
Auch die MPE-Einstellungen habe ich lange bevor die Sync nicht mehr funzte, nicht bewusst geändert
Benutzer-Profile anzeigenPrivate Nachricht senden
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Mo Aug 19, 2019 15:45 Antworten mit ZitatNach oben

Die Verbindung scheint ja zu funktionieren " Connect to Android OK (192.168.13.24)"
Was erwartet MPE denn anschließend als Modelantwort? "C.Answer=
16:33:10.85 Got no Model, close port"
Wurde da was geändert?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11044

BeitragVerfasst am: Mo Aug 19, 2019 16:24 Antworten mit ZitatNach oben

Code:
16:33:08.84 [TX]: AT+CGSN
16:33:10.85 C.Answer=[IMEI-Nummer]
wäre korrekt.
MPE kann die IMEI Deines Handys also, aus welchen Gründen auch immer, nicht auslesen.

MPENutz hat Folgendes geschrieben:
Kann man bei Android 4.4.2 an Apps überhaupt schon Berechtigungen vergeben oder entziehen?

Standardmäßig wohl nicht, aber Dein Handy könnte ja gerootet sein ?!


Ist u.U. auf dem Rechner ein Programm wie Zemana AntiLogger installiert ?
Hast Du den Router schon mal neu gestartet ?

Siehe auch => https://www.fjsoft.at/forum/viewtopic.php?p=127853#127853

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.14 nightly / Client 1.0.48
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Mo Aug 19, 2019 16:53 Antworten mit ZitatNach oben

Danke. Puuuhh! Smile
Router Reboot hat's gebracht. Warum auch immer. Hatte einen DSL-Netzausfall. PC und Smarty hatte ich ja schon mehrfach rebooted.
Michael
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11044

BeitragVerfasst am: Mo Aug 19, 2019 20:12 Antworten mit ZitatNach oben

Danke für Dein Feedback!

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.14 nightly / Client 1.0.48
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Di Aug 20, 2019 11:12 Antworten mit ZitatNach oben

Scheint doch etwas Systemisches zu sein. Sad
Heute der gleiche Effekt - ich möchte ungern täglich die Fritzbox neustarten.
Noch 'ne Idee? Wer hat ähnliche Erfahrungen?
Gruß Michael
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11044

BeitragVerfasst am: Di Aug 20, 2019 11:54 Antworten mit ZitatNach oben

Versuche es mit einer fixen IP-Adresse.
- Vergebe im Handy => eine feste IP am besten < 20 (z.b. 192.168.13.10)
- Setze in MPE => F2 => Verbindung => Fixe IP-Adresse die gleiche IP

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.14 nightly / Client 1.0.48
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
MPENutz



Anmeldedatum: 17.08.2019
Beiträge: 6

BeitragVerfasst am: Mi Aug 21, 2019 11:11 Antworten mit ZitatNach oben

Beim ersten Versuch gestern mir der vorgeschlagenen festen IP-Adresse *.10 hat es nicht funktioniert. Nach erneutem Zurücksetzen der Fritzbox dann (erwartungsgemäß) schon.
Aber auch heute weiterhin. Das WLAN wird bei mir nachts automatisch abgeschaltet.
Gruß Michael
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11044

BeitragVerfasst am: Mi Aug 21, 2019 11:51 Antworten mit ZitatNach oben

MPENutz hat Folgendes geschrieben:
Aber auch heute weiterhin.


Was meinst Du mit "weiterhin" ?
Der besagte Fehler ist wieder aufgetreten oder das Handy wird jetzt problemlos erkannt ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.14 nightly / Client 1.0.48
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de