FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Problem syncing calendar from Thunderbird 68.1 with MPE Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
alanedge



Anmeldedatum: 24.01.2019
Beiträge: 1

BeitragVerfasst am: So Sep 15, 2019 09:18 Antworten mit ZitatNach oben

Until I updated Thunderbird to 68.1, MPE worked perfectly syncing my calendar with Thunderbird/Lightning. Since the upgrade the syncing fails giving me the message 'Loading entries from Thunderbird failed!'. Similarly if I go into Settings and click on the Advanced Tab for Calendar syncing I get the message 'Folder structure from Thunderbird could not be listed!' whilst it was searching for my calendar.
It may well be that the Profile structure within Firefox/Thunderbird may have changed as I use the 'Default' profile, which is the only one I have.
I would hate to look for another syncing program as MPE suits me perfectly so I hope this is just a minor glitch with a fix coming soon. Any idea of a workaround in the meantime?
Thanks.

_________________
Alan.
Benutzer-Profile anzeigenPrivate Nachricht senden
DonM



Anmeldedatum: 30.09.2017
Beiträge: 5

BeitragVerfasst am: So Sep 15, 2019 15:41 Antworten mit ZitatNach oben

I am also seeing this error message, but I am using Thunderbird 60.9.0.
Benutzer-Profile anzeigenPrivate Nachricht senden
Tonton15



Anmeldedatum: 17.09.2019
Beiträge: 1

BeitragVerfasst am: Di Sep 17, 2019 11:41 Antworten mit ZitatNach oben

Have been happyly using MPE with outlook.
Yesterday I switched to thunderbird 68 and discovered thunderbird has changed its sync technology since version 60.
I do not want to reverse to outlook.
When can we expect an update of MPE ?
Benutzer-Profile anzeigenPrivate Nachricht senden
Old Timer



Anmeldedatum: 04.03.2019
Beiträge: 2
Wohnort: Wilmslow, England

BeitragVerfasst am: Mo Sep 23, 2019 18:57 Antworten mit ZitatNach oben

I list below what I did to get my Thunderbird (TB) and MyPhoneExplorer (MPE) syncing again. It took me a long time to figure out what was going on as I have just switched from a WIN7 PC to a new WIN10 PC. This is the very shortened version of what I ended up doing:

1) Uninstall v68 of TB;
2) Download v60.9.0 and when installing DO NOT tick the box to automatically update TB. (I believe this installs the Mozilla Maintenance Service.) Also do not let TB update without permission.
3) Delete the Add-on for MPE (mpe-addin.xpi).
4) Reinstall the MPE add-on in TB’s Add-on Extensions.

It all seems so simple now but this issue has taken me 11 days (obviously not full time) to resolve.

FJ Software, will you please update MPE’s Add-on for TB so that I and others will be able to use v68 of TB in the near future?
Old Timer
Benutzer-Profile anzeigenPrivate Nachricht senden
booke02



Anmeldedatum: 08.12.2011
Beiträge: 22
Wohnort: Israel

BeitragVerfasst am: Sa Nov 30, 2019 18:34 Antworten mit ZitatNach oben

Try doing the following - sometimes I have a problem syncing Thunderbird on Windows 10, and this always solves the problem:

Remove MPE Extension from Thunderbird, which will cause Thunderbird to restart
Reboot your computer
Run MPE install
Install MPE extension from C:\Program Files (x86)\MyPhoneExplorer, followed by restart of Thunderbird

_________________
booke02
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de