FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Synchronisation der Kontakte - Seltsames Verhalten Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
bholzinger



Anmeldedatum: 02.10.2019
Beiträge: 1

BeitragVerfasst am: Mi Okt 02, 2019 14:30 Antworten mit ZitatNach oben

Beim Synchronisieren von Kontakten zwischen Telefon und MPE beobachte ich seltsames Verhalten:

* Am Telefon neu erstellte Telefon-Kontakte werden beim Synchronisieren nicht zu MPE übertragen,
* In MPE erstellte Kontakte werden aber zum Telefon übertragen,

mit den folgenden Einstellungen (A):
PC-Einstellungen: Synchronisierung>Kontakte synch. mit: Nur MyPhoneExplorer (Erweiterte Einstellungen sind dann ausgegraut.)
Handy-Einstellungen (Client 1.0.47): Zu synch. Kontaktdate>"Telefon" aktiviert, "Signal" nicht aktiviert

Wenn ich die Einstellungen am Handy ändere auf (B):
Zu synch. Kontaktdaten>"Telefon" und "Signal" beide aktiviert, funktioniert es ebenfalls nicht.

Wenn ich die Einstellungen am Handy ändere auf (C):
Zu synch. Kontaktdaten>"Telefon" und "Signal" beide DEaktiviert, werden plötzlich alle Kontakte wie gewünscht vom Telefon nach MPE übertragen!
In den Einstellungen am Handy sind danach die Häkchen sowohl bei "Telefon" als auch "Signal" aktiviert, es sieht also genau so aus wie unter Punkt B.

In allen obigen Fällen ist die Einstellung am Telefon "Neue Kontakte erstellen in:" nur "Telefon" ausgewählt.

_________________
MPE 1.8.12
LineageOS
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 9904

BeitragVerfasst am: Mi Okt 02, 2019 22:52 Antworten mit ZitatNach oben

Willkommen in unserem Forum!
In der Tat sollte es so sein, dass bei der Deaktivierung aller Kontaktkonten, alle aktiviert werden. Das ist bei mir auch der Fall. D.h. verstehe ich nicht, weshalb Du mittels C ein anderes Ergebnis erhältst als unter B.
Die Ursache für Dein Problem liegt wahrscheinlich daran, dass Du Kontakte nicht in dem Kontaktkonto erstellst, welches Du unter Handy => MPE-Client => Einstellungen => Zu synchronisierende Kontaktkonten aktiviert hast.
D.h. wenn Du nur Telefon aktiviert hast, solltest Du einmal darauf achten, in der Kontakte-App auch den Kontakt im "Telefon" - Account zu erstellen.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de