FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Sync problem between MPE 1.8.14 and Thunderbird 78.2.0 Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Stinger



Anmeldedatum: 03.09.2018
Beiträge: 2

BeitragVerfasst am: Mi Aug 26, 2020 20:10 Antworten mit ZitatNach oben

I'm experiencing a sync problem with both the calendar/contacts in Thunderbird 78.2.0 and MPE 1.8.14 and my android cell phone. When I select sync in MPE I get the sync screen with a green bar that stops halfway, Thunderbird then pops up for a couple of seconds and then back to the MPE sync screen. After a few more seconds an error message appears saying the Thunderbird data could not be loaded. In the past MPE, Thunderbird and my phone worked flawlessly, but since the Thunderbird upgrade MPE has not functioned. When can we expect a patch for this problem. Thanks for your assistance in this matter.
Benutzer-Profile anzeigenPrivate Nachricht senden
Ull!



Anmeldedatum: 04.06.2020
Beiträge: 36
Wohnort: Kiel

BeitragVerfasst am: Do Aug 27, 2020 14:52 Antworten mit ZitatNach oben

Hi there,

TB 78 still is a Beta-Version with lots of changes concerning e.g. the
structure and the program itself.
The author of MPE is workig hard on it.
Wink
Maybe you want to give the latest MPE nightly a try,where this
issue seems to be corrected.
Benutzer-Profile anzeigenPrivate Nachricht senden
SimoGXT



Anmeldedatum: 30.08.2020
Beiträge: 1

BeitragVerfasst am: So Aug 30, 2020 21:16 Antworten mit ZitatNach oben

I got the same problem with the TB default address book, MPE 1.8.14 get block in the contacts sync and after a while the error coming is “The structure of TB directory can’t be showed”
Benutzer-Profile anzeigenPrivate Nachricht senden
MikeAustin



Anmeldedatum: 31.08.2020
Beiträge: 2

BeitragVerfasst am: Mo Aug 31, 2020 22:03 Antworten mit ZitatNach oben

I have been experiencing the same problem for several years and have to remain with TB 60.9.1. Even after just upgrading to MPE 1.8.15, the problem remains with the latest TB 78.2.1.
I give up!
Benutzer-Profile anzeigenPrivate Nachricht senden
RC22



Anmeldedatum: 04.09.2018
Beiträge: 3
Wohnort: Brittany, France

BeitragVerfasst am: Di Sep 01, 2020 10:29 Antworten mit ZitatNach oben

Very Happy Very Happy Very Happy
After downloading, installing and ... some settings, everything works again between Thunderbird and MPE.
Thanks for the new version and hope Thunderbird doesn't change its system for a long time!
Thank you, viele dank, merci beaucoup!
Benutzer-Profile anzeigenPrivate Nachricht senden
ILikeIt



Anmeldedatum: 07.06.2016
Beiträge: 3

BeitragVerfasst am: Do Sep 10, 2020 20:37 Antworten mit ZitatNach oben

Same problem here: MyphoneExplorer had been running fine for years until I upgraded to Thunderibrd 78 (I already had MPE 1.8.15). The bug was that contact were not syncing anymore between Thunderbird and MPE, all other syncs (agenda, etc.) were fine.

I followed the advice from previous post: I simply entered the contact settings of MPE, did a change, undid it, saved, reclicked on "Sync All"... and voilà it works!!!

I'm so pleased to have the MPE fully functioning again Smile))
Benutzer-Profile anzeigenPrivate Nachricht senden
MikeAustin



Anmeldedatum: 31.08.2020
Beiträge: 2

BeitragVerfasst am: Sa Sep 19, 2020 00:16 Antworten mit ZitatNach oben

ILikeIt hat Folgendes geschrieben:

I followed the advice from previous post: I simply entered the contact settings of MPE, did a change, undid it, saved, reclicked on "Sync All"... and voilà it works!!!

Having had constant calendar sync problems, I thought I would try this trick also. I also got the same problem with contacts sync, did a change, undid it - and then it worked.
I hoped it would be the same with the calendar sync, but the same problem remains. I have the latest versions of MPE (1.8.15), TB (78.2.2), the addon (3.05), and the app (1.0.73).
I can't believe that others are not reporting this problem - unless I am doing something wrong.
Aha - I have just found the problem! I have ThunderBirthday, which gets disabled in TB 78.2.2, but the calendar remains in the sync settings. Unchecking this resolves the issue. Of course, it is a retrograde step in Thunderbird not to include this.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de