FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Wifi connection impossible Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Fr Aug 14, 2020 20:39 Antworten mit ZitatNach oben

Hello,

My Galaxy S10 mobile was reinitialized by Samsung after being repaired.

I then restored a Smartswitch backup up

It is now impossible to connect MPE destkop to my mobile. I tried for about 6 hours.

The mobile App is restored, the settings seem to be ok but after 6 hours I still cannot get a connection.

I checked everthing in the help relative topic :
1- MyPhoneExplorer client is , off course, installed on my mobile
2- Wifi is actived on both desktop and mobile
3- Both mobile and desktop are on the same network

What did I do wrong ?


Many thanks for your help

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook

Zuletzt bearbeitet von Aixois am Sa Aug 15, 2020 09:46, insgesamt 2-mal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 708
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: Fr Aug 14, 2020 22:52 Antworten mit ZitatNach oben

MPE is installed on your phone - BUT is it started? Also, can you 'ping' the phone from your PC (or vice versa)? If not then there is something more fundamental going wrong than MPE not working.

_________________
Dave
Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Sa Aug 15, 2020 09:46 Antworten mit ZitatNach oben

Thanks for our anwser

MPE wifi connection works with my Galaxy S7.
Before being reinitialized it worked with my Galaxy S10 but doesn't anymore.

Yes MPE is started on my mobile and "connecting" but not "connected"

Desktop MPE says my mobile IP cannot be detected. How do I ping on mobile?
I did a Ping on my PC... Ping + the ip address of my mobile and it looks ok. Nothing was lost

On MPE client settings there is a Pin Wifi. When restoring MPE with Smartswitch the settings were restored too but could this pin be the reason why it does not connect. May be I have to reset that PIN but how to do it ? Just by entering any new code ?

Thanks

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Sa Aug 15, 2020 13:06 Antworten mit ZitatNach oben

I checked the Windows 10 firewall and Myphoneexplorer was there 2 times :
1 time with private checked and 1 time to public checked.

1 checked both lines with private and public and it didn't change anything, but when I went back to the firewall Myphoneexprer was there 7 times.

And now, no connexion is possible with S7 in addition to S10

I deleted 6 lines to keep only one with both private and public and it still doesn't work for both S7 and S10

I really feel lost now

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 708
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: Sa Aug 15, 2020 13:23 Antworten mit ZitatNach oben

So, either you aren't sure how to use Windows Firewall or it doesn't give you enough control to let MPE through. Not sure from your post. But all you have to do surely is disable the firewall whilst using MPE. If that works then dig into your firewall rules and get it sorted.

TBH, I never use WF, just let my router sort out the connection to the outside world.

_________________
Dave
Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Sa Aug 15, 2020 17:46 Antworten mit ZitatNach oben

I used MPE for many years and never had any problem with the firewall.

I restored Windows system as at august 12th and the firewall is set up now as it was before. I can connect S7 with Wifi but not S10

I disabled Windows firewall both for private and public networks and connection still can't be made for S10. No change

The problem may come from from the Wifi PIN on MPE client. How do I reinitialize this Wifi PIN ?

I felt that may be the problem could come from the S10 profile. I tried to add a new user for S10 on MPE PC but I can't if I choose Wifi connection. I can if I use blueetooth connection

I use MPE a lot, but without Wifi Sync I cannot use it anymore. Bluetooth sync takes too much time when you sync pictures and USB connection is not convenient. I hope I'll find a solution Wink

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: So Aug 16, 2020 09:21 Antworten mit ZitatNach oben

What should I do? not a problem of network, nor firewall.

If I cannot reinitialize Wifi PIN on mobile and since creating a new profile on PC side doesn't help should I uninstall MPE on my mobile then reinstall it ?

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
dvhttn



Anmeldedatum: 19.11.2010
Beiträge: 708
Wohnort: Sunny Cornwall ...

BeitragVerfasst am: So Aug 16, 2020 09:43 Antworten mit ZitatNach oben

Aixois hat Folgendes geschrieben:
What should I do? not a problem of network, nor firewall.

If I cannot reinitialize Wifi PIN on mobile and since creating a new profile on PC side doesn't help should I uninstall MPE on my mobile then reinstall it ?


I would do this, especially as setting up MPE on the phone is a simple procedure. I would first go into your phone settings > apps > MPE - and delete the apps data. Then uninstall and reinstall. Hopefully that will get rid of the wifi password. Though you may want to search through other threads about that and whether it will get reset/deleted by reinstalling MPE. Note sure as I never use it myself.

_________________
Dave
Carpe diem ...
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: So Aug 16, 2020 17:18 Antworten mit ZitatNach oben

I already uninstalled and reinstaledl MPE on my phone.

When we uninstall an app, data are deleted too. I did not do it before uninstalling it.

After reinstalling MPE there was no change. MPE client did not ask me to enter a Wifi code. I did it manually. My phone is still not detected by MPE PC

I did it again after reading your mail and first deleted cache and data than unistalled and reinstalled. No change. Wifi PIN wasn't asked My phone was not detected.

I made a test on my Galaxy S7, I changed the Wifi PIN, then on Desktop side I was asked to enter it. The problem with my S10 has nothing to do with the Wifi PIN. My S10 is just not detected and it's not a firewall or network issue. Mystery

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Di Aug 18, 2020 23:34 Antworten mit ZitatNach oben

So which is the next step you advise me, given that :

* MPE is running on my mobile
* Wifi is activated on my mobile
* my mobile and my pc are connected to the same network
* The connection problem is not solved when the firewall is unactivated
* ping is ok

Shoud I uninstall MPE on my PC ?

Thanks

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Ull!



Anmeldedatum: 04.06.2020
Beiträge: 86
Wohnort: Kiel

BeitragVerfasst am: Mi Aug 19, 2020 00:48 Antworten mit ZitatNach oben

Hi there,

On the the S10 :

Have you activated the "Developper-Options" on the new one?

Question
Ull!
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Mi Aug 19, 2020 16:28 Antworten mit ZitatNach oben

Ull! hat Folgendes geschrieben:
Hi there,

On the the S10 :

Have you activated the "Developper-Options" on the new one?

Question
Ull!


Yes
Connexion works with USB but not with Wifi.
To my knowledge the "Developper-Options" is only for the USb connection

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook

Zuletzt bearbeitet von Aixois am Mi Aug 19, 2020 16:34, insgesamt einmal bearbeitet
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Mi Aug 19, 2020 16:33 Antworten mit ZitatNach oben

In addition, when MPE PC tries to connect to my phone, if my phone is on stand by mode, then my phone gets out of that mode.

So my phone detects this connection attempt but MPE PC cannot connect to it !

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Aixois



Anmeldedatum: 25.10.2014
Beiträge: 41

BeitragVerfasst am: Di Aug 25, 2020 11:36 Antworten mit ZitatNach oben

So is my case desperate ?

_________________
Galaxy S10
Using MyPhoneExplorer with Windows 10 Notebook
Benutzer-Profile anzeigenPrivate Nachricht senden
Hodag



Anmeldedatum: 06.04.2015
Beiträge: 3

BeitragVerfasst am: Di Aug 25, 2020 13:39 Antworten mit ZitatNach oben

I just got a new Pixel 4a yesterday and MPE refuses to connect for me as well. Is this possibly something with Android 10?

I cannot connect via BT, a static IP, search for IP on WiFi or the USB cable. The phone is paired on BT, the cable works for charging but not data transfer, and the phone acquires the static IP I have assigned it in my router. I would prefer to connect via the static IP assigned for various reasons, but when I try I get the following:

Connection to phone could not be established
Connection to 192.168.1.125 failed!
Socket error: 10061 - Connection is forcefully rejected

That last error message is something I have never seen before using MPE and I have been using MPE since 2005. All the settings were ported over from a backup of my previous phone running Oreo so it should all work.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de