FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 [Help] Crash after making the first connect. Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
twhut



Anmeldedatum: 30.06.2008
Beiträge: 3

BeitragVerfasst am: Mo Jun 30, 2008 16:11 Antworten mit ZitatNach oben

After the installation, i try to make the first connection to my phone SE W710i.
It connects smoothly and with the default setting, it start to read/sync between PC and phone. But suddenly MPE just crash and disappear.
Here is the info I get from the Debug.txt :

Logdatei MyPhoneExplorer
************************
Programmversion: 1.6.7
Datum: 2008/6/30


21:56:15.81 Setting Port: 4
21:56:15.81 Setting Baud: 921600
21:56:15.81 Avaiable Ports: COM3=\Device\SmSrl; COM4=\Device\s116mdm0; COM5=\Device\s116obex0; COM6=\Device\porte6; COM7=\Device\porte7; COM7=\Device\s116mgmt0; COM8=\Device\s116mdm1; COM10=\Device\porte10; COM11=\Device\porte11; COM12=\Device\porte12; COM13=\Device\porte13; COM14=\Device\porte14; COM20=\Device\porte20; COM21=\Device\porte21; COM40=\Device\porte40;
21:56:16.09 frmSplash geladen
21:56:16.50 Hauptfenster wird geladen
21:56:16.69 Sidebar fertig geladen
21:56:16.69 Farbschema wurde gelesen
21:56:16.80 UC SMS wird geladen
21:56:16.87 UC Phonebook wird geladen
21:56:16.92 UC Phonebook fertig geladen
21:56:16.94 UC Calls wird geladen
21:56:17.00 UC Organizer wird geladen
21:56:17.11 DoItemUpdate
21:56:17.14 DoItemUpdate fertig
21:56:17.14 Setcalendar True
21:56:17.14 expbar_Termine_caption_set
21:56:17.14 expbar_AUFGABEN_removed
21:56:17.16 Did the rest
21:56:17.16 SetCalendar OK
21:56:17.17 Organizer initiated
21:56:17.17 Startpage=1
21:56:17.17 Startpage set
21:56:17.17 UC Filebrowser wird geladen
21:56:17.19 UC Filebrowser: Images werden geladen...
21:56:17.20 UC Filebrowser: Icons Haupttoolbar geladen
21:56:17.22 UC Filebrowser: Icons Detailtoolbar geladen
21:56:17.22 UC Filebrowser: Icons PLaylisttoolbar geladen
21:56:17.22 Lade Ordnericon
21:56:17.22 Lade Laufwerkicon
21:56:17.22 Lade sonstige Icons...
21:56:17.22 Lade Treeviewicons...
21:56:17.22 UC Filebrowser: Icons Listview geladen
21:56:17.22 UC Filebrowser: Sprachdaten werden geladen...
21:56:17.25 Winpreview exists=True
21:56:17.27 UC Filebrowser fertig geladen
21:56:17.28 UC Notes wird geladen
21:56:17.28 UC Calls wird geladen
21:56:17.36 Setting Lastuser: Sony Ericsson W710 [353066013364868]
21:56:17.36 Lade Userdatenbank: Sony Ericsson W710 [353066013364868]
21:56:17.36 GMT Einstellungen geladen
21:56:17.36 InfoSMS geladen
21:56:17.36 Notizeintrag gesetzt
21:56:17.53 Kontakte geladen
21:56:17.55 DoItemUpdate
21:56:17.56 DoItemUpdate fertig
21:56:17.56 Organizer geladen
21:56:17.56 Notizen geladen
21:56:17.56 Load SMS Data...
21:56:17.58 SMS - Datenbank wird geladen...
21:56:17.95 SMS Laden - Readfile: 16 Split: 0 Parse: 344 HandleMultiSMS: 31 Nachrichten: 784

Anyone know what's wrong? Thanks!
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30450
Wohnort: Tirol

BeitragVerfasst am: Mo Jun 30, 2008 18:24 Antworten mit ZitatNach oben

If i take a look at the logfile then MPE crashes directly on startup - is that right ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
twhut



Anmeldedatum: 30.06.2008
Beiträge: 3

BeitragVerfasst am: Mi Jul 02, 2008 15:16 Antworten mit ZitatNach oben

Yes, you are right! Currently, whenever I start the application, it will just crash directly. Sad
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30450
Wohnort: Tirol

BeitragVerfasst am: Mi Jul 02, 2008 18:43 Antworten mit ZitatNach oben

Are you working on a chinese PC ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
twhut



Anmeldedatum: 30.06.2008
Beiträge: 3

BeitragVerfasst am: Mo Jul 07, 2008 08:03 Antworten mit ZitatNach oben

Dear FJ,
Yes. I intall the MPE on a chinese [Big5] PC. Anything wrong with it?
Thanks!
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30450
Wohnort: Tirol

BeitragVerfasst am: Mo Jul 07, 2008 22:34 Antworten mit ZitatNach oben

Ok, then its clear. MPE is not compatible with chinese PC's. You can use the old version 1.5.9 - it will not crash but you will have problems with the chinese chars. MPE is in general not unicode compatible
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de