FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 SocketError: 10061 - Herstellen der Verbindung wird absichtl Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Schabbock
Gast





BeitragVerfasst am: Fr Okt 08, 2010 01:11 Antworten mit ZitatNach oben

Hallo,

hab da einen Fehler. Vielleicht hat ja ein anderer Nutzer das bereits erfolgreich gelöst.

Modell des Telefons: HTC Magic (Android2.2 (CyanogenMod 6.0.0)
Verbindungsart: WLAN
MPE-Version: 1.8.0
Windows-Version: Win7 Professional 64Bit
exakte Fehlermeldung:
Verbindung zum Handy konnte nicht aufgebaut werden:
SocketError: 10061 - Herstellen der verbindung wird absichtlich verweigert
genaue Problembeschreibung:
Das Problem tritt leider (für mich) in nicht nachvollziehbaren Abständen und zu nicht nachvolllziehbaren Gegebenheiten statt.
Generell funktioniert alles super! Ich kann alles normal Verbinden, mir werden Anrufen auf dem Desktop angezeigt, ich kann über MPE auf alle Funktionen zugreifen und auch SMS versenden. Auch wenn sich das Display im Standby befindet.
Doch leider verliert MPE gelegentlich die Verbindung und daraufhin erscheint die Fehlermeldung und ich kann keine Verbindung mehr herstellen. Dies geschieht ab und an auch, sobald ich einen Anruf erhalte oder eine SMS bekomme. Dann poppt noch für einen Sekundenbruchteil das Info-PopUp auf dem Desktop auf und danach wird die Verbindung abgebrochen.
Auszug der Logdatei:
00:06:49.80 Sending broadcast
00:06:50.02 Got Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F19480B021E077B686B6E7D48435B194A070400037460776D634F4559564C4E7864756D1D24383A1A
00:06:50.02 Try connecting to 192.168.1.100...
00:06:51.12 SocketError: 10061 - Herstellen der Verbindung wird absichtlich verweigert
00:06:51.12 Connect to Android failed!
00:06:51.12 bOpened=Falsch
00:06:51.12 SocketError: 10061 - Herstellen der Verbindung wird absichtlich verweigert
00:06:51.12 Refresh ComDescriptions...
00:06:51.12 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
00:06:51.13 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
SocketError: 10061 - Herstellen der Verbindung wird absichtlich verweigert
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30201
Wohnort: Tirol

BeitragVerfasst am: Sa Okt 09, 2010 09:42 Antworten mit ZitatNach oben

Wenn du den Fehler hast dann versuch das Handy via Ping zu erreichen.
Also Start-Ausführen-ping 192.168.1.100-OK. Funktioniert das ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Schabbock
Gast





BeitragVerfasst am: Mi Okt 20, 2010 23:20 Antworten mit ZitatNach oben

FJ hat Folgendes geschrieben:
Wenn du den Fehler hast dann versuch das Handy via Ping zu erreichen.
Also Start-Ausführen-ping 192.168.1.100-OK. Funktioniert das ?


Ich kann das Magic erfolgreich anpingen, auch wenn der Fehler auftritt und MPE keine Verbindung mehr hat, die WLAN-Verbindung bleibt also bestehen.

Also Android müsste da irgendwas machen, wenn das Display aus ist. Vielleicht könnte ja ein andere Magic-User sich melden. Auch wenn da alles normal klappt. Nur mal um zu sehen ob das ein allgemeines Problem ist. Ich befürchte ja, dass Android den Prozess zwischendurch immer mal wieder beendet. ;D
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30201
Wohnort: Tirol

BeitragVerfasst am: Do Okt 21, 2010 06:25 Antworten mit ZitatNach oben

Starte den Client im Handy neu wenn das Problem mit dem Wiederverbinden auftritt - hilft das ?
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
SepDC



Anmeldedatum: 23.06.2011
Beiträge: 1

BeitragVerfasst am: Do Jun 23, 2011 12:30 Antworten mit ZitatNach oben

Hast Du eine Lösung für Das Problem gefunden? Ich hab die gleiche Meldung und weiß nicht, was ich machen soll
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30201
Wohnort: Tirol

BeitragVerfasst am: So Jun 26, 2011 21:51 Antworten mit ZitatNach oben

Poste die Logdatei nach der fehlermeldung
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
lak
Gast





BeitragVerfasst am: So Jul 24, 2011 20:37 Antworten mit ZitatNach oben

Gleicher Fehler beim Desire: Debug Modus eingeschaltet und dann gings...
peter180170



Anmeldedatum: 25.11.2015
Beiträge: 1
Wohnort: Kufstein

BeitragVerfasst am: Mi Nov 25, 2015 05:39 Antworten mit ZitatNach oben

Hallo zusammen,
ich habe einige Forum Beiträge gelesen, aber bei mir gehts trotzdem nicht. Client neu installiert, Router neu gestartet...
Ich habe Win 8.1, und ein Nexus 5
hier ein Auszug der Log:

SocketError: 10061 - Herstellen der Verbindung wird absichtlich verweigert
05:33:17.22 Refresh ComDescriptions...
05:33:17.22 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
05:33:17.22 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
Die IP-Adresse des Handys konnte nicht ermittelt werden
SocketError: 10061 - Herstellen der Verbindung wird absichtlich verweigert
05:37:29.51 Refresh ComDescriptions...
05:37:29.51 PORT: COM1 Enumerator=ACPI Displayed=Kommunikationsanschluss InstanceID=ACPI\PNP0501\1
05:37:30.72 Device driver info:
05:37:30.72 Devices with ADB Interface:
05:37:30.79 ADB Devices:
05:37:30.79 Portable devices:
05:37:30.79 Unknown devices: <unknown device> -> Problem Code: 0x1C (2Cool [FAILED_INSTALL]

Hat wer eine Idee,
danke Peter, Kufstein
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6823

BeitragVerfasst am: Mi Nov 25, 2015 07:44 Antworten mit ZitatNach oben

Hallo und willkommen in unserem Forum!
  1. Die aktuelle Version des MPE + des MPE-Client installieren
    Im MPE-Client des Handys sollte folgendes angezeigt werden: "WLan verbunden mit "[SSID-Name]"(192.168.AAA.XXX)
  2. MPE > Einstellungen > Verbindung >
    • Handy mit Google Android -Betriebsystem aktivieren
    • WLAN aktivieren


  3. Handy und der PC müssen mit dem gleichen Router verbunden sein
  4. Handy + PC müssen sich im gleichem Subnetz befinden: In den IP-Adressen muß 192.168.AAA identisch sein (z.b. 192.168.2.100 / 192.168.2.21)
  5. Ist der PC auch über WLan mit dem Router verbunden: Im Router => Option "...WLan-Geräte dürfen untereinander komunizieren" aktivieren
  6. Existiert im Router die Einstellung "Getrennte IP-Adressen für LAN und WLAN" (z.b. in Easyboxen) muß diese deaktiviert sein
  7. Ist eine Software-Firewall im Einsatz, sollte für MPE folgende Freigabe vorhanden sein: TCP ausgehend zu Zieladresse [IP-Adresse des Handys] Port: 5210

  8. Falls trotzdem keine Verbindung zustande kommen sollte...
    • MPE-Client neu starten
    • Handy neu starten
    • W-Lan Router neu starten


  9. Kannst Du vom PC aus Dein Handy anpingen?!
    • Auf dem PC > Startbutton => cmd + <Enter>
    • ping 192.168.XXX.XXX (die IP des Handys) + <Enter> eingeben


  10. Du solltest auch mal eine feste IP-Adresse testen...
    • In MPE: F2 => Fixe IP-Adresse
    • Dann solltest Du aber dem Handy auch eine feste IP-Adresse (ratsam ist zwischen 2-19, die werden meist vom Router nicht automatisch vergeben), die von keinem anderen Gerät benutzt wird, spendieren
      Handy : Einstellungen => WLAN =>[WLan Name] verbunden gedrückt halten =>Netzwerkkonfig. ändern => Erweiterte Optionen
    • IP-Adresse : z.b. 192.168.1.10
    • Gateway : (IP der Fritzbox) z.b. 192.168.1.1



Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
HeLy



Anmeldedatum: 09.02.2015
Beiträge: 10
Wohnort: Dobrichovice

BeitragVerfasst am: Mo Jul 25, 2016 08:10 Antworten mit ZitatNach oben

Hallo icke

Fixe IP war die Lösung, hatte ich am Handy schon lange, aber nicht im MPE. Ping, Firewall etc. war alles ok, aber erst nach dem Restart des MPE wurde die Verbindung aufgebaut.

Vielen Dank!

_________________
Heinz

_______________________________
Samsung Galaxy S6 / Android 5,1.1
Samsung Galaxy Tab S / Android 5.0
MPE V1.8.7 / Client 1.0.39 über Wlan
Windows 7 64Bit / Outlook 2016 / 32 Bit
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6823

BeitragVerfasst am: Mo Jul 25, 2016 10:25 Antworten mit ZitatNach oben

Hallo und Danke für Dein Feedback!

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
FrankyW



Anmeldedatum: 15.05.2013
Beiträge: 7

BeitragVerfasst am: Mo Apr 24, 2017 15:03 Antworten mit ZitatNach oben

mit Blackview BV6000s, keine Verbindung, Socket 10061 Connection

Hallo.
Anpingen lässt sich das Gerät, aber es kommt immer diese Socket Fehlermeldung, auch fixe IP Adresse hat noch nicht geholfen. Werd bald wahnsinnig...

Besten Dank für Tipps

_________________
Androids:
Blackview BV6000s
Doogee T6
Doogee Valencia2 Y200pro
Doogee DG550
Mobistel Cynus T2
Huawei Ideos X 3
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 6823

BeitragVerfasst am: Di Apr 25, 2017 09:48 Antworten mit ZitatNach oben

@FrankyW
schau Dir mal bitte den Post WLAN-Verbindungs-Probleme an, e.v.t. hilft der Dir schon weiter
Sonst wende Dich bitte mit Deinem Problem direkt per Mail an FJ => Impressium

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
MPE Version 1.8.8_Nightly / Client 1.0.45
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de