FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Unicode Anzeige Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Domenico



Anmeldedatum: 13.07.2012
Beiträge: 30

BeitragVerfasst am: Do Aug 01, 2019 19:56 Antworten mit ZitatNach oben

Hallo,

beim SMS-Schreiben mit MPE am PC benütze ich Unicode-Emojis, die ich mit Copy&Paste in die MPE-SMS einfüge.

Das Senden dieser Emojis funktioniert, auch ein Export der SMS als HTML zeigt diese Emojis an.

Nur sehe ich im MPE selbst die Emojis entweder als Rechtecke oder als Fragezeichen.

Gehört das so oder habe ich irgendetwas falsch eingestellt in MPE oder in Windows7?

Ich ergreife hiermit auch die Möglichkeit mich zu bedanken für dieses tolle Tool! Danke!!!

Viele Grüße,
Domenico
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 10020

BeitragVerfasst am: Fr Aug 02, 2019 08:23 Antworten mit ZitatNach oben

Installiere Dir die Schrift Segoe UI Emoji

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
MPE Version 1.8.12 nightly / Client 1.0.67 beta
W7 64Bit /Outlook 2010
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
wtuppa



Anmeldedatum: 19.01.2016
Beiträge: 48
Wohnort: Wien

BeitragVerfasst am: Fr Aug 02, 2019 16:33 Antworten mit ZitatNach oben

Dieser Font leider kann wegen Rechtsproblemen nicht mehr heruntergeladen werden.

_________________
Phone: Xiaomi A1 (Android 9.0)
Windows 7/64bit, MPE / Client aktuelle
Benutzer-Profile anzeigenPrivate Nachricht senden
ChriDroid



Anmeldedatum: 14.04.2016
Beiträge: 5

BeitragVerfasst am: Di Sep 03, 2019 15:00 Antworten mit ZitatNach oben

Segoe UI Emoji Standard 1.05 ist installiert (Win 10 x64). Trotzdem scheinen beim Schreiben auf dem Desktop mit MPE 1.8.12 Texteingabe z.B. in WhatsApp Emoji's nicht übernommen zu werden (MPE apk 1.0.66). Zumindest bisher hat dies nicht funktioniert und Emoji's mussten am Smartphone mit der System-Tastatur nachgetippt werden.
Werde versuschen MPE apk 1.0.67 zu installieren.

EDIT: Geht auch mit 1.0.67 nicht: nur "??" erscheint statt dem Emoji. Habe erst jetzt 1.8.12 nightly 27.07.19 Chat nicht unicode-fähig gefunden. Die Beschreibung von MPE als "full unicode support for all textfields" sollte angepasst werden, da wohl wenige SMS und viele sonst Messenger bzw. die Texteingabe nehmen.
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de