FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 "folder structure from thunderbird could not be listed& Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
ronbeenen



Anmeldedatum: 03.09.2019
Beiträge: 5

BeitragVerfasst am: Di Sep 03, 2019 16:45 Antworten mit ZitatNach oben

suddenly the subject's error appears.
rebuilt thunderbird file mapping, fresh install of android app, fresh install of win app, reinstalled thunderbird.
Windows10 with ditto firewall.

how to solve?
Benutzer-Profile anzeigenPrivate Nachricht senden
MobMob



Anmeldedatum: 22.05.2012
Beiträge: 35

BeitragVerfasst am: Mi Sep 04, 2019 11:14 Antworten mit ZitatNach oben

Are you using the portable versions of Thunderbird or MPE?
Benutzer-Profile anzeigenPrivate Nachricht senden
ronbeenen



Anmeldedatum: 03.09.2019
Beiträge: 5

BeitragVerfasst am: Mi Sep 04, 2019 11:28 Antworten mit ZitatNach oben

Hi MobMob,

we are NOT using the mobile version if you are referring to the windows install
Benutzer-Profile anzeigenPrivate Nachricht senden
MobMob



Anmeldedatum: 22.05.2012
Beiträge: 35

BeitragVerfasst am: Do Sep 05, 2019 08:34 Antworten mit ZitatNach oben

I'm using the portable installation and was fighting some similar error messages until I got the directories right for Thunderbird portable.

But your issue must be different then.
Benutzer-Profile anzeigenPrivate Nachricht senden
ronbeenen



Anmeldedatum: 03.09.2019
Beiträge: 5

BeitragVerfasst am: Do Sep 05, 2019 12:37 Antworten mit ZitatNach oben

I have been totally un-installing MPE including the folder in the roamimg folder.
Clean Re-install does not help.

Where does MPE expect to find the folder (structure) of Thunderbird?
Can we edit some file in MPE to point to the correct default folder ???

Thanks
Benutzer-Profile anzeigenPrivate Nachricht senden
MobMob



Anmeldedatum: 22.05.2012
Beiträge: 35

BeitragVerfasst am: Do Sep 05, 2019 13:51 Antworten mit ZitatNach oben

For a non-portable installation, you can select the TB profile in MPE settings>sync>advanced

In the German forum I read that MPE checks the following Registry Keys to find TB:
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\thunderbird.exe
- HKEY_LOCAL_MACHINE\Software\Mozilla\Mozilla Thunderbird\<version>\Main -> "PathToExe"
- HKEY_CLASSES_ROOT\mailto\shell\open\command

If not successful, it also looks in C:\Program Files(x86)\Mozilla Thunderbird\thunderbird.exe

For a portable installation, there is an entry in the MPE general.ini

Are you sure you re-installed the MPE add-on in Thunderbird?
Benutzer-Profile anzeigenPrivate Nachricht senden
ronbeenen



Anmeldedatum: 03.09.2019
Beiträge: 5

BeitragVerfasst am: Do Sep 05, 2019 15:15 Antworten mit ZitatNach oben

sadly enough.. it very much looks like the MPE plugin for Thunderbird is not working with thunderbird 68.0 as Thunderbird does not allow the installation while installing MPE....

seems i'm stuck
Benutzer-Profile anzeigenPrivate Nachricht senden
ronbeenen



Anmeldedatum: 03.09.2019
Beiträge: 5

BeitragVerfasst am: Do Sep 05, 2019 15:22 Antworten mit ZitatNach oben

indeed...

https://www.fjsoft.at/forum/viewtopic.php?p=140335#140335

known issue without detailed description of error

Does any one know if there will be a fix, and if so when..?
otherwise I would need to buy Birdiesync that I don't like at all.. Mad
Benutzer-Profile anzeigenPrivate Nachricht senden
MobMob



Anmeldedatum: 22.05.2012
Beiträge: 35

BeitragVerfasst am: Do Sep 05, 2019 15:34 Antworten mit ZitatNach oben

Why don't you go back to TB 60.8?

If I understand the TB website correctly, 68 is even not yet recommended for an update. Let's give FJ some time to analyze the situation.
Benutzer-Profile anzeigenPrivate Nachricht senden
DonM



Anmeldedatum: 30.09.2017
Beiträge: 5

BeitragVerfasst am: So Sep 15, 2019 14:57 Antworten mit ZitatNach oben

I am seeing the same problem with Thunderbird 60.9.0 (which is the current release-channel version).
Benutzer-Profile anzeigenPrivate Nachricht senden
MobMob



Anmeldedatum: 22.05.2012
Beiträge: 35

BeitragVerfasst am: So Sep 15, 2019 19:11 Antworten mit ZitatNach oben

Are you sure you re-installed the MPE add-on in Thunderbird?
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de