FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Verbindung über WLAN nicht möglich Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: Sa Mai 16, 2020 19:44 Antworten mit ZitatNach oben

Hallo,

Ich habe ein Dual-Boot-System, das Windows 7 über WLAN verbinden kann. Windows 10 kann dies nicht. Der Bildschirm des Geräts leuchtet auf, wenn versucht wird, eine Verbindung herzustellen.

USB-Verbindung funktioniert gut. Ich habe mehr als ein Android-Gerät ausprobiert und keine Probleme mit Windows 7. Allerdings keine WLAN-Verbindungen mit Windows 10. Ich habe es auch versucht, indem ich sowohl Antivirus als auch Firewall deaktiviert habe.

Unten finden Sie das Debug-Protokoll. Ich habe meine IMEI bearbeitet.

Ich habe dies auch im englischen Bereich gepostet und keine Antworten erhalten.


Logdatei MyPhoneExplorer
************************
Programmversion: 1.8.12
Datum: 14/05/2020

19:47:55.30 Windows Version=10.0
19:47:55.30 Setting Port: 999
19:47:55.30 Setting Baud: 115200
19:47:55.30 Avaiable Ports: COM3=Winachsf0;
19:47:55.30 Main Load frmSplash
19:47:55.31 Load frmSplash...
19:47:55.81 Hauptfenster wird geladen
19:47:55.98 Sidebar fertig geladen
19:47:56.17 UC SMS wird geladen
19:47:56.22 UC Phonebook wird geladen
19:47:56.25 UC Phonebook fertig geladen
19:47:56.25 UC Calls wird geladen
19:47:56.30 UC Organizer wird geladen
19:47:56.39 Organizer initiated
19:47:56.43 Startpage=2
19:47:56.44 DoItemUpdate False
19:47:56.46 DoItemUpdate fertig
19:47:56.46 UC Filebrowser wird geladen
19:47:56.59 UC Filebrowser fertig geladen
19:47:56.59 UC AppBrowser wird geladen
19:47:56.61 UC Notes wird geladen
19:47:56.62 UC Calls wird geladen
19:47:56.67 Setting Lastuser: samsung SM-G960W [3548***********]
19:47:56.70 PasswordCheck OK, check Userfolder, G_AppData=G:\Documents\samsung\Myphoneexplorer\MyPhoneExplorer
19:47:56.70 CheckUserDirectory for: samsung SM-G960W [3548***********]
19:47:56.70 Userfolder=G:\Documents\samsung\Myphoneexplorer\MyPhoneExplorer\samsung SM-G960W [3548***********]
19:47:56.70 ParseModell
19:47:56.71 Lade Userdatenbank: samsung SM-G960W [3548***********]
19:47:56.91 LoadDatafile: pb_metadata.xml(27052 Bytes)
19:47:57.00 LoadDatafile: Phonebook.dat(409714 Bytes)
19:47:57.91 Kontakte geladen
19:47:57.91 LoadDatafile: Calls.dat(35429 Bytes)
19:47:57.97 ParseDialedCalls needed 0ms
19:47:58.28 Anrufe geladen
19:47:58.28 Organizer LoadUser DefaultTimeColWidth=155
19:47:58.31 LoadDatafile: Organizer.dat(439579 Bytes)
19:47:58.61 LoadDatafile: cal_metadata.xml(2259 Bytes)
19:47:58.61 DoItemUpdate True
19:47:58.64 DoItemUpdate fertig
19:47:58.89 Organizer geladen
19:47:58.90 LoadDatafile: Notes.dat(11581 Bytes)
19:47:58.90 LoadDatafile: notes_metadata.xml(114 Bytes)
19:47:58.92 Notizen geladen
19:47:58.92 Load SMS Data...
19:47:58.94 LoadDatafile: SMS.dat(3672308 Bytes)
19:47:58.94 SMS - Datenbank wird geladen...
19:48:01.78 SMS Laden - Readfile: 16 Split: 31 Parse: 2765 HandleMultiSMS: 47 Nachrichten: 23548
19:48:01.78 LoadDatafile: SMSArchive.dat(22700 Bytes)
19:48:01.79 SMS Archiv laden - Parse: 16
19:48:04.00 RefreshList (Archive): Addrows=0 Sort=16 MenuUpdate=0 Redraw=0
19:48:06.78 SMS Data Loaded...
19:48:06.78 SMS geladen
19:48:06.89 Hauptfenster fertig geladen
19:48:07.00 Init Android Connection for future connect via WiFi
19:48:07.01 Start UPnP Discovery
19:48:07.01 Broadcaster started
19:48:07.08 UPnP Device: RTAC86U
19:48:07.37 UPnP Device: Living Room TV
19:48:07.55 UPnP Device: D94027C30018F510A6BA
19:48:08.49 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746C2F4D4B5A233D717673017D13736666383217241A574210747E7D046B63
19:48:08.94 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746D2F4A355D524C0305000E7B13006D63403117241A574210747E7D046B63
19:48:09.25 Sending GCM Push...
19:48:09.57 Connect via WiFi
19:48:09.57 Start UPnP Discovery
19:48:09.57 Sending broadcast
19:48:09.57 Try connecting to 192.168.0.109 (cached WifiIP)...
19:48:09.60 UPnP Device: D94027C30018F510A6BA
19:48:09.60 UPnP Device: RTAC86U
19:48:09.60 UPnP Device: Living Room TV
19:48:10.05 Sending broadcast
19:48:10.55 Sending broadcast
19:48:10.61 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E06636175662F4A465F5D480B0009047C677068654D0F18041441455E516D0308721440455B32
19:48:11.68 Try connecting to 192.168.0.109...
19:48:12.49 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746C2F4D4B5A233D717673017D13736666383217241A574210747E7D046B63
19:48:12.95 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746D2F4A355D524C0305000E7B13006D63403117241A574210747E7D046B63
19:48:13.79 Connect to Android failed!
19:48:13.79 bOpened=False
19:48:13.79 Refresh ComDescriptions...
19:48:13.79 MODEM: COM3 Enumerator=PCI Displayed=U.S. Robotics 56K PCI Faxmodem FriendlyName=U.S. Robotics 56K PCI Faxmodem InstanceID=PCI\VEN_14F1&DEV_2F30&SUBSYS_200014F1&REV_01\5&36BEC05D&0&0800E4
19:48:13.79 ErrMsg: Connection to phone could not be established!
19:48:14.46 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E06636175662F4A465F5D480B0009047C677068654D0F18041441455E516D0308721440455B32
19:48:16.29 Sending GCM Push...
19:48:16.41 Connect via WiFi
19:48:16.41 Start UPnP Discovery
19:48:16.41 Sending broadcast
19:48:16.41 Try connecting to 192.168.0.109 (cached WifiIP)...
19:48:16.44 UPnP Device: D94027C30018F510A6BA
19:48:16.44 UPnP Device: RTAC86U
19:48:16.44 UPnP Device: Living Room TV
19:48:16.50 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746C2F4D4B5A233D717673017D13736666383217241A574210747E7D046B63
19:48:16.90 Sending broadcast
19:48:16.93 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746D2F4A355D524C0305000E7B13006D63403117241A574210747E7D046B63
19:48:17.41 Sending broadcast
19:48:18.50 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E06636175662F4A465F5D480B0009047C677068654D0F18041441455E516D0308721440455B32
19:48:18.52 Try connecting to 192.168.0.109...
19:48:20.63 Connect to Android failed!
19:48:20.63 bOpened=False
19:48:20.63 Refresh ComDescriptions...
19:48:20.64 MODEM: COM3 Enumerator=PCI Displayed=U.S. Robotics 56K PCI Faxmodem FriendlyName=U.S. Robotics 56K PCI Faxmodem InstanceID=PCI\VEN_14F1&DEV_2F30&SUBSYS_200014F1&REV_01\5&36BEC05D&0&0800E4
19:48:20.64 ErrMsg: Connection to phone could not be established!
19:48:20.95 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746D2F4A355D524C0305000E7B13006D63403117241A574210747E7D046B63
19:48:22.47 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E06636175662F4A465F5D480B0009047C677068654D0F18041441455E516D0308721440455B32
19:48:24.94 Got new Broadcast: 002915373C17162E1D095E5F42533F0F06333A1C1D1F3A3B405F51522E31362B2F484A594B4804081E066361746D2F4A355D524C0305000E7B13006D63403117241A574210747E7D046B63
19:48:25.47 Terminate Subclass
19:48:25.47 Terminate ADO
19:48:25.47 Unload Iconlib
19:48:25.47 Terminate Tray
19:48:25.48 Killing temporary Files
19:48:25.48 Terminate: Calls
19:48:25.48 Terminate: PB
19:48:25.57 SaveDatafile: Phonebook.dat (409714 Bytes)
19:48:25.58 Terminate: Notes
19:48:25.58 SaveDatafile: Notes.dat (11581 Bytes)
19:48:25.58 Terminate: Organizer
19:48:25.65 SaveDatafile: Organizer.dat (439579 Bytes)
19:48:25.66 Terminate: SMS
19:48:25.66 ClosePort
19:48:25.66 ClosePort called
19:48:25.66 Port wurde geschlossen
19:48:25.66 Form_QueryUnload -> Ende
19:48:25.66 Unload: frmSplash
19:48:25.66 Unload: fSocket
19:48:25.66 Closing Broadcaster
19:48:25.67 Form_Unload -> Ende
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: Sa Mai 16, 2020 21:33 Antworten mit ZitatNach oben

Willkommen in unserem Forum!

Schau Dir bitte diese Hinweise an => WLAN-Verbindungs-Probleme, e.v.t. hilft Dir das schon weiter.

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: So Mai 17, 2020 02:29 Antworten mit ZitatNach oben

Danke für die Antwort.

Ich kann das Telefon beim Booten von Windows 10 nicht anpingen, selbst wenn die Firewall und das Antivirenprogramm deaktiviert sind.

Wenn ich denselben Computer mit Windows 7 starte, treten keine Probleme auf. Ich verwende unter beiden eine feste IP-Adresse. Irgendwelche Hinweise oder Vorschläge aus der Protokolldatei?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: So Mai 17, 2020 08:13 Antworten mit ZitatNach oben

U.U. ist ein anderes Programm oder 2.Firewall aktiv, die den Zugriff blocken.

Sonst wende Dich bitte mit einem Link zu diesem Thread per Mail direkt an FJ => Impressum

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30682
Wohnort: Tirol

BeitragVerfasst am: Mi Mai 20, 2020 22:30 Antworten mit ZitatNach oben

Wenn nichtmal ein ping aufs Handy bzw. auf 192.168.0.109 durch geht dann kann sich natürlich auch MyPhoneExplorer nicht verbinden. Eine 2. Firewall ist nicht ausgeschlossen, allerdings werden die ping-Ports sehr selten von Firewalls blockiert und außerdem kommt ja sogar der Broadcast rein - das ist Firewall-Technisch "gefährlicher" als eine ausgehende Verbindung.

Hast du den WLAN-Router schonmal neugestartet? Nicht selten verhakt sich am Router was.

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: So Mai 24, 2020 14:48 Antworten mit ZitatNach oben

Hallo FJ,

Danke, dass Sie sich bei mir gemeldet haben. Ich habe versucht, den Router neu zu starten, und sowohl den Router als auch die Telefon-Clients entfernt, da unter Windows 7 keine WLAN-Probleme auftreten.

Ich finde dieses Problem nur unter Windows 10. Dies ist eine Neuinstallation von Windows 10, keine andere Firewall oder Sicherheitsprogramme. Nur Microsoft Office- und Myphoneexplorer-Software.

Manchmal kann ich das Telefon unter 192.168.0.109 anpingen, aber myphoneexplorer kann immer noch keine Verbindung herstellen.

Entschuldigung für mein Deutsch Ich benutze Googe Translate.

Vielen Dank
Benutzer-Profile anzeigenPrivate Nachricht senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: So Mai 31, 2020 21:33 Antworten mit ZitatNach oben

Hallo,

Ich habe versucht, verschiedene Möglichkeiten auszuschließen. Könnten es die unterschiedlichen Treiber für das Ethernet sein, die Windows 7 und Windows 10 verwenden?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: Mo Jun 01, 2020 05:04 Antworten mit ZitatNach oben

Bitte bestätige oder dementiere folgende IP-Adressen:
Router: 192.168.0.1
PC: 192.168.0.XXX
Handy: 192.168.0.109

Versuche es mal im Handy mit einer festen IP-Adresse < 20 also zum Beispiel mit 192.168.0.10

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: So Jun 07, 2020 21:31 Antworten mit ZitatNach oben

Ich kann bestätigen, dass Folgendes korrekt ist:
Router: 192.168.0.1
PC: 192.168.0.XXX
Mobiltelefon: 192.168.0.109

Das Mobiltelefon ist eine feste IP-Adresse. Alle Geräte im Netzwerk sind feste IP-Adressen ab 192.168.0.100.

Das Telefon ist 192.168.0.109. Dies funktioniert einwandfrei mit Windows 7. Muss ich es beispielsweise für Windows 10 in 192.168.0.09 ändern? Alle Geräte in meinem Netzwerk verwenden eine feste IP. Ich müsste über 30 Geräte wechseln.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: Mo Jun 08, 2020 05:46 Antworten mit ZitatNach oben

Danke für die Bestätigung, das ist alles korrekt ?!
Wenn alle Geräte in Deinem Netz eine feste IP haben, sollte das Setzen der IP < 20 auch nichts bringen. Die Hoffnung war eben, was nicht selten vorkommt, dass der Router die 109 schon anderweitig vergeben hat. Du mußt auch nicht bei allen 30 das ändern, sondern solltest es nur für Dein Handy erst mal testen ?!
Sonst habe ich allerdings keine Idee mehr Embarassed

Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: Sa Jun 13, 2020 20:08 Antworten mit ZitatNach oben

Ich habe einige Fortschritte gemacht. Unabhängig davon, welche feste IP-Adresse ich verwende. Wenn ich weiterhin 15 bis 20 Mal auf die Schaltfläche "Verbinden" klicke, wird die Verbindung zufällig hergestellt.

Ich kann nicht herausfinden, warum es manchmal eine Verbindung herstellt und nicht zu anderen Zeiten, wenn ich immer wieder versuche, die Verbindung wiederherzustellen.

Irgendeine Idee?
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: Sa Jun 13, 2020 21:06 Antworten mit ZitatNach oben

Bevor Du die Verbindung realisiert, versuche mal zuvor den MPE-Client auf dem Handy zu starten, u.U. funktioniert die Pushfunktion nicht ?!

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: Sa Jun 13, 2020 21:23 Antworten mit ZitatNach oben

Ich habe bereits versucht, sicherzustellen, dass der Client auf dem Telefon aktiv ist.

Habe auch versucht, Telefon, Router und Computer neu zu starten.

Dieses Problem tritt nur unter Windows 10 auf, wenn ich wieder zu Windows 7 wechsle, funktioniert alles.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13070

BeitragVerfasst am: So Jun 14, 2020 12:48 Antworten mit ZitatNach oben

Tut mir leid, ich habe erst einmal keine Idee mehr Embarassed

Falls Du doch noch (was ich stark hoffe) eine Lösung findest, würden wir uns sehr freuen, wenn Du uns diese mitteilen würdest Exclamation

Ich wünsche Dir trotzdem einen schönen Sonntag
Gruß icke

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 11.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mann1ca



Anmeldedatum: 15.05.2020
Beiträge: 16

BeitragVerfasst am: So Sep 13, 2020 15:45 Antworten mit ZitatNach oben

Hallo,

In den letzten Wochen habe ich festgestellt, dass das Telefon jetzt manchmal eine Verbindung herstellt. Es scheint kein Muster zu geben.

Wenn ich das Gerät wechsle, stellt das andere Android-Gerät keine Verbindung her.

Scheint eine intermittierende Verbindung zu sein.

Irgendwelche Ideen?
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de