FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Nach Update wird keine Verbindung mehr hergestellt Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
mercosur



Anmeldedatum: 04.10.2013
Beiträge: 9
Wohnort: Drolshagen

BeitragVerfasst am: Do Sep 03, 2020 12:36 Antworten mit ZitatNach oben

Das Update vom 31.08. 2020 wurde installiert, und seitdem bekomme ich weder zu meinem Xiaomi Lite 9 noch zum meinen beiden Samsungs Galaxys eine Verbindung aufgebaut, obwohl ich die Geräte seit 40, 18 und 8 Monaten mit MPE laufen hatte.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 11548

BeitragVerfasst am: Do Sep 03, 2020 15:16 Antworten mit ZitatNach oben

Es wäre ganz interessant zu wissen...
1. Um welche Verbindung es geht (USB, WLAN, Bluetooth oder alle drei)?
2. Kommt es, nach dem Du F1 (Verbinden) nutzt zu einer Fehlermeldung, falls ja welche ?
3. Hast Du mal den Client auf dem Handy überprüft, was zeigt der Dir an ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 9.0
MPE Version 1.8.15 akt. Nightly / akt. MPE-Client
W7 64Bit / Outlook 2010 32 Bit
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
mercosur



Anmeldedatum: 04.10.2013
Beiträge: 9
Wohnort: Drolshagen

BeitragVerfasst am: Mo Sep 07, 2020 15:51 Antworten mit ZitatNach oben

Es geht um die Verbindung mit USB, andere habe ich nie genutzt. Fehlermeldung ist: kein Gerät über USB verbunden obwohl die Verbindung Handy - PC funktioniert.
Der Client meldet: USB-Kabel angeschlossen, USB-Debugging deaktivert.
Benutzer-Profile anzeigenPrivate Nachricht senden
bemanet



Anmeldedatum: 19.02.2011
Beiträge: 267

BeitragVerfasst am: Mo Sep 07, 2020 16:45 Antworten mit ZitatNach oben

Das USB Debugging benötigst du aber fuer die USB Verbindung... Die musst du wieder einschalten auf dem Phone.

_________________
OnePlus 5 / Android 10 (root)
Samsung Galaxy Tab S7plus / Android 10
W10 64Bit / Outlook 2016
Benutzer-Profile anzeigenPrivate Nachricht senden
mercosur



Anmeldedatum: 04.10.2013
Beiträge: 9
Wohnort: Drolshagen

BeitragVerfasst am: Do Sep 17, 2020 08:03 Antworten mit ZitatNach oben

bemanet hat Folgendes geschrieben:
Das USB Debugging benötigst du aber fuer die USB Verbindung... Die musst du wieder einschalten auf dem Phone.


Super, das hat geholfen. Vielen Dank. Es ist mir allerdings ein Rätsel, wie alle drei Geräte die Einstellung zurücksetzen konnten... Confused
Benutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de